Brainpower Motor Controller 250W mit S866-Display - PAS Sensor ohne Reaktion

Diskutiere Brainpower Motor Controller 250W mit S866-Display - PAS Sensor ohne Reaktion im Controller/Regler, Fahrerinformation, Elektronik Forum im Bereich Diskussionen; habs nicht getestet, aber du meinst wegen dem Limit 100 bei p07 ? soweit ich weis ist das nur für die Anzeige, ich hätte da jetzt nen speedsensor...

Tom12

Dabei seit
24.05.2019
Beiträge
1.002
Ort
Augsburg
Details E-Antrieb
Prophete Aldi Trekking 2019
Oh die Antwort ist schonmal NEIN - kann er nicht - kann keinen Q100, Bafang G310/G311 usw, .....
habs nicht getestet, aber du meinst wegen dem Limit 100 bei p07 ?
soweit ich weis ist das nur für die Anzeige,
ich hätte da jetzt nen speedsensor und nen Spichenmagnet dran gemacht und auf 1 gestellt, somit wären die 241
die Martin-T gebrauchen hätte können sowiso hinfällig.
das läuft dann mMn wie bei den Fischer Bikes, da fällt ja auch öffters der Magnet ab und dann läuft die Kiste nimmer oder bleibt stehen.
allerdings wenn deren Hall`s defekt sind geht gar nichts mehr, was der Brain ja aber dann trotsdem könnte.

bei Bms gibts die jetzt auch als New oder als solches
 

fernsehwolle

Dabei seit
12.09.2020
Beiträge
2
Hallo!
Bei mir läuft der Motor sofort nach dem Einschalten.
Ohne Kurbel drehen!
Habe einen PAS mit 6 Magneten aber kein Funktion!
Also 5 oder 6 macht bei dem Controller kein großen Unterschied, der meiste Fehler der mit diesem Controller begangenen wird ist das der Abstand zwischen pas und Magnetscheibe viel zu groß ist. Dieser sollt nicht meh als 2.5mm betragen.
 

fernsehwolle

Dabei seit
12.09.2020
Beiträge
2
Hallo zusammen,

ich hätte eine Frage:
Ich habe diesen Controller bei meinem Ebike im Einsatz:

24V-48V E-Bike LCD Display Panel mit Bürstenlos Controller Steuergerät Set 250W | eBay

Das Ganze funktioniert einwandfrei mit dem Gasgriff.
Da der Controller über einen 1:1 Assistance -Eingang verfügt, bin ich davon ausgegangen dass es sich um einen PAS-Sensoreingang handelt.
Also habe ich einen KT-V12 PAS Sensor besorgt und diesen angeschlossen.
Anschließend habe ich die Parameter über das Display nach bestem Wissen und Gewissen eingestellt:

P10 = 2: Power assist drive + electric drive (Gasgriff+Sensor aktiv)
P13 = Power Magnetic Steel auf 12 (da 12 Magnete im Sensor, 5,8 oder 12 möglich)

Leider tut sich nach wie vor nur über den Gasgriff was am Motor.
Den Sensor hab ich durchgemessen, da kommen wechselnde Hall-Signale raus.

Hat das jemand so am Laufen? Müssen noch andere Parameter eingestellt werden?

Vielen Dank im Voraus
Oft ist nur der Abstand zwischen pas und Magnetscheibe zu groß, dieser sollte max 2.mm sein
 

babak

Dabei seit
06.09.2020
Beiträge
5
Hallo zusammen,

gerne möchte ich ein Feedback zu meiner Umrüstung geben. Dabei handelt es sich um ein Hercules e-Versa Pro Baujahr 2013. Leider hat der Controller ohne weiteres mich im Stich gelassen und auf der Suche nach einem passenden Controller für 24V bin ich auf Brain gestoßen.

Es ist wichtig zu wissen, dass man bei dem Fahrrad 1:1 PAS Sensor austauschen muss. Zusätzlich sollte man auch noch ein Daumengas mitbestellten. Den Controller habe ich sowohl mit PAS 8 als auch 12 Magneten ausprobiert. Mit den 8 Magneten kommt der Controller besser zurecht. Trotzdem brauch man ein Daumengas um die volle Leistung zu erhalten.

Dieses Fahrrad hat kein Hallsensor aber dafür ein Geschwindigkeitssensor. Das muss dann mit der weißen Leitung in dem 6er Hallsensoranschluss verbunden werden. Wichtig ist es P07 dann auf 1 zu setzen. Anders formuliert, dieser Controller unterstützt Motoren ohne Hallsensor auch.

So habe ich es bei mir eingestellt.

Parameter
Einstellung​
Beschreibung
P01
3​
Display Helligkeit
P02
0​
Einheiten
P03
24​
Spannung
P04
10​
Standby-Timer
P05
0​
Anzahl Unterstützungsstufen
P06
20​
Reifen Durchmesser
P07
1​
Anzahl Magnete im Motor
P08
100​
Geschwindigkeitslimit
P09
0​
Start 0
P10
2​
Fahrmodus
P11
1​
Boost Empfindlichkeit
P12
5​
Boost Anfangsstärke
P13
8​
Anzahl Magneten PAS
P14
12​
Strom Begrenzung
P15
19​
Unterspannungserkennung
P16
-​
Odometer
P17
0​
Tempomat
P18
100​
Tacho-Korrektur
P19
0​
Gangschaltungsbit?
P20
0​
Protokoll
 

JackSmitt

Dabei seit
28.09.2020
Beiträge
2
Hallo zusammen,
ich bin gerade neu hier und habe in den letzten Monaten schon viel im Forum gelesen - vielen Dank für Eure hilfreichen Beiträge. Nun bin ich aber an einem Punkt, an dem ich nicht weiter komme. Ich habe inzwischen ein Fahrrad erfolgreich mit diesem Brainpower Controller und dem Display S866 nachgerüstet. Beim zweiten Rad scheitere ich jedoch an der Trittfrequenz. Das Fahrrad hat 24 Gänge. Wenn ich nun eine Motorunterstützung haben möchte, muss ich einen sehr kleinen Gang einlegen und wie ein Wahnsinniger treten. Bis 12km/h ist die Trittfrequenz i.O., darüber wird es anstrengend, d.h. ich muss sehr schnell treten, bei max. 22km/h ist Schluss. Bisher habe ich folgende Dinge verändert:
1) Magnete des PAS-Sensors - 6,8,12
2) Die Einstellung unter P13 - 5,6,8,12
3) Die Einstellungen unter P07 von 1-100
Nun bin ich mit meinem Latein am Ende. Habt Ihr noch eine Idee?
Schönen Dank
Jack
 

Raketenbändiger

Dabei seit
10.10.2019
Beiträge
604
Ich mochte Latein noch nie :)!!!
Hm, also "Magnete des PAS-Sensors" und P13 ist dasselbe. Was meinst Du damit genau. Schreib doch bitte was Du so alles ausprobiert hast damit wir es nachvollziehen können.
P07 ist die Motorkennzahl, bei mir hat, mit Frontmotor, die 86 geholfen.
Irgendwann läuft jedes Pedelec, und eigentlich lernt man doch am meisten wenn es nicht so einfach ist. Tüfteln macht uns schlau, nicht fahren ......
 

MicFragger

Dabei seit
20.10.2020
Beiträge
3
Reduktion von der geschwindikeit unter MENÜ P04 gilt NUR für daumengas.
Die eingestellte Geschwindigkeit GILT NUR für gasgriff, daumengas oder throttle je nach dem wie ihr es nennen wollt da im Prinzip alles das gleiche.



Übrigens, ich verwende den kontroller mit MXUS XF08 36Volt 250W motor für 28 zoll hinterrad.

Erstmal P04 ist für das Displaytimeout, hat nix mit Geschwindigkeit zu tun.
Dein Problem sitzt bei "P 08" einfach mal von 100 immer weiter runter setzen bis du deine gewünschten 25 kmh erreicht hast.
Wenn bei p08 die 100 gesetzt ist bedeutet das 100% Gesamtleistung, mach mal auf 60 dann könntest schon viel langsamer sein.
Ich hab das Problem genau umgekehrt, meines ist zu langsam. ich komm mal gerade auf knapp 20 kmh obwohl alles auf Highspeed eingestellt ist, ist echt ätzend wenn vorher mit 30 gefahren bist -.-
 

Kruschim

Dabei seit
09.12.2020
Beiträge
49
Hallo zusammen,

ich hätte eine Frage:
Ich habe diesen Controller bei meinem Ebike im Einsatz:

24V-48V E-Bike LCD Display Panel mit Bürstenlos Controller Steuergerät Set 250W | eBay

Das Ganze funktioniert einwandfrei mit dem Gasgriff.
Da der Controller über einen 1:1 Assistance -Eingang verfügt, bin ich davon ausgegangen dass es sich um einen PAS-Sensoreingang handelt.
Also habe ich einen KT-V12 PAS Sensor besorgt und diesen angeschlossen.
Anschließend habe ich die Parameter über das Display nach bestem Wissen und Gewissen eingestellt:

P10 = 2: Power assist drive + electric drive (Gasgriff+Sensor aktiv)
P13 = Power Magnetic Steel auf 12 (da 12 Magnete im Sensor, 5,8 oder 12 möglich)

Leider tut sich nach wie vor nur über den Gasgriff was am Motor.
Den Sensor hab ich durchgemessen, da kommen wechselnde Hall-Signale raus.

Hat das jemand so am Laufen? Müssen noch andere Parameter eingestellt werden?

Vielen Dank im Voraus
Ich habe drei Tage mit dem BRAINPOWER MOTOR CONTROLLER 24/36Volt 250W und DISPLAY S866 gekämpt und bis jetzt folgendes rausgefunden;

Das Teil für Deutschland ist nicht zu empfehlen weil,
mit PAS beschleunigt das teil (mit meinem gewicht 97kg) bis 36km/h.

Reduktion von der geschwindikeit unter MENÜ P04 gilt NUR für daumengas.
Die eingestellte Geschwindigkeit GILT NUR für gasgriff, daumengas oder throttle je nach dem wie ihr es nennen wollt da im Prinzip alles das gleiche.

Ihr könnt zwar unter MENÜ P05 folgende Stufen zur unterstützung einstellen; 3, 5 oder 9, aber die helfen nicht komplett maksimal geschwindigkeit zu reduzieren. Das heißt, nach StVO ist der Betrieb in GERMANY nicht erlaubt!

Ihr könnt diesen china billigen Schrott wegschmeißen.
Ich habe bei aliexpress 32 euro ausgegeben, und für Privatstrasse ist das Okay, leider nicht für öffentliche Strecken :(

Zur PAS-Sensor, kauft nur 5 oder 6 magnetten, alles andere funktioniert nicht.
Habe zuerst KT-V12L gekauft, vergisst! krigst nicht zum laufen. Dann habe 12 magnette PAS gekauft, viel zu viel für den kontroller, er spinnnt nur rum, zu viele daten auf einmal für ihn. Ok, dan habe mit Schraubenzieher 6 magneten rausgedrückt und restliche sechs dringelassen. Anschliessend unter P13 auf 6 eingestellt, jetzt funkgioniert 1A.

Übrigens, ich verwende den kontroller mit MXUS XF08 36Volt 250W motor für 28 zoll hinterrad.
Hallo zusammen,

ich hätte eine Frage:
Ich habe diesen Controller bei meinem Ebike im Einsatz:

24V-48V E-Bike LCD Display Panel mit Bürstenlos Controller Steuergerät Set 250W | eBay

Das Ganze funktioniert einwandfrei mit dem Gasgriff.
Da der Controller über einen 1:1 Assistance -Eingang verfügt, bin ich davon ausgegangen dass es sich um einen PAS-Sensoreingang handelt.
Also habe ich einen KT-V12 PAS Sensor besorgt und diesen angeschlossen.
Anschließend habe ich die Parameter über das Display nach bestem Wissen und Gewissen eingestellt:

P10 = 2: Power assist drive + electric drive (Gasgriff+Sensor aktiv)
P13 = Power Magnetic Steel auf 12 (da 12 Magnete im Sensor, 5,8 oder 12 möglich)

Leider tut sich nach wie vor nur über den Gasgriff was am Motor.
Den Sensor hab ich durchgemessen, da kommen wechselnde Hall-Signale raus.

Hat das jemand so am Laufen? Müssen noch andere Parameter eingestellt werden?

Vielen Dank im Voraus
Was wird mit Power Magnetic Steel Beschrieben ?
Vlt wie viele Stahlplatten es sind die von den Spulen Wicklungen umwickelt werden?

Mit Freundlichem Gruß
Kruschim Krugi
 

Mysteryday

Dabei seit
08.01.2021
Beiträge
40
Hallo zusammen,

gerne möchte ich ein Feedback zu meiner Umrüstung geben. Dabei handelt es sich um ein Hercules e-Versa Pro Baujahr 2013. Leider hat der Controller ohne weiteres mich im Stich gelassen und auf der Suche nach einem passenden Controller für 24V bin ich auf Brain gestoßen.

Es ist wichtig zu wissen, dass man bei dem Fahrrad 1:1 PAS Sensor austauschen muss. Zusätzlich sollte man auch noch ein Daumengas mitbestellten. Den Controller habe ich sowohl mit PAS 8 als auch 12 Magneten ausprobiert. Mit den 8 Magneten kommt der Controller besser zurecht. Trotzdem brauch man ein Daumengas um die volle Leistung zu erhalten.

Dieses Fahrrad hat kein Hallsensor aber dafür ein Geschwindigkeitssensor. Das muss dann mit der weißen Leitung in dem 6er Hallsensoranschluss verbunden werden. Wichtig ist es P07 dann auf 1 zu setzen. Anders formuliert, dieser Controller unterstützt Motoren ohne Hallsensor auch.

So habe ich es bei mir eingestellt.

Parameter
Einstellung​
Beschreibung
P01
3​
Display Helligkeit
P02
0​
Einheiten
P03
24​
Spannung
P04
10​
Standby-Timer
P05
0​
Anzahl Unterstützungsstufen
P06
20​
Reifen Durchmesser
P07
1​
Anzahl Magnete im Motor
P08
100​
Geschwindigkeitslimit
P09
0​
Start 0
P10
2​
Fahrmodus
P11
1​
Boost Empfindlichkeit
P12
5​
Boost Anfangsstärke
P13
8​
Anzahl Magneten PAS
P14
12​
Strom Begrenzung
P15
19​
Unterspannungserkennung
P16
-​
Odometer
P17
0​
Tempomat
P18
100​
Tacho-Korrektur
P19
0​
Gangschaltungsbit?
P20
0​
Protokoll

Hallo zusammen,
ich bin gerade neu hier und habe in den letzten Monaten schon viel im Forum gelesen - vielen Dank für Eure hilfreichen Beiträge. Nun bin ich aber an einem Punkt, an dem ich nicht weiter komme. Ich habe inzwischen ein Fahrrad erfolgreich mit diesem Brainpower Controller und dem Display S866 nachgerüstet. Beim zweiten Rad scheitere ich jedoch an der Trittfrequenz. Das Fahrrad hat 24 Gänge. Wenn ich nun eine Motorunterstützung haben möchte, muss ich einen sehr kleinen Gang einlegen und wie ein Wahnsinniger treten. Bis 12km/h ist die Trittfrequenz i.O., darüber wird es anstrengend, d.h. ich muss sehr schnell treten, bei max. 22km/h ist Schluss. Bisher habe ich folgende Dinge verändert:
1) Magnete des PAS-Sensors - 6,8,12
2) Die Einstellung unter P13 - 5,6,8,12
3) Die Einstellungen unter P07 von 1-100
Nun bin ich mit meinem Latein am Ende. Habt Ihr noch eine Idee?
Schönen Dank
Jack
Einen schönen guten Abend. Ich habe heute auch den Controler Brain eingebaut. Ich habe ein Prophete Trio 100 leider funktioniert der pas sensor mit 12 Magneten leider nicht. Mein Motor hat keinen Hall sensor sondern nur diese 3 Kabel und im Moment kann ich nur Daumengas benutzen. Ich habe mir bereits einen Passenden pas sensor mit 5 Magneten besorgt kann ihn aber leider noch nicht anbringen well mit das passende Werkzeug fehlt. Aber mein eigendlich es problem ist das meine Geschwindigkeitsanzeihe überhaupt nicht stimmt mit zeigt er tatsächlich nur 15.7 kmh an dabei erreicht ich meine 25 Kmh mit GPS gemessen. Ich habe die richtige Radgröße angegeben 28 Zoll. Bin etwas verwundert warum bei dir nur 20 Zoll steht?! Hast vielleicht eine Idee was ich machen kann? Vielen Dank
 

Hasso123

Dabei seit
21.04.2016
Beiträge
3.012
Ort
Essen, NRW
Details E-Antrieb
Heinzmann, Fischer Proline ECU 1401,Umbau-Pedelec
Hallo.
Guck Mal in diese Anleitung, Speziell die P 1 Parameter.

https://www.pedelecforum.de/forum/i...lcd-display-kurzfassung-parameter-pdf.318787/

Damit könntest du die Geschwindigkeit anpassen. Hab zwar ein kt Controller, mit 3 Phasen Frontmotor; da musste ich auch P1 stark anpassen, bis die Geschwindigkeit Anzeige gepasst hat.
Das dürfte aber ähnlich/ gleich aufgebaut sein, dein Controller.
Ich denke damit löst du das Problem.
Frage vorweg: lässt dein Brauncontroller zu? Also speichert es die Änderungen überhaupt ab?
* Nach Änderungen und speichern muss man das Display danach auch ausschalten und einschalten; Bleibt sonst nix gespeichert. Beim LCD 3 ist es zumindest so.
 

Mysteryday

Dabei seit
08.01.2021
Beiträge
40
Hallo.
Guck Mal in diese Anleitung, Speziell die P 1 Parameter.

https://www.pedelecforum.de/forum/i...lcd-display-kurzfassung-parameter-pdf.318787/

Damit könntest du die Geschwindigkeit anpassen. Hab zwar ein kt Controller, mit 3 Phasen Frontmotor; da musste ich auch P1 stark anpassen, bis die Geschwindigkeit Anzeige gepasst hat.
Das dürfte aber ähnlich/ gleich aufgebaut sein, dein Controller.
Ich denke damit löst du das Problem.
Frage vorweg: lässt dein Brauncontroller zu? Also speichert es die Änderungen überhaupt ab?
* Nach Änderungen und speichern muss man das Display danach auch ausschalten und einschalten; Bleibt sonst nix gespeichert. Beim LCD 3 ist es zumindest so.
Danke für die Anleitung. Wieviele Magneten wird mein Motor wohl haben? Ich habe ein Bafang Motor 250 Watt 24V. Weiß jetzt nicht wiviele Magneten ich angeben soll in Programm. Ihr seit echt spitze.
 

Anhänge

  • IMG_20210105_165931.jpg
    IMG_20210105_165931.jpg
    85,1 KB · Aufrufe: 3

Raketenbändiger

Dabei seit
10.10.2019
Beiträge
604
Ich bin nicht mehr so richtig drin, aber den 5er Pas hättest Du Dir schenken können. Einfach aus dem 12er die sechs Magnete rausdrücken-fertig. Ob 5 oder 6 das ist dem Brain egal. Dann, schau mal hier im Forum.

S866 Brainpower Anfängerset Anleitung Entwurf​

Keine Sorge, irgendwann läuft jedes Pedelec. Hier gibt's viele schlaue Leute, ich bin bloß ein Anfänger.
Bei meinem zweiten Pedelec mit Brain habe ich einen Speedsensor eingebaut, den Anschluß hat der Brain auch, kann ich Dir nur empfehlen. Dann hast Du die Speed auch bei stehendem Motor.
 

Hasso123

Dabei seit
21.04.2016
Beiträge
3.012
Ort
Essen, NRW
Details E-Antrieb
Heinzmann, Fischer Proline ECU 1401,Umbau-Pedelec
Ich fahre ein 24V Frontmotor, in 28". Steht kein Trio drauf. Könnte dir später aber schreiben, was ich bei P1 Stehen habe. Damit passt es halbwegs mit GPS. (Bei 25 km/h ca. 1 km/h weniger mit GPS)
 

Hans01

Dabei seit
14.01.2021
Beiträge
26
Hallo habe die selben Teile verbaut wenn ich das Display einschalte dreht der Motor sofort los ohne zu treten.
Was kann das sein ? Der PAS reagiert beim drehen nicht.
 

Hans01

Dabei seit
14.01.2021
Beiträge
26
Hallo habe die selben Teile verbaut wenn ich das Display einschalte dreht der Motor sofort los ohne zu treten.
Was kann das sein ? Der PAS reagiert garnicht. Hat jemand eine erklärung.
 

Mysteryday

Dabei seit
08.01.2021
Beiträge
40
Hallo Freunde heute den neuen Pas Sensor mit 5 Magneten eingebaut nur leider muss ich unheimlich viel Trampeln bis der Motor in die Pushen kommt. Dabei hat es aufgebockt noch so gut funktioniert? Ich hatte vorher einen Pas sensor mit 12 Magneten allerdings war es bei dem Pas sensor egal wie schnell ich trete ich musste nur leicht anfahren um auf volle Leistung zu kommen. Jetzt der neue scheint tatsächlich nur auf 25 kmh zu kommen wenn ich ganz schöne trete aber in moment komme ich vielleicht auf 11 kmh...ich habe noch kein speed sensor verbaut aber mir gasgrif komme ich locker auf die 25kmh nur bei pas will es absolut nicht. Jemand eine Idee? Habe auch im Menü auf 5 Magneten eingestellt
 

Hans01

Dabei seit
14.01.2021
Beiträge
26
Das ID Kabel ist getrennt, am Display sind 2 Stecker den kleinen stecke ich dann wieder in den freien Stecker ein. Dann fängt der Motor wieder von selbst an und die Unterstützungsstufen lassen sich durchschalten. Wenn Ich den Stecker wieder abziehe dreht sich nichts mehr auch dann nicht wenn ich die Pedale trete pas Sensor
Mfg
 

Mysteryday

Dabei seit
08.01.2021
Beiträge
40
Hallo Freunde heute den neuen Pas Sensor mit 5 Magneten eingebaut nur leider muss ich unheimlich viel Trampeln bis der Motor in die Pushen kommt. Dabei hat es aufgebockt noch so gut funktioniert? Ich hatte vorher einen Pas sensor mit 12 Magneten allerdings war es bei dem Pas sensor egal wie schnell ich trete ich musste nur leicht anfahren um auf volle Leistung zu kommen. Jetzt der neue scheint tatsächlich nur auf 25 kmh zu kommen wenn ich ganz schöne trete aber in moment komme ich vielleicht auf 11 kmh...ich habe noch kein speed sensor verbaut aber mir gasgrif komme ich locker auf die 25kmh nur bei pas will es absolut nicht. Jemand eine Idee? Habe auch im Menü auf 5 Magneten eingestellt
Ich muss noch ergänzen ich hätte lieber wieder die Funktion wie früher Trampeln und direkt volle Geschwindigkeit beim jetzt muss ich so schnell treten bis ich überhaupt auf 11 kmh komme. Ich glaube ich hatte früher einen digitalen pas sensor mit 12 Magneten jetzt ein einen analogen billig sensor mit 5 Magneten aber auch nur weil der Brain power mit dem alten nicht klar kam. Kann ich im s866 display vielleicht noch was ändern?
 
Thema:

Brainpower Motor Controller 250W mit S866-Display - PAS Sensor ohne Reaktion

Brainpower Motor Controller 250W mit S866-Display - PAS Sensor ohne Reaktion - Ähnliche Themen

neuer Controller aber kein PAS Signal :(: Hallo liebes Forum, ich habe mich vorab schon durch sehr viele hilfreiche Themen hier durchgelesen, aber jetzt bin ich an einen Punkt gekomen, wo...
Pas und hallsensor problem: Hallo Leute, Ich habe heute versucht einen brainpower controller zu verbauen und das hat auch soweit geklappt. Bis auf zwei Sachen. 1. PAS...
Fehler 07 Motor Failure Controller Display S866 mit Brainpower 250W Controller: Hallo zusammen, mein Prophete Pedelec mit 36V und 250W Trio Hinterradnabenmotor ohne Hallsensor etwa 6 Jahre alt und rd. 13.000km gefahren...
Beschreibung des Brainpower Motor Controllers von XLD Modell KSLZV83: genaue Erklärung mit sämtlichen Funktionen und Parametern: (ohne die Leerzeichen nach https://) https://...
Welche KT LCD 3 Parameter für Trio Motor?: Ich habe vor den alten Controller meines Alu Rex (Baujahr 2013, 36 V) durch einen KT Controller zu ersetzen. Das Bike hat einen Trio Motor ohne...
Oben