Brainpower Motor Controller 250W mit S866-Display - PAS Sensor ohne Reaktion

Diskutiere Brainpower Motor Controller 250W mit S866-Display - PAS Sensor ohne Reaktion im Controller/Regler, Fahrerinformation, Elektronik Forum im Bereich Diskussionen; Hallo zusammen, ich hätte eine Frage: Ich habe diesen Controller bei meinem Ebike im Einsatz: 24V-48V E-Bike LCD Display Panel mit Bürstenlos...
M

Msengxxl

Mitglied seit
21.05.2019
Beiträge
4
Hallo zusammen,

ich hätte eine Frage:
Ich habe diesen Controller bei meinem Ebike im Einsatz:

24V-48V E-Bike LCD Display Panel mit Bürstenlos Controller Steuergerät Set 250W | eBay

Das Ganze funktioniert einwandfrei mit dem Gasgriff.
Da der Controller über einen 1:1 Assistance -Eingang verfügt, bin ich davon ausgegangen dass es sich um einen PAS-Sensoreingang handelt.
Also habe ich einen KT-V12 PAS Sensor besorgt und diesen angeschlossen.
Anschließend habe ich die Parameter über das Display nach bestem Wissen und Gewissen eingestellt:

P10 = 2: Power assist drive + electric drive (Gasgriff+Sensor aktiv)
P13 = Power Magnetic Steel auf 12 (da 12 Magnete im Sensor, 5,8 oder 12 möglich)

Leider tut sich nach wie vor nur über den Gasgriff was am Motor.
Den Sensor hab ich durchgemessen, da kommen wechselnde Hall-Signale raus.

Hat das jemand so am Laufen? Müssen noch andere Parameter eingestellt werden?

Vielen Dank im Voraus
 

Anhänge

S

sonesch

Mitglied seit
22.05.2019
Beiträge
1
Ort
Kreis Landshut
Hallo Msengxxl,
ich bin seit heute im Forum mit dabei und versuche seit einigen Wochen den selben Controller in ein Prophete 2.0 24v einzubauen. Bisher ohne Erfolg, da ich auf dem Gebiet Anfänger mit übersichtlichen Elektronikkentnissen bin. Ich bin gerade dabei, im Forum Infos und Grundkenntnisse zu sammeln.
Bei mir stellt sich eine ähnliche Frage, da ich auch schon überlegt habe, wo ich den vorhandenen PAS überhaupt anschließen soll. Einen Gasgriff habe ich nicht, überlege aber aufgrund deines Beitrags, ob ich so einen zumindest vorübergehend installieren soll.
Einen hilfreien Tip kann ich dir momentan leider nicht geben, aber es würde mich freuen, wenn wir uns zu gegebener Zeit über neue Erkentnisse austauschen.
Ich werde die nächste Zeit genauer beschreiben, wie weit ich bin und wünsche dir Fortschritte bei dem Anschluss des PAS.
MfG
sonesch
 
M

Msengxxl

Mitglied seit
21.05.2019
Beiträge
4
Hallo Sonesch,
mit Gasgriff läuft erst Mal alles einwandfrei. Hab hier im Forum gelesen, dass der Regler wohl mit billigen 5 Magnet PAS besser klarkommt als mit dem 12-Magnet. Obwohl in den Parametern 12 einstellbar ist. Hab jetzt Mal für 2,50€ einen bestellt. Mal schauen, ob 's damit läuft. Ich hab übrigens noch einen Gasgriff rumliegen falls du Interesse hast.
 
kbmetal

kbmetal

Mitglied seit
01.04.2019
Beiträge
8
Ort
Wien
Details E-Antrieb
Kalkhoff Daum Impulse 36V Middlemotor
bei mir hat es mit dem 5 Magneten BilligPAS sofort und ohne Gasgriff funktioniert.... allerdings habe ich eine ca 0,5 sekunden Verzögerung in denen der Motor nachläuft und würde gern wissen ob ich die wegbekommen kann...
 
M

Msengxxl

Mitglied seit
21.05.2019
Beiträge
4
Das wäre evtl. mit einer größeren Anzahl Magnete besser, da höhere Auflösung und dadurch bessere Erkennung.
 
onemintyulep

onemintyulep

Mitglied seit
23.04.2009
Beiträge
2.977
Ort
Stuttgart
Details E-Antrieb
Trekkingrad-Umbau Heinzmann 24V DC Hinterradmotor
allerdings habe ich eine ca 0,5 sekunden Verzögerung in denen der Motor nachläuft und würde gern wissen ob ich die wegbekommen kann...
Nein, mehr Magneten helfen leider nur gegen eine Verzögerung beim Anlaufen. 8-fach PAS sind übrigens noch zu 5-fach kompatibel.
 
M

Mcmatrixx

Mitglied seit
05.06.2019
Beiträge
1
Hallo

bin ebenfalls neu hier im Forum.

Ich habe mir bei Ebay auch dieses Set gekauft und komme damit nicht weiter. Wollte mein 2011 Kreidler Ebike damit umrüsten.

Wie hast du den Gasgriff angeschlossen? Bei mir sind da auf jeder Seite 2 weibliche Stecker und die Kabel haben zwar die gleiche Farbe aber eine unterschiedliche Anordnung.
Am Controller habe ich 5 Kabel zum Hall Sensor, der Bafang Frontmotor hat aber nur 3 Kabel.

Kannst du mir sagen wie du das alles angeschlossen hast? Wie schaut es mit dem Tretlagersensor aus. Hast du da ne Lösung für gefunden?


Lg aus Essen
 
G

Ghostwriter

Mitglied seit
08.04.2019
Beiträge
1
Hi,
Der Xun Li Da braucht das PAS Signal anders herum.
Hast rückwärts kurbeln versucht ? Sollte bei korrektem Sensoranschluss funktionieren.
Magnetscheibe umpolen oder Umzug vom PAS auf die Kettenblattseite

mfg
 
Thema:

Brainpower Motor Controller 250W mit S866-Display - PAS Sensor ohne Reaktion

Oben