BMS wird beim Laden heiß

Diskutiere BMS wird beim Laden heiß im Akkus, Batteriemanagement (BMS), Ladegeräte Forum im Bereich Diskussionen; Vielleicht kann mir jemand bei dem Problem helfen. Ich habe einen Tranzx BL3, 36V Akku vor ca. einem Jahr neu bestücken lassen. Es wurden die...

Rainerlein

Dabei seit
17.05.2016
Beiträge
8
Vielleicht kann mir jemand bei dem Problem helfen.
Ich habe einen Tranzx BL3, 36V Akku vor ca. einem Jahr neu bestücken lassen. Es wurden die Zellen Pansonic NCR18650BD 3200mAh eingebaut. Reichweite usw. normal aber mir ist aufgefallen, dass das BMS beim Laden sehr heiß wird. Selbst das Gehäuse des Akkus ist an der Stelle, an der sich das BMS befindet leicht deformiert durch den Hitzestau. Was könnte das Problem sein..?
 

Rainerlein

Dabei seit
17.05.2016
Beiträge
8
@Rainerlein wurde das BMS getauscht beim Bestücken des Akkus?
Hallo,
hab mich falsch ausgedrückt. Ich habe den Akku bei ebay Kleinanzeigen mit ausgetauschten neuen Zellen gekauft. Weiss nicht, ob das Problem schon vor dem Tausch vorhanden war..?
Die Zellen werden übrigens nicht warm sondern nur das BMS beim Ladevorgang
 

kepreis

Dabei seit
17.05.2019
Beiträge
554
Ort
Nordschwarzwald
Details E-Antrieb
Wheeler eFalcon-2017 BIONX, BIONX Eigenbau D-Motor
@Rainerlein
Wäre dein AKKU 48V, dann wäre das heiß werden normal !
Das BMS 6,3 oder 6,2 wird sehr warm wegen DC/DC Wandler ...
AKKU 36V hat normalerweise BMS 5,2 oder 5.1 (ohne Wandler) wird dadurch normalerweise nicht warm.
Was für ein Ladegäret hast du denn ... 26V oder 36V ?
 

Jomar59

Dabei seit
04.06.2017
Beiträge
595
@kepreis
er hat gar keinen BionX Akku, ein ganz anderes System Tranzx BL3. Soweit mir bekannt ist, hat der ein BMS drinnen das auch richtig balanciert, nur heiß werden sollte es nicht.
 

Üps

Dabei seit
25.04.2012
Beiträge
22.728
Ort
Stuttgart Riedenberg
Details E-Antrieb
TSD100F/Q100, BBS01

Ewi2435

Dabei seit
08.06.2015
Beiträge
8.633
Ort
Emstek
Details E-Antrieb
Ozon-Pinion 1.12, BPM2 50,4V 21Ah S-Ped.
Das problem hatte ich schon mal !

Das BMS ist defekt. Die Mosfets schalten nicht und ueber die bypassdiode fließt der Ladestrom und erzeugt dabei Hitze.

Unbedingt ein zusaaetzliches BMS verbauen und anschließend die MOSFET Strecke vom Original BMS bruecken.
 

Sel

Dabei seit
09.07.2020
Beiträge
458
Pfusch beim Neuaufbau des Akkus. Eben an falscher Stelle gespart. Die Komponenten müssen eben wirklich alle zusammenpassen. Bis hin zum Ladegerät. Das geht hinein bis in den Millivolt-Bereich als Toleranz.

Tja, und nun? Nur eine neue Reparatur hilft, also neues passendes BMS. Bei der Gelegenheit gleich alle Zellen durchmessen.

Wenns Plastik schon verformt ist, dann haben mindestens die Halbleiter irreparable Schäden. Irgendwie riecht das nach der Notwendigkeit zum komplett neuen Akku...
 

Ewi2435

Dabei seit
08.06.2015
Beiträge
8.633
Ort
Emstek
Details E-Antrieb
Ozon-Pinion 1.12, BPM2 50,4V 21Ah S-Ped.
Pfusch beim Neuaufbau des Akkus. Eben an falscher Stelle gespart. Die Komponenten müssen eben wirklich alle zusammenpassen. Bis hin zum Ladegerät. Das geht hinein bis in den Millivolt-Bereich als Toleranz.

Tja, und nun? Nur eine neue Reparatur hilft, also neues passendes BMS. Bei der Gelegenheit gleich alle Zellen durchmessen.

Wenns Plastik schon verformt ist, dann haben mindestens die Halbleiter irreparable Schäden. Irgendwie riecht das nach der Notwendigkeit zum komplett neuen Akku...
Wenn man keine Ahnung hat...

Man kann das BMS Nicht tauschen da zwingend ein originales Tranzx BMS verbaut bleiben muss.
Da muss ansonsten gar nichts zusammenpassen und Milivolt Bereichsmäßig schon gar nicht.

Das ist auch ein Fehler der mit der Zeit auftreten kann. Beim Neuaufbau kann es sein das alles richtig lief.

Mit Pfusch hat das wenig zu tun. Man könnte dem Auffrischer höchstens ankreiden das er nicht geprüfte hat ob das BMS tatsächlich abschaltet.

Mein Vorschlag funktioniert einwandfrei. Die Sicherheit wird durch ein universelles BMS gewährleistet. Das Originale wird nur noch genutzt um die Kommunikation zum Rad zu erhalten und so eine Funktion zu Gewährleisten.
 

Rainerlein

Dabei seit
17.05.2016
Beiträge
8
Wenn man keine Ahnung hat...

Man kann das BMS Nicht tauschen da zwingend ein originales Tranzx BMS verbaut bleiben muss.
Da muss ansonsten gar nichts zusammenpassen und Milivolt Bereichsmäßig schon gar nicht.

Das ist auch ein Fehler der mit der Zeit auftreten kann. Beim Neuaufbau kann es sein das alles richtig lief.

Mit Pfusch hat das wenig zu tun. Man könnte dem Auffrischer höchstens ankreiden das er nicht geprüfte hat ob das BMS tatsächlich abschaltet.

Mein Vorschlag funktioniert einwandfrei. Die Sicherheit wird durch ein universelles BMS gewährleistet. Das Originale wird nur noch genutzt um die Kommunikation zum Rad zu erhalten und so eine Funktion zu Gewährleisten.
Vielen Dank für deine detaillierte Antwort.
Ich habe noch einen zweiten original Akku von Tranzx für dieses ebike, der in der Leistung auch schon nachgelassen hat. Ich denke ich tausche das BMS einfach aus?
 

Rainerlein

Dabei seit
17.05.2016
Beiträge
8
@kepreis
er hat gar keinen BionX Akku, ein ganz anderes System Tranzx BL3. Soweit mir bekannt ist, hat der ein BMS drinnen das auch richtig balanciert, nur heiß werden sollte es nicht.
Ja stimmt, bin aus Versehen in die falsche Spalte gerutscht. Es handelt sich um einen Tranzx, BL3 mit 36V
 

Rainerlein

Dabei seit
17.05.2016
Beiträge
8
Das problem hatte ich schon mal !

Das BMS ist defekt. Die Mosfets schalten nicht und ueber die bypassdiode fließt der Ladestrom und erzeugt dabei Hitze.

Unbedingt ein zusaaetzliches BMS verbauen und anschließend die MOSFET Strecke vom Original BMS bruecken.
Hi Ewi2435, ich komme nochmal auf deine Lösung zurück. Kannst du mir bitte anhand des angehängten Bildes sagen wo ich die Mosfets brücken sollte..?
Besten Dank
 

Anhänge

  • BMS_TransX_02.JPG
    BMS_TransX_02.JPG
    287,3 KB · Aufrufe: 19

Ewi2435

Dabei seit
08.06.2015
Beiträge
8.633
Ort
Emstek
Details E-Antrieb
Ozon-Pinion 1.12, BPM2 50,4V 21Ah S-Ped.
Zwischen Akku - und Akkupack zum Regler. Und das gleiche auf der Ladeseite. Natürlich MUSST du ein extra BMS verbauen das die Schutzfunktionen übernimmt.
 

Rainerlein

Dabei seit
17.05.2016
Beiträge
8
Zwischen Akku - und Akkupack zum Regler. Und das gleiche auf der Ladeseite. Natürlich MUSST du ein extra BMS verbauen das die Schutzfunktionen übernimmt.
Ja ich habe dieses bei Aliexpress bestellt.
US $7.38 37% OFF|Bms 10S Li ion Lithium 18650 Battery Protection Board 40A 36V 18650 Battery Charge Protection PCB Board Balancer equalizer|Battery Accessories & Charger Accessories| - AliExpress

das gleiche auf der Ladeseite, das verstehe ich nicht..? Kannst du bitte nochmal erklären...?
Danke
 
Thema:

BMS wird beim Laden heiß

BMS wird beim Laden heiß - Ähnliche Themen

unbalanced Akkupack und BMS balancing - was ist zu erwarten? (Verständnisfragen): Hallo liebes Pedelecforum! Ich habe für das Projekt eines Freundes ein 10s2p-Batteriepack, das irgendwo übrig war, auf 14s2p erweitert (18650...
BMS gibt nur noch 'Lichtsignale'?: Hallo. Hab mir 2 Akkus zusammen gepunktet. Dabei hab ich ein BMS wie im Screenshot eingebaut. Akku ist jeweils ein 10S5P mit Samsung 35E Zellen...
sonstige(s) BMS Powerpack 500, wieviel Ohm an der Shottky-Diode?: Hallo zusammen, ich bin neu hier und habe die letzten beiden Tage mit dem Lesen der Forenbeiträge zu Reparaturen am BMS der Bosch Powerpacks 400 &...
sonstige(s) Bosch Powerpack 625 - Gehäuse steht unter Spannung beim Laden!: Habe soeben festgestellt, das das kompl. Alu-Gehäuse des Powerpacks beim Laden unter 50Hz-Wechselspannung steht! Beim leichten Anfassen bzw...
Specialized Mobiler Lader für das Levo im Selbstbau - Erfahrungsbericht: Ein Levo-Zweit-Akku ist so ziemlich das Unpraktischste was man auf einer Bike-Tour mitführen kann. Jeder, der das schon mal gemacht hat, weiss was...
Oben