Bitte wie soll ich die einzelnen Zellen messen?

Diskutiere Bitte wie soll ich die einzelnen Zellen messen? im Akkus, Batteriemanagement (BMS), Ladegeräte Forum im Bereich Diskussionen; Es ist so dass dieser Akku relativ schnell auf zwei Balken abstürzt, diese aber dann ganz hartnäckig verteidigt. Mein Sohn sagt da sind ein paar...

Raketenbändiger

Dabei seit
10.10.2019
Beiträge
665
Es ist so dass dieser Akku relativ schnell auf zwei Balken abstürzt, diese aber dann ganz hartnäckig verteidigt. Mein Sohn sagt da sind ein paar Zellen müde.
Mann, da muß man schon eine Weile draufschauen um zu verstehen wie der Strom hin und her läuft. Also 10 Blocks a 4 Zellen hintereinander, klar. Aber die Zellen sind ja verbunden/verschweißt, also kann ich eine einzelne Zelle doch gar nicht messen, oder? Wenn das Multimeter 3,6 V anzeigt, dann gelten die doch für den ganzen Block. Ich messe also die einzelnen Blocks durch (3,6 oder 3,5 V) und wenn einer danebenliegt muß ich den zerlegen? Falls das eine blöde Frage ist: Ich kann alleine ganz schlecht denken ..... ich bin halt ein Teamplayer.
Andere Variante: Ich messe die Blocks einzeln unter Last - ne Glühbirne - findet man dann den Ausreißer besser?
Zweite Frage: Das ist ein 400er Bosch Powerpack, hängt an meinem Pseudoflyer dran, einwandfrei für 40 km. Abgreifen tue ich an den Akkukontakten direkt, wegen BMS-Gedongel, aber kann ich wenigstens über das BMS über die Rot-Schwarz-Akkugehäuse-Buchsenkontakte laden? Täte ich halt gerne.
 

Anhänge

  • Akku 018.JPG
    Akku 018.JPG
    176 KB · Aufrufe: 74
Zuletzt bearbeitet:

Tommmi

Dabei seit
20.10.2012
Beiträge
5.934
Ort
27721 Ritterhude
Die Blöcke misst immer zusammen, wenn eine defekt nimmts die anderen parallel mit.
Am besten Alternatives BMS dran, dann kannst laden und entladen über BMS.
Beim Bosch mußt ansonsten noch 5v in Mitte anlegen.
Und außerdem bringt ein Bosch BMS wenn intakt richtig Geld
 

Raketenbändiger

Dabei seit
10.10.2019
Beiträge
665
Danke, die Antwort gefällt mir schon mal gut. Ein neues BMS habe ich noch rumliegen, wie krieg ich jetzt raus ob das Bosch-BMS noch okay ist? Weil das neue BMS, da hast Du ganz Recht, wäre die vernünftigste Lösung. Bisher habe ich auch über die Akkukontakte direkt geladen, halt ohne BMS.
Das Kabel in der Mitte ist grau oder lila, wenn ich da die 5V anlege, dann kann ich das BMS auf Durchgang testen? Ich verkaufe nur gute Sachen.
 

EPO2012

Dabei seit
24.07.2020
Beiträge
192
Ort
88481 Balzheim
Details E-Antrieb
GO SwissDrive, 36V, Sattelstützen akku, Ant+
Mit Smart BMS werden die einzelnen Blöcke aufgezeichnet, ein defekter Block müsste am starken Spannungsabfall unter Last erkennbar sein. (im Vergleich mit den anderen).
 

Tommmi

Dabei seit
20.10.2012
Beiträge
5.934
Ort
27721 Ritterhude
Danke, die Antwort gefällt mir schon mal gut. Ein neues BMS habe ich noch rumliegen, wie krieg ich jetzt raus ob das Bosch-BMS noch okay ist? Weil das neue BMS, da hast Du ganz Recht, wäre die vernünftigste Lösung. Bisher habe ich auch über die Akkukontakte direkt geladen, halt ohne BMS.
Das Kabel in der Mitte ist grau oder lila, wenn ich da die 5V anlege, dann kann ich das BMS auf Durchgang testen? Ich verkaufe nur gute Sachen.
leuchten denn die LEDs beim drücken?
 

Raketenbändiger

Dabei seit
10.10.2019
Beiträge
665
leuchten denn die LEDs beim drücken?
Au au, gut gefragt, danke, wie peinlich, vor lauter Aufregung hab ich die Birnchen vergessen. Also es leuchten das zweite und vierte Birnchen auf, blinkt dann noch einmal und fertig. Sagt Dir das was?
 

EPO2012

Dabei seit
24.07.2020
Beiträge
192
Ort
88481 Balzheim
Details E-Antrieb
GO SwissDrive, 36V, Sattelstützen akku, Ant+
Ja, es hat wegen Tiefentladung gesperrt. Bekomme ich nicht frei, keine Ahnung obs jemand schafft.
Schade, hätte es gerne getestet und bei voller Funktionalität gekauft.
Habe einen "Prüfstand" gebaut.
Aber Laden mit Bosch Ladegerät geht vielleicht noch....
 

Raketenbändiger

Dabei seit
10.10.2019
Beiträge
665
Das ist doch seltsam, der Akku war nicht tiefentladen, er hatte glaubich 36 Volt. Weil er damit nicht rausrücken wollte habe ich die Akkukontakte direkt genommen. Und ihn schon zwei Mal benutzt. Okay, jetzt lade ich ihn ein paar mal nicht voll sonden nehme ihn bei 0,5 Ampere raus und schaue wie ihm das bekommt.
Ah, wieso geht das überhaupt mit einem so teuren Akku dass der tiefentlädt? Ich dachte diese Luxusdinger haben eine Tiefentlade-Sperre im BMS.
Oder kann es sein dass das BMS beleidigt ist weil ich direkt abgreife?
 

bubu22

Dabei seit
23.01.2013
Beiträge
328
Ort
Schweiz
Details E-Antrieb
Acron, Q128C
Ah, wieso geht das überhaupt mit einem so teuren Akku dass der tiefentlädt? Ich dachte diese Luxusdinger haben eine Tiefentlade-Sperre im BMS.
Oder kann es sein dass das BMS beleidigt ist weil ich direkt abgreife?
Ja, der tiefentladeschutz funktioniert. Bms ist deshalb jetzt gesperrt. Normalerweise steuert das der Boschmotor damit keine Zelle Unterspannung bekommt. Direktangriff verhindert jeglichen Schutz.
 

Raketenbändiger

Dabei seit
10.10.2019
Beiträge
665
Ja, der tiefentladeschutz funktioniert. Bms ist deshalb jetzt gesperrt. Normalerweise steuert das der Boschmotor damit keine Zelle Unterspannung bekommt. Direktangriff verhindert jeglichen Schutz.
Gesperrt, aha. Aber ich hab gar nicht tiefentladen, der Akku war original so als ich ihn bekommen habe. Die zwei Birnchen bedeuten gesperrt? Kann man die Sperre aufheben?
 

Raketenbändiger

Dabei seit
10.10.2019
Beiträge
665
So, jetzt hab ich nen Zorn bekommen nachdem ich zum Thema gegoogled habe, und das BMS abgezwickt. Jetzt zeichne ich das Blockschema auf, also wie die nacheinander geschaltet sind, und löte dann das neue BMS ein.
Und dann stelle ich das Bosch-BMS bei Ebay als defekt ein, ab 1 Euro, dann werden wir ja sehen wie's steht damit. Je höher der Preis umso größer die Reparaturwahrscheinlichkeit.
 
Zuletzt bearbeitet:

EPO2012

Dabei seit
24.07.2020
Beiträge
192
Ort
88481 Balzheim
Details E-Antrieb
GO SwissDrive, 36V, Sattelstützen akku, Ant+
Hast Du verschiedene Resets ausprobiert? >10s oder >20s soll manchmal helfen.
An-/Abschluß Reihenfolge beim BMS beachten!
 

Raketenbändiger

Dabei seit
10.10.2019
Beiträge
665
Das ist die einzige schlaue Möglichkeit den Akku weiter zu verwenden.
Haste ja Recht, hätte ich gleich machen sollen, aber zuerst mal probiere ich immer was irgendwie möglich ist. Und ehrlich, mit "Dummheit" kommt man manchmal erstaunlich weit. Nicht unbedingt beim Pedelec, aber wo anders schon, weil man nicht fachlich vernagelt ist sondern ganz unbedarft dran gehen kann. Klitzekleine Fehler findet, ein Loch im Turboladergehäuse z.B., da ist außer mir niemand draufgekommen. So habe ich schon die erstaunlichsten Entdeckungen gemacht, das gefällt mir dann saumäßig gut.
 

Raketenbändiger

Dabei seit
10.10.2019
Beiträge
665
Hast Du verschiedene Resets ausprobiert? >10s oder >20s soll manchmal helfen.
An-/Abschluß Reihenfolge beim BMS beachten!
Ich danke Dir für Deine Hilfe, entschuldige bitte, ich habe die Nerven verloren, ich hasse solche völlig unnötigen Probleme, weil ich davon so gar nix verstehe. Heut abend stell ich's ein unter "Bosch BMS defekt Powerpack 400".
Okay, ich schließe es nachher nochmal an und probiere Deinen Vorschlag aus.
 

Raketenbändiger

Dabei seit
10.10.2019
Beiträge
665
Angeschlossen, auch das Flachkabel, hat keinen Muks mehr gemacht. Ich kann einfach keine Elektronik .....
Wenn's verkauft ist gebe ich Bescheid für wieviel es weggegangen ist.
 

Raketenbändiger

Dabei seit
10.10.2019
Beiträge
665
So ein Mist, das neue BMS tut nicht. Und weil ich Angst habe was falsch verstanden zu haben anbei die Fotos und meine Überlegung zum Schaltplan vom BMS: Das Kabel Nr. 10 Rot kommt an den ersten Block Pluspol vom Akkublock. Kabel 9 Gelb an denselben Block aber gegenüber, also auf die Minusseite bzw. +-Seite von Block 2. Kabel 8 wieder auf die Seite von Kabel 10 usw. bis Kabel 1 Schwarz, das kommt an den letzten Block andere Seite gegenüber dem Minuspol. Charge+ und Discharge+ an den Akkublock-Pluspol Rot, Die drei Minus-Anschlüße sind auch klar, also wo klemmt's? NIcht bei mir, oder? Übriegns, die Haushaltgummi erleichtern das Verkabeln ungemein, macht richtig Spaß, ich hab auch schon mal dasselbe BMS angeschlossen das tut immer noch. Hm, es steht leider keine Spezifikation auf der Platine. Der Verkäufer hat 36V angegeben.
P.s.: Das Wattmeter bleibt tot beim Anschluß an die Chargebuchse, am BMS liegen 41,6V an aber es fließt kein Stron, nix.
 

Anhänge

  • BMS Schaltplan.JPG
    BMS Schaltplan.JPG
    29,1 KB · Aufrufe: 65
  • BMS 4 003.JPG
    BMS 4 003.JPG
    210 KB · Aufrufe: 54
  • BMS 4 002.JPG
    BMS 4 002.JPG
    177,2 KB · Aufrufe: 52
  • BMS 4 004.JPG
    BMS 4 004.JPG
    194,4 KB · Aufrufe: 62
Thema:

Bitte wie soll ich die einzelnen Zellen messen?

Oben