Bafang Motor setzt nicht wieder ein

Diskutiere Bafang Motor setzt nicht wieder ein im Nabenmotoren Forum im Bereich Fertig-Pedelecs; Hallo Forum, mein Bafang Motor macht nach 3,5 Jahren und etwa 12T KM Probleme: Wenn ich das Rad über 25 Km/h trete, oder bergab schneller als die...
  • Bafang Motor setzt nicht wieder ein Beitrag #1
H

HansHG

Themenstarter
Dabei seit
16.01.2023
Beiträge
9
Reaktionspunkte
0
Hallo Forum,

mein Bafang Motor macht nach 3,5 Jahren und etwa 12T KM Probleme: Wenn ich das Rad über 25 Km/h trete, oder bergab schneller als die 25 km/r rolle, geht der Akku aus und bleibt aus. Es handelt sich am das Groove Go System mit Einschalter direkt am Akku und 252 Wh. Den Akku habe ich etwa 750 mal komplett geladen, Kapazität ist geschätzt noch 70%. Der Fehler tritt seit einigen Wochen grundsätzlich, also nicht sporadisch auf. Einschalten ist sofort wieder möglich. Bleibe ich unter der Abschaltgeschwindigkeit, tritt der Fehler nie auf. Der Fehler trat vor etwa 4 Monaten sporadisch zum ersten Mal auf, war dann ein paar Wochen wieder weg und ist jetzt seit 2 Monaten dauerhaft. Hat hier jemand einen Rat?

In der Zeit als der Fehler nicht auftrat, gab es ein anderes Problem: Beim Losfahren hat der Motor ab und zu für einen Augeblick nur gebrummt, lieferte aber keine Leistung.

Ich nehme mal an, beide Fehler hängen zusammen.

Viele Grüße HG
 
  • Bafang Motor setzt nicht wieder ein Beitrag #2
P

Pete3

Dabei seit
22.02.2016
Beiträge
2.412
Reaktionspunkte
1.100
Suche doch hier mal nach Groove Go:
Suchergebnisse für Anfrage: Groove Go
Vielleicht hilft dir das ja weiter.
Du könntest auch "Groove Go" in den Titel deines Thread aufnehmen. Dann gibt es vielleicht mehr Antworten dazu.
 
  • Bafang Motor setzt nicht wieder ein Beitrag #3
J

jarap

Dabei seit
17.03.2020
Beiträge
49
Reaktionspunkte
5
Ich hatte mal Groove Go mit dem Einschalter am Akku. Habe dann das Focus Mountainbike aber umgebaut und verwende nun anderes Akkusysten und Steuersystem.
Ich tippe mal auf das Steuergerät im Unterboden da wo der Akku reingeschoben wird.

In der Zeit als der Fehler nicht auftrat, gab es ein anderes Problem: Beim Losfahren hat der Motor ab und zu für einen Augeblick nur gebrummt, lieferte aber keine Leistung.
ja das hatte ich auch paar mal.. schon bei ca. 3000 Kilometern..

Ich war an sich mit dem Groove Go nicht zufrieden..auch gab es feine Risse am Akku / Controller Gehäuse
 

Anhänge

  • IMG_20200621_183342.jpg
    IMG_20200621_183342.jpg
    99,5 KB · Aufrufe: 14
  • Bafang Motor setzt nicht wieder ein Beitrag #4
H

HansHG

Themenstarter
Dabei seit
16.01.2023
Beiträge
9
Reaktionspunkte
0
HAllo Jarap,

danke für den Hinweis. Ich muss mich entscheiden: so lassen oder etwas neues anbauen. Bin mir noch nicht sicher, was der bessere Weg ist.

Viele Grüße HAns
 
  • Bafang Motor setzt nicht wieder ein Beitrag #5
H

HansHG

Themenstarter
Dabei seit
16.01.2023
Beiträge
9
Reaktionspunkte
0
Hallo Pete3,

vielen Dank für den Hinweis mit der Suche im diesem Forum. Ich bin dabei auf
Freilauf blockiert in Bafang Nabenmotor
gestoßen.

Bei mir war zwar nix blockiert, aber wenn ich das Fahrrad auf den Kopf stellte und die das Hinterrad drehte, gab es leichte Geräusche und einen Widerstand.

Das Problem bei mir war also tatsächlich auch die Kupplung. Ich habe die Kuppelung ausgebaut und über Nacht wie empfohlen in Öl gelegt. Nach Zusammenbau und Testfahrt ist erst mal alles OK. Ich werde mir trotzdem gleich eine neue (mit Zahnrädern) bestellen, 25€ aus China mit 5 Wochen Lieferzeit und beim nächsten Problem wechseln. Beim Kauf auf 88mm Durchmesser achten. 70 mm ist nicht die richtige Kupplung für den Nabenmotor.

Und so sieht das Teil im Ölbad aus. Zahnräder sind oben, Kupplung unten im Öl.

Vielen Dank, Hans
kupplung.jpg
 
  • Bafang Motor setzt nicht wieder ein Beitrag #6
H

HansHG

Themenstarter
Dabei seit
16.01.2023
Beiträge
9
Reaktionspunkte
0
Öl hat zwar geholfen, aber diese Woche wurde der Freilauf geliefert und ich habe ihn eingebaut. Läuft wieder wie am ersten Tag. Ich werde noch 2 solche Freilaufe bestellen, denn was ich so gelesen habe, ist das Teil im Bafang 8Fun unterdimensioniert. Und für 50 000 KM ist das Rad hoffentlich noch gut. Hier noch ein paar Bilder zur Info. Austausch dauert etwa eine Stunde, wenn man es ganz entspannt angeht und schon mal gemacht hat.
20230204_085044.jpg
 

Anhänge

  • 20230204_132518.jpg
    20230204_132518.jpg
    114,7 KB · Aufrufe: 11
  • 20230204_133030.jpg
    20230204_133030.jpg
    125,2 KB · Aufrufe: 10
  • 20230204_132950.jpg
    20230204_132950.jpg
    129,3 KB · Aufrufe: 10
  • 20230204_085022.jpg
    20230204_085022.jpg
    86,4 KB · Aufrufe: 10
Thema:

Bafang Motor setzt nicht wieder ein

Bafang Motor setzt nicht wieder ein - Ähnliche Themen

Go Swiss Drive Motor schwache Unterstützung, ist es normal?: Hallo zusammen, ich habe heute eine Probefahrt mit einem gebrauchten Scorpion aus dem Jahr 2017 und Go Swisss Drive Motor gemacht. Das Fahrrad...
Go Swiss Motor Probleme: Hi zusammen, ich habe seit geraumer Zeit Probleme mit der Unterstützung von dem Go Swiss Drive an meinem Specialized Turbo S. Es hat vor ein paar...
Puma Motor Vibrationen: Ich bin seit einer Woche eeeendlich stolzer Besitzer eines Puma / MAC Motors und bin voll überzeugt: Meine Überhitzungsprobleme mit Ladung die ich...
Felgenband und E-Motor warte seit 2 Monaten auf Reparatur: Guten Tag.. ich warte seit zwei Monaten auf eine Reparatur und werde immer wieder vertröstet Fahrrad gekauft 26. Juni ungefähr 30 km gefahren...
GOSWISSDRIVE MOTOR Totalschaden nach Brems-Radwechsel??: Ich bin echt am Heulen. Im Juli hatte ich beim Hersteller den Kabelbaum an meinemschweizer 45khm GoSwissDrive Veo austauschen lassen, da ich auf...
Oben