Bafang BBSHD (BBS03)

Diskutiere Bafang BBSHD (BBS03) im E-Motoren Forum im Bereich Diskussionen; Bafang BBSHD (BBS03) - Infos Hallo, ich habe einen Motor gesucht, den ich legal in Österreich in einem Fatbike betreiben kann. Aufgrund der...
B

benny911

Mitglied seit
10.06.2014
Beiträge
38
Bafang BBSHD (BBS03) - Infos

Hallo,
ich habe einen Motor gesucht, den ich legal in Österreich in einem Fatbike betreiben kann. Aufgrund der Tretlagerbreite von 100mm kommt als Mittelmotor nur der BBSHD in Frage. In Österreich sind 600W und 25 km/h auch nur mit Gasgriff aktuell erlaubt. Ich habe daher den Motor auf 13A und 25 km/h beschränkt (Akku 44,4V).

Eventuell können wir in diesem Beitrag alle Besonderheiten zum BBSHD zusammensammeln.
Ich werde zumindest versuchen die Infos die ich benötigt habe hier zu posten.

Die Bedienungsanleitung für das Display C965 mit 5-Tasten ist hier angehängt:
Diese Anleitung wird z.B. benötigt um in das versteckte Menü zu kommen (Anzahl Stufen, usw.).

https://www.pedelecforum.de/forum/index.php?threads/c965-auf-5-oder-9-stufen-stellen.36549/#post-665747

Ich würde den Antrieb gerne minimalistisch betreiben. Also wenn möglich ohne Display, und ohne Speedsensor. Falls ich das hinbekommen sollte, schreibe ich es hier rein. Es scheint aber wahscheinlich lösbar zu sein. Ich möchte möglichst wenige fehleranfällige Teile und brauche das Display nicht. Der Magnet an der Speiche und die ganzen Kabelbinder und Kabel würde ich auch gerne einsparen um das Bike clean und sauber aufbauen zu können. Wenn möglich also nur Gasgriff, Motor, Akku und sauber verlegte Kabel:


http://electricbike.com/forum/forum/ask-lunacycle/ask-a-question/394-bbshd-without-display

Interessante Beiträge sind zur Zeit z.B.:

https://www.pedelecforum.de/forum/index.php?threads/surly-pugsley-bafang-bbshd.38589/page-5#post-666985

https://www.pedelecforum.de/forum/index.php?threads/nachfolger-bbs02.36249/page-4#post-616169

Schöne Grüße,
Benny
 
flyingcubic

flyingcubic

Mitglied seit
05.03.2011
Beiträge
1.212
Details E-Antrieb
Bafang BBS Kurbelantrieb 37V Sony V3 15Ah (540Wh)
ich habe es genauso gelöst fahre den jetzt ohne display und gut is
speedsensor brauchste aber sonst hält der motor nach ner weile ohne signal an
 
B

benny911

Mitglied seit
10.06.2014
Beiträge
38
Hast du auch wie im Video das orange mit dem braunen Kabel verbunden, oder lässt du einfach das Programmierkabel stecken?
Laut Video sollte es auch ohne Speed-Sensor funktionieren.
 
flyingcubic

flyingcubic

Mitglied seit
05.03.2011
Beiträge
1.212
Details E-Antrieb
Bafang BBS Kurbelantrieb 37V Sony V3 15Ah (540Wh)
ja habs auch verbunden

muss nochmal ohne speed sensor testen
weis nicht mehr ist schon ewig her

aber da ich eh einen sensor für meinen CA brauche habe ich den vom bbs gleich daneben gepackt und beides läuft mit einem speichenmagneten
 
B

benny911

Mitglied seit
10.06.2014
Beiträge
38
Hi, ich habe es inzwischen bei mir auch getestet.
Wenn ich in der Programmierung (Throttle Handle / Designated Assist) einstelle "By Display's Command", dann kann ich das Display und den Geschwindigkeitssensor entfernen und er nimmt automatisch die Unterstützungsstufe die zuletzt im Display eingestellt war. Will man diese ändern, so reicht es (ohne PC) das Display wieder anzuschließen, die Stufe zu ändern wieder abzustecken und den Programmierstecker anstecken bzw. die zwei Kabel zu verbinden. Somit ist der neue Wert gespeichert.

Mein Gasgriff funktioniert aktuell aber leider wie ein Schalter, entweder ein, oder aus.
Die Spannungen des Gasgriffes habe ich schon gemessen und bei der Programmierung berücksichtigt.
Da hat von euch auch keiner einen Tipp für mich, oder?
 
Zuletzt bearbeitet:
B

benny911

Mitglied seit
10.06.2014
Beiträge
38
Ok, hat sich erledigt!
Das hängt mit dem Mode "Current" unter Throttle Handle zusammen.
Im Leerlauf merkt man hier keine Regelung, nur wenn man wirklich unter "Last" fährt.
Im Mode "Speed" merkt man die Regelung auch im Leerlauf wenn das Rad in der Luft hängt.

Interessant finde ich es auch, dass die Geschwindigkeit ohne und mit Speed-Sensor funktionert. Nur das Display meldet nach ein paar Sekunden einen Fehler. Trotzdem wird in jeder Stufe unterschiedlich schnell geregelt (je nach programmierten Werten). Ich nehme an, dass hier einfach die maximal Drehzahl in Prozent erreicht wird. Das wäre mir aber im Prinzip ganz gleich, ich brauch ja nur einmal die richtige Geschwindigkeit ausmessen und dann den passenden Wert programmiert. Damit könnte ich mir jede Menge Kabel ersparen.
 
Zuletzt bearbeitet:
Michelec

Michelec

Mitglied seit
20.12.2014
Beiträge
129
Ort
Reutlingen
Details E-Antrieb
2x 8fun BBS01 250W 36V; 1x Bafang BBSHD 1000W 48V
BBSHD Error 30 und Error 08

Mein BBSHD spinnt seit paar Tagen :cry:

Vor ein paar Tagen einfach nur sporadisch aussetzer, keine Fehlermeldung im Display. Gestern hatte er fast ständig Aussetzer. Stand immer Error 30 im Display. Laut Tabelle: Kommunikations-Fehler.
Heute Abend wollte ich mich auf die Fehlersuche machen und Komponenten austauschen. Zuvor trotzdem nochmal gestartet ohne etwas ausgetauscht zu haben. Heute immer wieder Error 08 im Display. Tabelle: Hallsensor!?
Was noch interessant war, rückwärts schieben ließ sich das Bike nur sehr schwer, als ob man etwas am Bremshebel zieht. Der Motor hat irgendwie entgegengewirkt.
Das einzige was mir einfällt ist dass Wetterbedingt in letzter Zeit viel Wasser gegen den Motor gespritzt ist. Auch Schlamm welcher dann von mir mit dem Gartenschlauch weggespült wurde. Könnte Wasser eingedrungen sein und etwas zerstört haben?
 
Michelec

Michelec

Mitglied seit
20.12.2014
Beiträge
129
Ort
Reutlingen
Details E-Antrieb
2x 8fun BBS01 250W 36V; 1x Bafang BBSHD 1000W 48V
Habe heute das Display getauscht, Fehler besteht weiterhin. Speedsensor auch getauscht, Fehler immer noch da :( Heute tauchte auch noch Error 12 im Display auf. (Stromsensor!?)Was kann ich jetzt noch tun? Denkt ihr der Controller hat ne Schuss weg? Soll ich den austauschen?
 
C

Carolus

Viel kann ich Dir wohl nicht helfen, aber "Error 30" war bei mir ein Wackler im 8-poligen "Motorstecker".
Dazu passt aber der Rest der Fehlermeldungen nicht.
Das "sehr schwer" beim Rückwärtsschieben ist relativ, einen gewissen Widerstand hat man da immer, der Motor produziert dabei auch Strom.
Sollten z.B. die Motorphasen einen Kurzschluss haben, geht das Rückwärtsschieben dann so richtig schwer.

Wenn Du soweit bist, den Motor zu öffnen, kannst Du Dir den Controller ja erstmal anschauen, ob er sichtbare Schäden hat und natürlich durchmessen (siehe Wiki oder Forum). Vielleicht ist ja auch ein Phasenkabel oder sonst ein Stecker lose.

Sollten Dir die Kosten nicht wehtun, wär es natürlich schön, einen neuen Controller zum Testen zu haben.

Viel Erfolg bei der Fehlerbehebung!

Edit: Sehe gerade, Du hast ja mehrere BBS, dann kannst Du den Widerstand beim Rückwärtsschieben ja vergleichen, und zur Not auch einen Controller zum Testen ausbauen.
Btw.: Dank Deines Avatars brauchst Du auf Hilfe von Surly-Fans wohl nicht hoffen..
 
Michelec

Michelec

Mitglied seit
20.12.2014
Beiträge
129
Ort
Reutlingen
Details E-Antrieb
2x 8fun BBS01 250W 36V; 1x Bafang BBSHD 1000W 48V
Das surly ließ sich von Anfang an mit dem BBSHD schwerer rückwärts schieben als die anderen bikes mit bbs01. Hat dabei auch so geruckelt. Lag da etwa schon ein Defekt vor!? (n)
Der von mir oben beschriebene Fall war aber deutlich anders. Diesmal ließ sich das Fahrrad fast garnicht rückwärts schieben, wie gesagt, als ob man am bremshebel zieht.
Gestern ist mir zudem noch aufgefallen dass wenn man die minus Taste drückt um die anfahrhilfe zu aktivieren, der Motor kurz anfährt, dann abbricht und danach so ein hoher piepston, ähnlich dem eines Marderschrecks an Autos, nur leiser, zu hören ist.

Werde das mit dem durchmessen mal versuchen. Hoffe ich krieg das hin... (n)

Btw.: Dank Deines Avatars brauchst Du auf Hilfe von Surly-Fans wohl nicht hoffen..
:D der Bub pieselt doch eindeutig über surly hinweg! :ROFLMAO:
 
O

ollli

Mitglied seit
26.06.2016
Beiträge
87
Ort
6800 Feldkirch/ A
Details E-Antrieb
Bafang 03 HD, 13s10p LG
Hallo, ich lese hier vom Bafang HD 1000W Motor und dabei fiel mir auf, dass der Regler programmierbar sei.

Zu meiner Situation.
Ich habe mir ein spottbilliges fast neues Focus Blackforrest 29Zoll MTB gekauft.
13s8p, 104 Stück LiIon, Zellen von nkon.nl sind auch unterwegs, passendes Zinnband für Solarzellen auch.
Von Gutrad habe ich den Bafang HD 1000W Mittelmotor bestellt, sollte Anfang Juli kommen.

Ich möchte damit nicht schnell fahren, sondern einfach nur Kraft haben, um damit 1200 Höhenmeter per Mopedmodus auf !nicht öffentlichen! Straßen fahren zu können. (Ich wohne mitten in den Alpen) Deshalb habe ich von lunacycle.com das 30er Zahnrad bestellt, ist aber noch nicht lieferbar. Bis dahin werde ich mit dem originalen fahren.

Meine Frage:
1) Was kann man beim Programmieren alles Relevantes einstellen?
2) Funtioniert der HD Antrieb auch mit einem 29er mtb? Oft wird der Motor ja mit 26er gefahren (Fatbikes wurden hier immer wieder beschrieben.)
3) Was benötige ich für die Programmierung und woher bekomme ich das Material dafür?
4) Ist zwar offtopic, aber vielleicht geht die Antwort dazu gleich mit. Von Gutrad wird in diesem Forum mal geschrieben, dass zum HD Motor ein Gangsensor, Gearsensor bestellt und installiert werden soll. Hat jemand damit Erfahrungen, benötigt es diesen Sensor?

Danke euch

OLI
 
Michelec

Michelec

Mitglied seit
20.12.2014
Beiträge
129
Ort
Reutlingen
Details E-Antrieb
2x 8fun BBS01 250W 36V; 1x Bafang BBSHD 1000W 48V
Na dann mal sehen obs mit diesem Avatar besser klappt :D
Bisher hielt sich die Unterstützung hier ja in Grenzen. Wenn ich nur dran denke dass ein 900,- Motor nach so kurzer Zeit schon seinen Dienst quitiert hat könnt ich :cry:
 
G

Guiri

Mitglied seit
04.08.2015
Beiträge
277
Ort
La Palma/ Kanaren
Details E-Antrieb
BBS02 750W/ TSDZ2 350W
Wenn ich nur dran denke dass ein 900,- Motor nach so kurzer Zeit schon seinen Dienst quitiert hat könnt ich
Gib den Motor halt einfach zurück, wenn er schon so teuer war.

Die Fehlercodes und die mechanische Blockade deuten auf eingedrungene Feuchtigkeit hin.
Wenn du das Motorgehäuse öffnen willst, mußt du sowieso die Higo- Stecker und die Verbindungen zwischen Controller und Motor lösen. Vielleicht fällt dir dabei schon Nässe auf.
Und wenn dir aus dem Motorgehäuse schliesslich eine rostbraune Suppe entgegenkommt, weißt du eh, was du auf die Schutzklasse IP65 geben kannst.
Wenn man den warmgefahrenen HD mit kaltem Wasser oder Schlamm bespritzt, bildet sich logischerweise immer ein Unterdruck im Gehäuse, und dann saugt er eben Wasser ein. Wasser hat einen kleinen Kopf, und wenn es erstmal drin ist, geht das Durcheinander los. Die Zahlreichen verschiedenen Fehlercodes sprechen immerhin dafür.
 
Ü

Üps

Mitglied seit
25.04.2012
Beiträge
18.959
Ort
Stuttgart Riedenberg
Details E-Antrieb
TSD100F/Q100, BBS01
Wenn man vielleicht mal dazu schreiben würde, was der jeweilige Fehlercode bedeutet, könnten die Mitleser sich ihre Gedanken machen. Weiß ja schließlich nicht jeder auswendig, oder hat genau zum richtigen Display eine Fehlertabelle parat. Wenn das stromlose System rückwärts ungewöhnlich blockiert, läge für mich ein Wicklungs- oder FET-Defekt nahe. In diesem Fall würde ich mal an den 3 dicken Kabeln zw. Controller und Motor messen, was da los ist.
Wicklung überhitzt?

Wie gesagt: Diese Überlegungen ohne Berücksichtigung der Fehlernummern.
 
Zuletzt bearbeitet:
Michelec

Michelec

Mitglied seit
20.12.2014
Beiträge
129
Ort
Reutlingen
Details E-Antrieb
2x 8fun BBS01 250W 36V; 1x Bafang BBSHD 1000W 48V
Gib den Motor halt einfach zurück, wenn er schon so teuer war.

Die Fehlercodes und die mechanische Blockade deuten auf eingedrungene Feuchtigkeit hin.
Wenn du das Motorgehäuse öffnen willst, mußt du sowieso die Higo- Stecker und die Verbindungen zwischen Controller und Motor lösen. Vielleicht fällt dir dabei schon Nässe auf.
Und wenn dir aus dem Motorgehäuse schliesslich eine rostbraune Suppe entgegenkommt, weißt du eh, was du auf die Schutzklasse IP65 geben kannst.
Wenn man den warmgefahrenen HD mit kaltem Wasser oder Schlamm bespritzt, bildet sich logischerweise immer ein Unterdruck im Gehäuse, und dann saugt er eben Wasser ein. Wasser hat einen kleinen Kopf, und wenn es erstmal drin ist, geht das Durcheinander los. Die Zahlreichen verschiedenen Fehlercodes sprechen immerhin dafür.
Habe den Deckel am Controller weggeschraubt. Ist alles Furztrocken. Überhaupt nichts ungewöhnliches zu sehen (n)
Mit zurück schicken wirds schwierig. Das Ding kommt direkt aus China. Da wirds wohl eher schwer irgendwelche Garantiebedingungen geltend zu machen...

@Üps habe doch direkt hinter jeden Fehlercode die Bedeutung geschrieben!?
 
Michelec

Michelec

Mitglied seit
20.12.2014
Beiträge
129
Ort
Reutlingen
Details E-Antrieb
2x 8fun BBS01 250W 36V; 1x Bafang BBSHD 1000W 48V
Bin ich wirklich so blind? Scheint so. :cry:
Kein Thema, schon verziehen ;)
Für den Fall dass doch irgendwo Feuchtigkeit eingedrungen ist, wenn alles wieder getrocknet wäre müsste der Motor doch wieder funktionieren?
Wie misst/kontrolliert man denn die wicklungen auf Kurzschluss? Gibt es da eine Anleitung? Bin halt in der Elektrik echt ne Niete :whistle:
 
Ü

Üps

Mitglied seit
25.04.2012
Beiträge
18.959
Ort
Stuttgart Riedenberg
Details E-Antrieb
TSD100F/Q100, BBS01
Irgendwo im Forum gibts die...

Ist nicht ganz trivial, die Motoren haben irgendwas um die 0,2 oder 0,3 Ohm, keine Ahnung, was der BBS genau hat.
Von den 3 Leitungen, die da aus dem Motor gehen, muss von jeder Leitung zu jeder Leitung der selbe Widerstand messbar sein, also z.B. diese 0,3 Ohm. Zum Gehäuse hin sollte kein Widerstand messbar sein.

Also erst Akku weg, dann einschalten, damit es stromlos wird, dann Controller trennen, dann die Wicklungen messen. Und am Ende mal aus der anderen Seite der 3 getrennten Leitungen mit dem Ohm-Meter in den Controller rein messen, ob da auch überall die Verhältnisse gleich sind. Vielleicht ist man danach schlauer. Viel Aufwand dürfte es nicht sein, aber die Messkabel sollten berücksichtigt und der Kontakt beim Messen sauber und ohne Wackler sein. Das Messgerät muss Widerstände unter 1 Ohm messen können.

Wegen der komischen Kommunikationsfeler würde ich auch mal den Kabelbaum genau anschauen, bzw. auf Durchgang und Kurzschlüsse messen und kontrollieren, ob der Akkuanschluss keinen Wackelkontakt hat.
 
Zuletzt bearbeitet:
G

Guiri

Mitglied seit
04.08.2015
Beiträge
277
Ort
La Palma/ Kanaren
Details E-Antrieb
BBS02 750W/ TSDZ2 350W
Zum Gehäuse hin sollte kein Widerstand messbar sein.
Üps meint bestimmt : kein Widerstand im Sinne von Widerstand ist unendlich.
Wenn du zum Gehäuse Durchgang hast, das wäre schlecht.

Das Ding kommt direkt aus China
Das ist nicht umbedingt ein Hindernis. Manche Händler, z.B. Die Leute von Em3ev.com unterhalten Servicezentren innerhalb der EU, wo man Defekte Teile schnell und günstig hinschicken kann. Beim genannten Händler z.B. nach Grossbritannien. Der steht übrigens auch voll zu seiner 1- Jahres Garantie. Er ist dafür unter den China Händlern nicht unbedingt der billigste Jakob.
Manche der fernöstlichen Onlinehändler sind sehr auf ihren guten Ruf bedacht und helfen wo sie können. Leider nicht alle.

Wenn der Controller schon abgebaut ist, schau doch gleich ins Motorgehäuse. Auch in Hinblick auf die mechanische Blockade. Ein BBSHD dreht sich übrigens generell doppelt so schwer rückwärts als ein kleiner BBS, weil der Rotor und die Magnete darauf doppelt so breit sind. Das erregt die Spulen doppelt so stark;)
 
D

Ditchwitch

Hallo,

mich wuerde Eure Meinung zu diesem Bafang kit interessieren, dass fuer $724 auf Amazon angeboten wird.

https://www.amazon.com/Bafang-Lastest-Electric-Bicycle-Conversion/dp/B01FX7GL1Q/ref=pd_sbs_468_2?_encoding=UTF8&pd_rd_i=B01FX7GL1Q&pd_rd_r=YJTXZR45Z2JNRRCCQWE1&pd_rd_w=qXhbP&pd_rd_wg=EdDNg&psc=1&refRID=YJTXZR45Z2JNRRCCQWE1

Ich lebe in Kalifornien, da gelten e-bikes mit Motoren bis zu 750W und PAS bis zu 20mph (32kmh) als Klasse I. Fuer Motoren mit groesserer Leistung und PAS bis 28mph (45kmh) muesste man das Rad als Klasse 3 e-bike (aehnlich wie in D ein S-Pedelec) zu lassen. Das wuerde ich evtl in Betracht ziehen, das ist nicht so teuer und da gehoert man es dann auch als solches versichern mit Haftpflicht und Vollkasko.

Ich habe meiner Frau gerade ein Rad City gekauft (ist in meiner Vorstellung beschrieben) und suche nun ein leichteres Modell fuer mich oder wuerde halt in Erwaegung ziehen ein MTB oder Hybrid/Cross Rad als Pendlergefaehrt mit Motor aufzuruesten. Mir geht es v.a. um Verkuerzung meiner Arbeitsanfahrt von etwas unter 1.5h auf evtl 45-60min zu senken. Natuerlich so, dass ich dann auch nicht unter die Dusche muss wie ich das zZ mache, wenn ich mit meinem Strassenrad die 27km mit mindestens einem starken und langem Anstieg abfahre.

Eure Meinungen zu allen Aspekten, also Motor, Fahrzeit etc wuerden mir helfen, da ich eigentlich nur auf die paar Wochen Erfahrung mit dem Rad City zurueck greifen kann.

Ditchwitch
 
Thema:

Bafang BBSHD (BBS03)

Werbepartner

Oben