Bafang BBS01/02 Reparaturthread

Diskutiere Bafang BBS01/02 Reparaturthread im E-Motoren Forum im Bereich Diskussionen; Gestern noch ein Aldi Rad mit BBS 01 Motor gekauft, Motor macht Geräusche aber läuft. Hab 120€ inklusive Top Akku bezahlt, habe dann heute...
Karlauskoeln

Karlauskoeln

Dabei seit
14.12.2020
Beiträge
25
Punkte Reaktionen
6
Gestern noch ein Aldi Rad mit BBS 01 Motor gekauft, Motor macht Geräusche aber läuft.
Hab 120€ inklusive Top Akku bezahlt, habe dann heute morgen meinen Ersatzmotor eingebaut und den alten angefangen zu zerlegen 😱
Typischer Fall von Spritzwasser geschützt und Wasserdicht verwechselt, das der überhaupt noch lief wundert mich.
Spricht eigentlich für den Motor 😂
 

Anhänge

  • 20210608_092529.jpg
    20210608_092529.jpg
    138,1 KB · Aufrufe: 132
  • 20210608_091643.jpg
    20210608_091643.jpg
    105,5 KB · Aufrufe: 111
E

einbein

Dabei seit
03.04.2011
Beiträge
692
Punkte Reaktionen
302
Ort
47178 Duisburg
Details E-Antrieb
Ab jetzt Umgebaut auf BBS01
Boa eh was ein Schmodder, das der noch läuft. Unglaublich
 
S

sphr

Dabei seit
04.05.2021
Beiträge
142
Punkte Reaktionen
25
Um Himmels Willen, nein! Ich habe mit dem Finger etwas in die Rillen, also zwischen die Zähne vom Plastikzahnrad rein gedrückt, mehr nicht!
Und am großen Metallzahnrad ähnlich. Dazu noch ein Film auf der Tretagerachse.
Das saut dann mit der Zeit lokal ein Bisschen im Drehbereich der Zahnräder umeinander und damit ist es gut.
Und das fand ich halt "viel". Auf die Idee, dass Leute das Gehäuse auffüllen würden, kam ich nicht. Finde ich auch nicht sinnvoll.
Hat mich auch gewundert. Nun hab ich es mir nochmal angeschaut, er hat das wohl nur beim äußersten Gehäuseteil/Zahnrad gemacht, also das große wo das Pedal dran montiert wird. Bafang hat da dieses schwarze Fett mit Molybdän verwendet. Ich glaube das ist zwar extrem reibungsarm, aber nicht besonders "ortsfest", lässt sich also durch mechanische Bewegung/Druck verdrängen. Kann mich auch täuschen.

Bei mir klackert der Motor nun doch ein wenig. Vor allem nach dem Anfahren bei leichterer Belastung, dann geht es wieder weg. tritt bei kalten Temperaturen weniger auf, deswegen war es mir nicht aufgefallen. Es wird wohl die Welle/Lager des Rotors sein, was hier ja schon öfters thematisiert wurde. Werde also die Lager des Rotors von diesem Piniongear und vom inneren Freilauf schon mal ordern. Glaube das sind auch die die in der innersten Kammer verbaut sind. Und dann noch dieses Spezialwerkzeug aus dem Bild, damit ich das nicht selbst feilen muss.
bafang-bbs-axle-shaft-thrust-ball-bearing-replacing_1.jpg
 
S

sphr

Dabei seit
04.05.2021
Beiträge
142
Punkte Reaktionen
25
Das ist ein Bestandteil des Lagers....

.....für "Sparfüchse" : ich habe mal ein schönes Video gesehen, wo jemand die Gummiabdeckungen der Lager sehr vorsichtig mit einem Cuttermesser herausgehebelt hat....dann mit Bremsenreiniger alles geflutet und ausgeblasen .....dann neues, gutes Fett rein und weiternutzen.
Das mit dem Cuttermesser habe ich nachgemacht....geht super....ich habe hier alle, alten und ungefahrtenen BBS Lager meines letzten Kaufes (vor 3 Wochen - PSW ) mit frischem Fett liegen...wenn du die willst einfach ne PN an mich...!
Mache ich seit Jahren in Allen Bereichen bis hin zu Radlagern. Lebensdauer vervielfacht sich dadurch. Selbst billige Querlenkergelenke halten dadurch plötzlich zig Jahre. Leider habe ich immer wieder festgestellt das dort tatsächlich fast kein Fett drin ist. Schlimmstes Beispiel waren hier Querlenker und Radlager hinten. Das war fast Trockenlauf, dann muss man sich nicht wundern das die nach 20.000km wieder schrott sind.
Super Hinweis! Ich werde das gleich bei den neuen Lagern machen. Hier gibt' s ne kleine Anleitung, der wichtigste Teil wird jedoch nur kurz gezeigt:
Entfernen einer Kugellager-Dichtung
https://www.kugellager-express.de/Informationen/images/faq-images/kugellager-dichtung-entfernen.mp4
 
G

gun09

Dabei seit
24.06.2021
Beiträge
1
Punkte Reaktionen
0
Hallo, ohne die 30 Seiten erst durchzulesen, vielleicht hat ja jemand schon mal ein ähnliches Problem gehabt:
bei meinem Aldi-Prophete Citybike von 2017 habe ich keine Motorunterstützung mehr. Müsste der Bafang BBS-01 sein (Bafang steht klein drauf, ansonsten groß "enovation" 250W 36V).
Letztens ging der Motor aus (Fahrrad hat 2500 km in den 4 Jahren runter), dann habe ich das Display ausgeschaltet und neu gestartet, dann ging er noch meine 5 km Strecke, lief aber irgendwie mechanisch rau und mit mehr Vibrationen als normal. Als ich zurückfahren wollte, ging er dann nicht mehr.
3 Tage später nochmal probiert - da ging die Unterstützung nochmal 50m, aber wieder mechanisch rau, dann wieder aus.
Wenn man die Schiebehilfe aktiviert, zuckt er kurz als ob er loswöllte aber nicht kann.
Alle Kabel und Steckverbindungen sehen gut aus und wurden auf Sitz und Kabelbruch kontrolliert, Geschwindigkeit im Display wird angezeigt, Sensor hinten leuchtet, Licht geht, Controller geht und Akku ist voll.
Hat jemand eine Idee, was das sein könnte?
 
Ü

Üps

Dabei seit
25.04.2012
Beiträge
24.258
Punkte Reaktionen
11.353
Ort
Stuttgart Riedenberg
Details E-Antrieb
TSD100F/Q100, BBS01
Wackle und drück mal am Hallsensor-Stecker rum und prüfe die Stecker von den 3 Phasen, ob die guten Kontakt haben und nicht heiß geworden sind. Dazu musst du erst den Controller abschrauben.
 
Ü

Üps

Dabei seit
25.04.2012
Beiträge
24.258
Punkte Reaktionen
11.353
Ort
Stuttgart Riedenberg
Details E-Antrieb
TSD100F/Q100, BBS01
Wenn man den Bremskontakt los lässt, setzt der BBS01 immer hart ohne Anlauframpe ein.
Mir macht das vor allem wegen des Klemmenfreilaufs Sorgen. Da habe ich noch die Alte Version.
Mein Problem jetzt: Nach über 10.000 km gibt es dabei plötzlich einen kurzen Pfiff, so als würde ein Vogel zwitschern.

Frage: Was könnte das sein? Wie äußert sich ein Problem am Klemmenfreilauf? Macht das erst kurz Geräusche und rutscht dann plötzlich komplett durch?
 
E

einbein

Dabei seit
03.04.2011
Beiträge
692
Punkte Reaktionen
302
Ort
47178 Duisburg
Details E-Antrieb
Ab jetzt Umgebaut auf BBS01
Moin
Das Problem hatte ich mal.
Es fing mit einem leichten Knacken an welches schnell mehr wurde.
Durch gerutscht ist es nie, waren bei dem alten ja auch 3 Klinken drin.
Nach dem öffnen habe ich eine komplett gebrochene Klinke gefunden.
 
Ü

Üps

Dabei seit
25.04.2012
Beiträge
24.258
Punkte Reaktionen
11.353
Ort
Stuttgart Riedenberg
Details E-Antrieb
TSD100F/Q100, BBS01
Der Klinkenfreilauf ist es bei mir, glaube ich nicht. Ich kann ja nicht so viel treten und der ist nur für die Eigenleistung.
Und wenn ich bei ausgeschaltetem Motor trete, gibt es auch kein Knarzen oder Quieken.
Auch wäre es, glaube ich, nicht so schlimm, wenn der verreckt, weil der Motor dann ja noch weiter schieben kann.

Meine Sorge ist der Klemmenfreilauf innen am weißen Nylonzahnrad. Da kommt man schlecht dran, müsste den ganzen Motor wieder zerlegen.
Wenn der Klemmenfreilauf innen am weißen Nylonzahnrad kaputt gehen würde, dann fürchte ich, nicht mehr nach hause zu kommen.

Werde jetzt erst einmal die Motorbefestigung außen prüfen. Aber eigentlich ist die bei Prophete mehrfach verschraubt, nicht nur geklemmt und wenn ich am Motor ziehe oder drücke, gibt es auch keine Geräusche.
 
S

sphr

Dabei seit
04.05.2021
Beiträge
142
Punkte Reaktionen
25
Wenn man den Bremskontakt los lässt, setzt der BBS01 immer hart ohne Anlauframpe ein.
Mir macht das vor allem wegen des Klemmenfreilaufs Sorgen. Da habe ich noch die Alte Version.
Mein Problem jetzt: Nach über 10.000 km gibt es dabei plötzlich einen kurzen Pfiff, so als würde ein Vogel zwitschern.
Bist du dir da sicher? Ich meine bei mir durchläuft er nach dem Bremsen immer eine Verzögerung und setzt dann langsam wieder ein.

Bzgl. des Lagers klingt die Diagnose nachvollziehbar, weiß aber nichts genaues.

Aber dein Fall hilft mir persönlich. Ich bin die ganze Zeit noch am überlegen, ob ich ein günstiges HF1416 kaufe:
1626090276312.png


oder eines von INA (FAG):
71zEW-TyDeL._AC_AA540_.jpg

welches drei mal so viel kostet. Beim günstigen Kunstofffeder, beim INA Metallbügel, beim günstigen ohne Fett, beim INA gleich mit dem (dann wohl mit genau dem richtigen) Fett. Nun bin ich sicher, dass ich das INA kaufe trotz des 3-fachen Preises.

Toll, dass es so ein Forum gibt, wo der eine vom anderen profitieren kann. Bedauerlich natürlich immer für denjenigen der als erstes ein bestimmtes problem hat.
 

Anhänge

  • 1626090051873.png
    1626090051873.png
    637,1 KB · Aufrufe: 31
Ü

Üps

Dabei seit
25.04.2012
Beiträge
24.258
Punkte Reaktionen
11.353
Ort
Stuttgart Riedenberg
Details E-Antrieb
TSD100F/Q100, BBS01
Bist du dir da sicher?
Ja, leider. Vielleicht gibt es einen Parameter, der das beeinflusst, manche Parameter haben wirklich komische Auswirkungen, machen das Hochlaufen generell so zur Schnecke, dass man kaum noch Bergfahren kann. Dann ist da vielleicht auch nach Bremsunterbrechung eine Rampe.
Oder du machst dann eine Tretpause beim Bremsen. Dann hast auch diese Rampe wieder.
Vielleicht hast du auch einfach nur eine neuere Version, oder mein Prophete-Spezialcontroller ist ein wenig komisch. Aber ich meine, ich hätte es von anderen auch schon gelesen, dass der Bremsunterbrecher anders reagiert als der bei mir fehlende Schaltunterbrecher.
welches drei mal so viel kostet.
An der Stelle würde ich wirklich nicht sparen! Das Lager wurde beim BBS01B konstruktiv geändert, ist jetzt aufwendiger. Das wird seinen Grund haben!
Und unterwegs liegen bleiben ist nicht schön! Da ich ohne Motor gar nicht fahren kann und nach einer bestimmten Zeit auch unbedingt wieder zurück sein muss, wäre es bei mir eine Katastrophe.

Edit: Hast du zufällig einen Link zum Lager parat? Ich habe zwar eigentlich ein Komplettzahnrad, aber ich würde dann beim Alten das Lager tauschen. Vielleicht auch nur das Lager, wenn ich es vorher schon eingebaut habe. Problem ist: Ich habe erst kürzlich wieder die ganzen Durchführungen mit Silikon verklebt, nachdem das mit den Leitungen letztes mal eine Katastrophe war und eine neue Kabel-Isolierung konstruiert. Im Moment will ich auch fahren. Es soll bald stabiles Wetter geben und viele andere Sachen sind zu erledigen im Sommer. Drum bin ich gerade gar nicht begeistert, den Motor evtl. wieder öffnen zu müssen.
 
Zuletzt bearbeitet:
Ü

Üps

Dabei seit
25.04.2012
Beiträge
24.258
Punkte Reaktionen
11.353
Ort
Stuttgart Riedenberg
Details E-Antrieb
TSD100F/Q100, BBS01
Danke für den Link.
Aber ich dachte, wir reden über den Freilauf am Plastikzahnrad?
Den finde ich dort nicht von INA.

Noch eine Frage: Ich meine, die Achse unter dem Freilauf (weißes Zahnrad) wäre gefettet gewesen? Oder doch nicht, weil der Freilauf dann durchrutschen würde?
Wie habt ihr das?
 
Zuletzt bearbeitet:
E

einbein

Dabei seit
03.04.2011
Beiträge
692
Punkte Reaktionen
302
Ort
47178 Duisburg
Details E-Antrieb
Ab jetzt Umgebaut auf BBS01
Moin

Nadelhülse HK1416 > Online kaufen!, 1,67 €

Das ist der den Du brauchst für den alten BBS01, vieleicht aber eine bessere Ausführung


Und auf jeden Fall Kugellagerfett sonst ist der Defekt vorprogramiert

Die Anlauframpe kann mann umgehen wenn im Gasgriff 40kmh eingegeben wird
 
triksyy

triksyy

Dabei seit
12.02.2015
Beiträge
211
Punkte Reaktionen
171
Ort
Oberbayern
Details E-Antrieb
BBS01 im HP fs26"
@ Üps: hilf mir, da wir wohl aneinander vorbeireden:

Ich gehe von dem Hülsenfreilauf im weißen Zahnrad bei diesem Bild "unten-mitte" aus...BBS Lager Maße Kopie.png

Die Größenangabe in "schwarz" bezieht sich auf die alte Version, die du meinst......die "rote" auf die aktuelleren Motoren.

Das von mir verlinkte INA HK-Lager habe ich bei meinem BBS (alte Version) gewechselt und ins weiße Zahnrad eingebaut.....Obacht: bitte genau die Seite und "Drehrichtung" vorher markieren/merken.....ich habe es einmal verk_ckt und mußte mir ein neues Lager bestellen..!!
 
Ü

Üps

Dabei seit
25.04.2012
Beiträge
24.258
Punkte Reaktionen
11.353
Ort
Stuttgart Riedenberg
Details E-Antrieb
TSD100F/Q100, BBS01
Gena. das günstige HF dort hatte ich gestern auch gesehen. Und den wollte sphr aber von INA kaufen, weil das dann aus Metall sei und bei dem anderen wohl nicht.
Beim günstigen Kunstofffeder, beim INA Metallbügel, beim günstigen ohne Fett, beim INA gleich mit dem (dann wohl mit genau dem richtigen) Fett.
Hätte ich mir dann evtl. auf Vorrat, bzw. zum gleich Tauschen gekauft, wenn der Ausbau ohne spezielles Werkzeug nicht zu schwierig ist. 2 Tage soll jetzt eh das Wetter regnerisch bleiben. Finde ich aber nur zum eher 10-fachen Preis.

Und um die Verwirrung zu komplettieren:
Freiläufe HF haben keine Lagerungen und übertragen nur Drehmomente. Bei HF sind die Andruckfedern aus Stahl, bei HF..KF sind die Andruckfedern aus Kunststoff. Abmessung 14x20x16
Kein Lager? HF ist Stahl und HF bis KF sind Kunststoffedern? Was jetzt? HF= immer stahl oder immer Kunststoff oder mal so, mal so?
https://www.ish-kugellager.de/produ...ufe/932000324/HF1416-L564-Huelsenfreilauf-BR-
Eigentlich steht da in den Eigenschaften Stahl.
Aber das Bild ist anders mit den Riffelungen außen.

Und hier ist das Ding plötzlich zweireihig:
Hülsenfreilauf HF1416 von ZEN 14x20x16 mm

Die"Kugellagerprofis schreiben: "H steht für Stahlfedern". K ist dann vermutlich Kunststoff. Aber sphr schrieb ja, dass das günstige HF mit Kunststoff sei. Das passt nicht zusammen.
Bin jetzt unsicher, was man dann kauft, damit es gut haltbar ist und man keine Angst haben muss.
 
Zuletzt bearbeitet:
S

sphr

Dabei seit
04.05.2021
Beiträge
142
Punkte Reaktionen
25
Also das Teil hier hat nach Bild zumindest Kunsstoffedern: Hülsenfreilauf HF1416 - Bestellen Sie noch heute!, 4,76 €

ZEN und andere nach Bild, dann wieder Metallfedern. Bei dem einem INA ist das Fett dabei, gibt es aber auch ohne. Da die Mittnahme per Reibung abläuft ist das schon relevant, aber vielleicht reicht es ja auch ein normales Lagerfett ohne Teflon oder andere Partikel zu nehmen. INA nimmt so ein Fett, aber nur bis 70° frei gegeben:
L564=Centoplex 1 Dl/2 Dl Are Low-Temperature Greases Based On An Oxidation-Resistant Mineral Oil And A Lithium-Calcium Soap. Due To The Good Resistance To Working Under Normal Temperatures And Loads These Greases Can Be Used For Long-Term Lubrication.
 
Ü

Üps

Dabei seit
25.04.2012
Beiträge
24.258
Punkte Reaktionen
11.353
Ort
Stuttgart Riedenberg
Details E-Antrieb
TSD100F/Q100, BBS01
Ich bin mir nicht sicher, aber ich dachte, ich hätte da vor einigen Jahren mal BR2Plus dran geschmiert, als ich alles zerlegt und wieder zusammengebaut habe.
Oder war es doch das weiße Zeug für außen?
Bei dem Ersatz-Zahnradim Schrank erkenne ich überhaupt keine Federn!
Obs gefettet ist, sehe ich auch nicht. Oder welcher Hersteller das ist. Ich meine, es fühlt sich leicht fettig an.
Versuchenchher mal ein Foto zu machen, hab grad ein Gesundheitsproblem
 
Zuletzt bearbeitet:
Thema:

Bafang BBS01/02 Reparaturthread

Bafang BBS01/02 Reparaturthread - Ähnliche Themen

Umbau Ghost AMR 2975 29" auf China-Motor: Servus zusammen, nachdem Freunde bereits erfolgreich Ihre Bike zu ebikes konvertiert haben, will ich mein Ghost auch bestromen. Das ist das...
Bafang BBS02 Richtig Programmieren: Guten Tag Zusammen, nachdem ich mich durch zahllose Foren gewühlt habe und nun noch mehr verwirrt bin als zuvor, versuche ich es nun mal direkt...
Bbs01b Umbau - Teile, Bezugsquellen und Bewertung: Hallo, nachdem ich den Umbauthread von @Jenss zum G311 gelesen habe und ich den G311 + G310 für mich nun (vorerst?) ausgeschlossen habe, meine...
Freilauf blockiert in Bafang Nabenmotor: Hallo aus dem Elsass ! Ich habe vor 4600 Km mein Biobike auf Nabenantrieb umgebaut. Grësse aus dem Elsass Seit der Motor ungefähr 3500 Km hat...
Bafang BBS01: Welche maximale Untersetzung für extreme Steigungen ist möglich und sinnvoll?: Hallo Zu allererst vielen vielen Dank für eure Gedanken die ihr mir geschrieben habt, die mir Anstöße und Hilfe geben. In Heidelberg war ich...
Oben