Bafang 8fun 500W - gleicher Drehwiderstand in und gegen Fahrtrichtung

Diskutiere Bafang 8fun 500W - gleicher Drehwiderstand in und gegen Fahrtrichtung im E-Motoren Forum im Bereich Diskussionen; Hallo Forum, folgendes PRoblem an einem Bafang 8fun Heckmotor mit 500W: wir haben einen von zweien seit eniger Zeit in Betrieb, und da eine...

tandem65

Dabei seit
16.03.2020
Beiträge
22
Hallo Forum, folgendes PRoblem an einem Bafang 8fun Heckmotor mit 500W:
wir haben einen von zweien seit eniger Zeit in Betrieb, und da eine Speiche gebrochen ist (wir wollen deshalb umspeichen von 2fach gekreuzt mit argen Knicken in den Speichen an den Nippeln auf 1fach gekreuzt), haben wir einen ja quasi baugleichen Heckmotor einbauen wollen. Bei beiden Motoren hatten wir die Kugellager getauscht nach Anleitung ich meine hier im Forum. Der in Gebrauch befindliche war sehr laut geworden und nach Lagertausch läuft er wieder schön ruhig.
Normalzustand ist, so zumindest lässt es sich bei den bei uns vorhandenen MOtoren testen, dass das Rad in Fahrtrichtung weich läuft und gegen Fahrtrichtung etwas ruckelt bzw. "rastet", wie auch immer, ich meine nicht den Widerstand, wenn man die Strippen zusammenlegt. Wir können das simulieren, indem wir bei liegendem Rad die Achse mit einem 10er Gabelschlüssel drehen in die eine oder andere Richtung. Aber bei dem geplanten Hinterrad ist die Schwergängigkeit beim Drehen der Achse in beide Richtungen, was sicherlich ein Fehler ist. Was könnte die Ursache sein? Wir haben schon den Deckel geöffnet, wo gucken wir am besten nach? Ist das ein Lagerproblem, haben wir die Lager nicht weit genug oder zu weit eingepresst?
Vielen Dank, tandem65
 

onemintyulep

Dabei seit
23.04.2009
Beiträge
6.287
Ort
Stuttgart
Details E-Antrieb
Trekkingrad-Umbau Q128H KT09S LCD4 33V
Da sitzt der Freilauf fest. Leider weiss ich nicht wie der dort im Detail aussieht.
 

tandem65

Dabei seit
16.03.2020
Beiträge
22
Der Freilauf? Was meinst du damit? Der Motor hat einen Schraubkranz, du meinst nicht den Freilauf des Antriebs? WEnn man das Rad dreht, läuft es vorwärts wie rückwärts leicht hakelig - unser anderer Bafang draht vorwärts ganz leicht und nur rückwärts hakelig.
Das Motorkabel hat, wo es aus der Achse kommt, blanke Stellen gehabt, das war unser erster Verdacht, aber diese zu isolieren hat nichts gebraht. Es fühlt sich beim Drehen a wie die Polfühligkeit eines Nabendynamos.
Aber bitte erklär noch, was du mit dem Freilauf meinst.
Gruß, tandem65
 

onemintyulep

Dabei seit
23.04.2009
Beiträge
6.287
Ort
Stuttgart
Details E-Antrieb
Trekkingrad-Umbau Q128H KT09S LCD4 33V
Der Motor hat auch einen Freilauf. Deshalb dreht es sich vorwärts leicht (du fährst schneller als der Motor dreht) und rückwärts dreht man das Getriebe mit. Der ist da drin als Teil des Getriebes. Normalerweise Sperrklinken mit einem Kügelchen drin.
Suche einfach mal hier nach "Bafang Freilauf", ich glaube da gibts verschiedene erleuchtende Threads.
 

tandem65

Dabei seit
16.03.2020
Beiträge
22
Mist. Das scheint es zu sein. Das Lager in dieser dicken Scheibe ist fest. Der Motor ist ein älterer Elfei 500W... Bei uns noch nicht im Einsatz gewesen, gebraucht gekauft. Ob ein neuer Freilauf lohnt? Oder nach einem elektrisch defekten Motor schauen mit intaktem Freilauf? Sind diese älteren Bafang vom Freilauf her gleich, egal ob 250 oder 500 Watt?
Danke für den Tipp. Wären wir nicht drauf gekommen.
Viele Grüße, tandem65
 

tandem65

Dabei seit
16.03.2020
Beiträge
22
Den Freilauf bekomme ich nirgends :-( ich brauche die Version mit 4 Nuten. EBS führt ihn auf, hat ihn aber nicht. Jemandeine Quelle ? Ali habe ich schon durchsucht.
Gruß, tandem65
 

tandem65

Dabei seit
16.03.2020
Beiträge
22
Ui, danke! 😀 auf die Schnelle haben wir das intakte Innenleben des Motor-Hinterrads mit Speichenbruch in das Speichen-intakte Laufrad transplantiert, aber es sollen beide wieder funktionieren. Die Suche ist knifflig, jeder benennt das Teil anders. Mal Freilauf, mal Getriebe, mal sonstwas ...
Viele Grüße, tandem65
 

tandem65

Dabei seit
16.03.2020
Beiträge
22
So, aus Neugier haben wir den defekten Freilauf mal aufgeklebt. Sah ganz anders aus als in der Vorstellung. Walzen und Federn, und gar kein Rost. Eine der Walzen saß fest. Ich habe alles rausgehebelt. Wenn man es wieder einsetzt, dreht der Freilauf. Allerdings bekommt man das Ding wohl nicht mehr zuverlässig zu. An den dicken Nieten hängen ja auch die Führungen für die Zahnräder.
Der Grund für die Blockade erschließt sich nicht. Wird durch die Belastung eine der Walzen unrund? Gemessen habe ich nicht.
Für Neugierige kann ich gerne morgen Fotos machen.
Gruß, tandem65
 

Stuggi Buggi

Dabei seit
16.07.2012
Beiträge
2.804
Ort
Stuggi Buggi Town
Details E-Antrieb
Xofo CST 250W, KT36ZWS, Samsung 25R
Findest hier auch Bilder dazu. ;)

index.php


Bafang CST - Achse quietscht, was tun?
 

tandem65

Dabei seit
16.03.2020
Beiträge
22
Ah, okay! Meine sind dann ja die gleichen. Weiß wer, was sich da verhakt?
 
Thema:

Bafang 8fun 500W - gleicher Drehwiderstand in und gegen Fahrtrichtung

Oben