Ansmann FM4.1 macht sich selbstständig

Diskutiere Ansmann FM4.1 macht sich selbstständig im E-Motoren Forum im Bereich Diskussionen; hab mein Fahrrad am Straßenrand abgestellt im LED Display war Fahrstufe 1 eingestellt. ich war in etwa 20 m vom Rad entfernt, plötzlich fuhr...
W

W.Wesemannnexus

Mitglied seit
10.08.2019
Beiträge
4
hab mein Fahrrad am Straßenrand abgestellt im LED Display war Fahrstufe 1 eingestellt.


ich war in etwa 20 m vom Rad entfernt, plötzlich fuhr das Rad selbstständig quer über die Straße los nach ca. 10 m dann kippte es um. Zum Glück waren weder Fußgänger noch Autos in der nähe


Der Motor lief jedoch weiter erst bei abschalten des Akkus war ruhe.


Jetzt ist folgende Situation


LED Display kein Fahrstufe eingestellt


Akku eingeschaltet nach wenigen Sekunden läuft der Motor (Vorderrad dreht durch)


fahre ich sofort los (kein Fahrstufe eingestellt) läuft der Motor mit höchster Leistungsstufe, auch wenn ich mit treten aufhöre.


Betätige ich die Bremshebel wird der Motor sofort abgestellt


Habe folgendes Ausprobiert


  1. Start bei leicht angezogenen Bremshebel Akku eingeschaltet alle Ok
    lass ich den Bremshebel los startet der Motor auch wen ich mit dem Rad stehe in meinem empfinden in höchster Leistungsstufe das Vorderrad dreht durch.
  2. Fahrbetrieb nach Start mit leicht angezogen Bremshebel (egal ob rechts oder links)
    wenn ich trete und den Bremshebel leicht angezogen halte alles ok
    lass ich der Bremshebel los läuft der Motor sofort an .
    Die Auswahl verschiedener Leistungsstufen am LED Display veränder die Fahrunterstützung nicht die Leistung des Motors ist nach meinem Empfinden gleichbleibend
    in höchster Stufe egal ob ich trete oder nicht trete nur das betätigen der Bremshebel schaltet die Unterstützung ab
 
Ewi2435

Ewi2435

Mitglied seit
08.06.2015
Beiträge
5.935
Ort
Emstek
Details E-Antrieb
TDCM 48V 20A Bh Bikes Nitro 45km/h S-Pedelec
Dein daumengas gibt vollgas.
Daumengas abklemmen oder das Signal vom Daumengas mit MAsse brücken.
Hatte den Fehler mal da hat sich am Signaleingang eine Spannung intern gebildet die zum Vollgasfahren führte.
 
Ewi2435

Ewi2435

Mitglied seit
08.06.2015
Beiträge
5.935
Ort
Emstek
Details E-Antrieb
TDCM 48V 20A Bh Bikes Nitro 45km/h S-Pedelec
Wenn kein Daumengas vorhanden evtl. der Drehmomentsensor der verstellt ist (Also elektrisch).
 
W

W.Wesemannnexus

Mitglied seit
10.08.2019
Beiträge
4
Genau das war es
der Fehler war der Kontaktgeber im Bereich der Kurbel.
Bin mit abgeschalten Akku ein kurze Strecke gefahren ca. 200 m, jetzt erst den Motor eingeschaltet.
Die dort verbaute Scheibe mit dem Kontaktgeber sind wohl ausschlaggebend für den Fehler.
übrigen der Tipp kann von dem eBay Verkäufer für diesen Bausatz. (Danke Snake Bike)
Also Problem gelöst
E_Bike läuft wieder alle bestens
 
RUBLIH

RUBLIH

Mitglied seit
01.08.2015
Beiträge
6.640
Was ist ein Kontakgeber im Bereich der Kurbel genau ???
Schleifkontakte ???

An sich sind selbst die billigsten Controller so gestrickt, daß ein Fehler zum Ausfall führt und nicht umgekehrt ......

Daher ist zB. die Daumengasspannung nur im Bereich 1....4,2V oä. wirksam. Weder ein Kurzschluß, noch ein Kabelbruch führen zur Akivierung.

Es gilt bei diesem "wohlmöglich" sehr speziellem Fall dran zu arbeiten, daß soetwas nicht wieder vorkommt. Das ist demnach nur mit einer Änderung der Hardware möglich - irgendein Signal ist offensichtlich ungeeignet oder die "Verriegelung" gegenüber Fehler nicht funktional.

Das kann auch bös ins Auge gehen - da sehe ich mehr Handlungsbedarf als "geht wieder" - da stimmt etwas mit dem System nicht - das ist auch in Zukunft gefährlich.

Solange man nur selbst oder die eigenen Kinder krepieren ist´s ja OK und das kann man ja akzeptieren - wenn man es so haben möchte....

Das sogar der Verkäufer das Problem kennt und weiterhin diesen DRECK verkauft ohne das anzupassen - nunja.....
 
Thema:

Ansmann FM4.1 macht sich selbstständig

Werbepartner

Oben