Am Display ausgeschaltet, bleibt Motor unter Strom ?

Diskutiere Am Display ausgeschaltet, bleibt Motor unter Strom ? im Controller/Regler, Fahrerinformation, Elektronik Forum im Bereich Diskussionen; Hallo Zusammen, mir ist aufgefallen, dass wenn ich am Display abschalte dennoch der Motor unterstützt wenn ich kurbel. Weiterhin kann ich nicht...
hfa666

hfa666

Dabei seit
20.08.2019
Beiträge
55
Details E-Antrieb
BBS01
Hallo Zusammen,

mir ist aufgefallen, dass wenn ich am Display abschalte dennoch der Motor unterstützt wenn ich kurbel. Weiterhin kann ich nicht mehr am Display einschalten, sondern muss einmal den Akku trennen. Danach geht es wieder.

Zu den Komponenten:

Motor u Display Blaupunkt gelabelter Bafang bbs01 36v 250w und DPC-11, soweit ich weiß aus einem Prophete Ebike. Akku ist ein 26v in Hailong Gehäuse ohne Schalter.

Ich kann mir nicht vorstellen, dass das so normal ist.
 
hfa666

hfa666

Dabei seit
20.08.2019
Beiträge
55
Details E-Antrieb
BBS01
Moin,

keiner eine Idee ? Akku ist natürlich 36v :rolleyes:
 
didi28

didi28

Teammitglied
Dabei seit
09.09.2008
Beiträge
18.556
Ort
www.ebike-solutions.de in Heidelberg
Details E-Antrieb
Puma und GMAC
Zu den Komponenten:

Motor u Display Blaupunkt gelabelter Bafang bbs01 36v 250w und DPC-11, soweit ich weiß aus einem Prophete Ebike. Akku ist ein 26v in Hailong Gehäuse ohne Schalter.
Sind das die originalen Komponenten, die da nur verpflanzt wurden oder ist der Akku aus einer anderen Quelle? Nach meinen Infos ist bei den originalen "Blaupunkt"-Akkus passend zu der adaptierten "Blaupunkt" -Display-Firmware ein Kommunikationschip integriert, was der genau kann, ist mir allerdings nicht bekannt.
 
hfa666

hfa666

Dabei seit
20.08.2019
Beiträge
55
Details E-Antrieb
BBS01
Hallo,

der Akku ist nicht original ich meine aber der Stromanschluss zum Controller wäre nur zweipolig, ich schau aber sicherheitshalber nochmal nach.
Wenn der Akku originale Akku einen Chip hat, kann ich ja froh sein, dass die Basisfunktionen gegeben sind :rolleyes:

@camper510
DPC-11 ist ein Display von Bafang, hier mit Blaupunkt Label
 
Zuletzt bearbeitet:
Ü

Üps

Dabei seit
25.04.2012
Beiträge
21.406
Ort
Stuttgart Riedenberg
Details E-Antrieb
TSD100F/Q100, BBS01
Akku mit Chip ist mir beim BBS01 nicht bekannt.
Normalerweise brückt das Display beim Einschalten 2 Kontakte und schaltet somit das System ein.
Die Fehlerbeschreibung ist mir unklar. Wenn Display aus, dann ist das Display aus oder nicht? Und der Motor unterstützt dann weiter, bis?
Was bedeutet "Weiterhin ..."? Kann man das Display nicht mehr anschalten, wenn es mal aus ist?
Wann ist das System aus? Sobald man auf hört zu treten?

Sind Kabelbaum und Stecker sauber? Kein Wasser eingedrungen?
 
hfa666

hfa666

Dabei seit
20.08.2019
Beiträge
55
Details E-Antrieb
BBS01
Hi,

die genaue Bezeichnung lt. Verkäufer ist Bafang MM G310.250 mit Blaupunkt Label

der Effekt trat schon auf, da sind die Komponenten noch nicht mit Wasser/Regen in kontakt gekommen.

Normal dachte ich, ich stecke den Akku ein und schalte das "System" am Einschalter/Taster des Displays an, im Display erscheinen die Daten wie Unterstützungstufe und Akkustand und ich kann mit Unterstützung fahren . Wenn ich den Taster gedrückt halte geht das Display aus und das System wird "Stromlos"

Dann ist mir Aufgefallen, dass ich nach dem Ausschalten (oder auch nach Standby? ) nicht wieder am Display einschalten kann, es zeigt keine Infos an.

Mittlerweile habe ich aber festgestellt, dass der Motor unterstützt sobald der Akku angeschlossen ist, auch ohne am Display einzuschalten. Also immer wenn der Akku verbunden ist. Mangels Info kann ich nicht sagen mit welcher Stufe.

Ich hoffe das ist etwas klarer

Ich warte noch auf das Programmierinterface, vielleicht gibt es da Optionen oder eine andere Firmware?
 
Ü

Üps

Dabei seit
25.04.2012
Beiträge
21.406
Ort
Stuttgart Riedenberg
Details E-Antrieb
TSD100F/Q100, BBS01
Dann mach mal den Akku ab, steck das Display ab, steck den Akku wieder an und schau, ob das System dann läuft.
Läuft das System ohne Display würde ich einen Kurzschluss im Kabel oder einen defekten Controller vermuten.
Läuft es dann nicht, würde ich einen Fehler im Display vermuten.
Könnte das Display am falschen Stecker angeschlossen sein, oder eine andere Komponente?

Kannst du andere Fahrstufen einstellen? Merkst du dann auch einen Unterschied in der Unterstützung?
 
hfa666

hfa666

Dabei seit
20.08.2019
Beiträge
55
Details E-Antrieb
BBS01
werde ich heute Abend mal checken, ich weiß nicht ob Du das mitbekommen hast, ich hatte das Speedsensorkabel aus dem Controller gerissen und daraufhin die Kabel die Controllerplatine freigelegt und das wieder angelötet, anscheinend ist beim Rausreißen? der HalSensor gestorben, zumindest war er defekt. Ich betreibe das ganze jetzt mit einem Tachogeber von Sigma (Reedrelais). Wird aber vermutlich keine Auswirkung haben.

Die Stecker sind alle unterschiedlich und Verpolungssicher, da sollte alles passen. Ich nutze die Bremskontakte nicht, habe aber die offenen Stecker mit Isoband abgedichtet.

Unterschiede in den Unterstützungsstufen sind merklich, ich bin nicht sicher, wenn ich auf 0 stelle, ob dann nicht unterstützt wird, teste ich auch heute Abend
 
hfa666

hfa666

Dabei seit
20.08.2019
Beiträge
55
Details E-Antrieb
BBS01
btw. ich habe mir gerade nochmal die Bilder von meinem Set angesehen, der originale Stromanschluss hatte nur zwei Kontakte, Chip im Akku ist dann wohl nicht möglich
 
Ü

Üps

Dabei seit
25.04.2012
Beiträge
21.406
Ort
Stuttgart Riedenberg
Details E-Antrieb
TSD100F/Q100, BBS01
Waren die Probleme schon bevor du diese Sensorkabel raus gerissen und angelötet hast? Sicher, dass dabei nichts kurzgeschlossen oder überbrückt oder an der falschen Stelle angelötet wurde? Wenn der Sensor gestorben ist, dann bei dieser Gelegenheit vielleicht auch der Transistor im Display, der das System einschaltet? Oder es stimmt jetzt etwas mit dem Controller nicht. Schon eine Probefahrt ohne Display gemacht? Du könntest auch mal stromlos die Kontakte P+ und PL mit dem Durchgangsprüfer testen.

https://www.pedelecforum.de/forum/index.php?media/steckerbelegung-bbs01-navigator-3-0.5185/
 
Zuletzt bearbeitet:
hfa666

hfa666

Dabei seit
20.08.2019
Beiträge
55
Details E-Antrieb
BBS01
Ob die Probleme vorher schon da waren, kann ich leider nicht sagen. Ob beim löten was passiert ist, auch nicht. Ich hatte nur den Bereich der Platine des Sensoranschlusses freigelegt und von Oben gelötet. DIe Platine ist durchkontaktiert und da es augenscheinlich wieder funktionierte, habe ich die Platine wieder versiegelt und zusammengebaut. Probefahrt bzw. Test ohne Display mache ich gleich mal.
 
hfa666

hfa666

Dabei seit
20.08.2019
Beiträge
55
Details E-Antrieb
BBS01
so, kurze Testfahrt beendet

Erkenntnisse für dieses Problem

Display getrennt, Akku rein = nix geht
Display verbunden Akku rein, NICHT einschalten und Kurbel drehen = Motor läuft an
Display verbunden Akku rein, einschalten und Kurbel drehen = Motor läuft (natürlich auch) an
Display verbunden Akku rein, Display einschalten und auf Unterstützungsstufe 0 und Kurbel drehen = Motor läuft NICHT an
Unterschiede der Unterstützungsstufen sind spürbar
 
Ü

Üps

Dabei seit
25.04.2012
Beiträge
21.406
Ort
Stuttgart Riedenberg
Details E-Antrieb
TSD100F/Q100, BBS01
Also vermutlich den Transistor im Display geschossen, der PL und P+ beim Einschalten verbindet.
Edit: Das bedeutet dann natürlich auch, dass das System ständig Strom zieht. Also Akku immer raus ziehen bei Nichtgebrauch.
 
Zuletzt bearbeitet:
hfa666

hfa666

Dabei seit
20.08.2019
Beiträge
55
Details E-Antrieb
BBS01
Danke für den Tip, dann ich werde das mal durchmessen
 
hfa666

hfa666

Dabei seit
20.08.2019
Beiträge
55
Details E-Antrieb
BBS01
Moin,
bin leider noch nicht dazu gekommen das zu messen, habe mir aber mittlerweile erfolgreich das Programmierkabel zusammengelötet (ich brauchte die 8 polige Variante) und wieder etwas mehr Verständnis für die Zusammenhänge bekommen. Da das Display im Moment noch ungeöffnet ist und sich bisher auch als noch Wasserdicht erwiesen hat, überlege ich einen Schalter ins Kabel einzuschleifen. Im ungünstigsten Fall ist der Transistortyp ja nicht sicher zu identifizieren und dann habe ich das unnötig geöffnet. Ich habe den Eindruck dieses Display ist nicht allzu verbreitet, viele Infos habe ich zumindest nicht gefunden. In der kalten Jahreszeit, werde ich den Akku sowieso nicht am Rad lassen. Mal sehen wie ich mich entscheide, ich bin da gerade noch unentschlossen.
 
T

TERWI

Dabei seit
13.12.2018
Beiträge
42
Ich hab mir nun endlich auch ein Hailong Plus Gehäuse bestellt und auch über die mögliche Funktionsweise dieses Taster am Display nachgegrübelt.
Ich sehe das mal so:

Dieser Taster sitzt offensichtlich mit auf der Displayplatine und wird nichts anderes machen, als die Anzeige ein- und auszuschalten.
Eine andere Funktion wird das Teil auch nicht haben, gehen doch auch nur 2 dünne Strippchen an die Platine.
Ob man daran so etwas wie einen Taster-Kontakt oder Schaltspannung abnehmen kann, werde ich ma checken, wenn das Case hier ist.

Das Akku-Case selbst (normalausführung ohne integrierten Controller) hat ja auch nur die beiden Leitungen zur Stromversorgung des Motors und sonst weiter keinerlei Verbindung zum Motor / dessen Controller.
Daher kann man hier auch nix via Display o. ä. schalten ....

Um den Akku vom Motor zu trennen, gäbe es 2 Möglichkeiten:

A)
Man schleife bei Gehäusen mit Schalter diesen in die POWER-Leitung, wovon ich jedoch abraten würde, da ich diesem Switch die elektrische Belastbarkeit einfach (zumindestens auf Dauer) nicht zutraue .... schon gar nicht unter Last.
B)
Es bedarf eines entsprechenden BMS mit der Möglichkeit, die Power-MOSFETs über einen speziellen Eingang am BMS selbst mit einem/dem eingenautem Schalter zu steuern.
Die neueren SMART-BMS haben das alle - die billigen Standard BMS meistens nicht.
 
onemintyulep

onemintyulep

Dabei seit
23.04.2009
Beiträge
5.058
Ort
Stuttgart
Details E-Antrieb
Trekkingrad-Umbau Q128H KT09S LCD4 33V
Das Akku-Case selbst (normalausführung ohne integrierten Controller) hat ja auch nur die beiden Leitungen zur Stromversorgung des Motors und sonst weiter keinerlei Verbindung zum Motor / dessen Controller.
Wie du richtig bemerkst ist das nicht nur der Motor, sondern ein Controller. Der kann selbstverständlich die Verbindung zum Akku trennen, und das ist normalerweise ausreichend.
Ein Akku, dessen internes BMS nennenswert Strom zieht ist eine Fehlkonstruktion.
Ein BMS, dass ausschalten kann schaltet auch nur den Ausgang aus, hinter dem BMS. Das braucht man wenn der Controller einen Ruhestrom zieht oder wenn man noch Wandler angeschlossen hat (so wie ich).
Ich schalte den Akku allerdings mit einer extra FET-Schaltung aus.
 
Ü

Üps

Dabei seit
25.04.2012
Beiträge
21.406
Ort
Stuttgart Riedenberg
Details E-Antrieb
TSD100F/Q100, BBS01
Ein Akku, dessen internes BMS nennenswert Strom zieht ist eine Fehlkonstruktion.
Und das lässt sich auch normalerweise nicht mit einem Schalter ausschalten, da man neben den Hauptleitungen auch sämtliche Balancer+Überwachungsleitungen trennen müsste. Mal abgesehen davon, dass viele BMS nach einer solchen Aktion dauerhaft sperren.
 
Thema:

Am Display ausgeschaltet, bleibt Motor unter Strom ?

Am Display ausgeschaltet, bleibt Motor unter Strom ? - Ähnliche Themen

  • Display ein- oder ausgeschaltet

    Display ein- oder ausgeschaltet: Wie macht ihr das ? Wenn ich auf ebener Strecke fahre, schalte ich häufig die Unterstützung aus. Dann zeigt das Display 0 an. Ich mache das zum...
  • Bafang Display

    Bafang Display: Hallo zuersteinmal ! Ich bin für meinen Freund sein Handicap Querschnitt hat sich seit heuer ein Handbike mit Bafangantrieb geleistet ca 9600.-...
  • sonstige(s) Kiox Display

    sonstige(s) Kiox Display: Hallo , seid einigen Wochen besitze ich ein Kalkhoff Belt 7 an diesem Rad ist ein KIOX Display verbaut leider gibt es immer wieder Probleme mit...
  • BMT - BionX-Motor mit No-Name-Akku und Kunteng-Display betreiben

    BMT - BionX-Motor mit No-Name-Akku und Kunteng-Display betreiben: Nachdem sich der Firmware-Thread ja eigentlich um die Firmware für den BionX-Controller drehen sollte, dann aber von der Idee des BMT (BionX...
  • Ähnliche Themen
  • Display ein- oder ausgeschaltet

    Display ein- oder ausgeschaltet: Wie macht ihr das ? Wenn ich auf ebener Strecke fahre, schalte ich häufig die Unterstützung aus. Dann zeigt das Display 0 an. Ich mache das zum...
  • Bafang Display

    Bafang Display: Hallo zuersteinmal ! Ich bin für meinen Freund sein Handicap Querschnitt hat sich seit heuer ein Handbike mit Bafangantrieb geleistet ca 9600.-...
  • sonstige(s) Kiox Display

    sonstige(s) Kiox Display: Hallo , seid einigen Wochen besitze ich ein Kalkhoff Belt 7 an diesem Rad ist ein KIOX Display verbaut leider gibt es immer wieder Probleme mit...
  • BMT - BionX-Motor mit No-Name-Akku und Kunteng-Display betreiben

    BMT - BionX-Motor mit No-Name-Akku und Kunteng-Display betreiben: Nachdem sich der Firmware-Thread ja eigentlich um die Firmware für den BionX-Controller drehen sollte, dann aber von der Idee des BMT (BionX...
  • Oben