Alutech eFanes ab 2020

Diskutiere Alutech eFanes ab 2020 im Shimano Forum im Bereich Fertig-Pedelecs; Hi Habe gerade den Akku rein und raus gemacht. Bei mir funktioniert das super mit dem Imbus. Auch die Akkuabdeckung ging bei mir super leicht...
Gandalf01

Gandalf01

Dabei seit
31.05.2015
Beiträge
501
Punkte Reaktionen
808
Details E-Antrieb
Nicolai EBOXX 3 E14 Alutech eFanes
Moin @Alutech_Kolja

danke für die ausführlichen Updates hier im Forum!
Der Knopf sieht ja recht schick aus.

Wird bei der Bohrung zur Akkuentriegelung noch nachgearbeitet?
Ich werde den Akku vermutlich recht häufig entnehmen, um ihn extern zu laden und fände es schon schön, wenn die Entriegelung auch durch das Loch erreichbar wäre (ohne große Akrobatik)!

Grüße
Ramon
Hi
Habe gerade den Akku rein und raus gemacht. Bei mir funktioniert das super mit dem Imbus.
Auch die Akkuabdeckung ging bei mir super leicht runter. Allerdings muss ich mir was mit den Schrauben überlegen, die halten bei mir nicht lange :unsure:
 
joerghag

joerghag

Dabei seit
08.06.2011
Beiträge
4.939
Punkte Reaktionen
8.817
Ort
Tor zum Sauerland
Details E-Antrieb
Santa Cruz, R+M, Alutech
Wird bei der Bohrung zur Akkuentriegelung noch nachgearbeitet?
Ich werde den Akku vermutlich recht häufig entnehmen, um ihn extern zu laden und fände es schon schön, wenn die Entriegelung auch durch das Loch erreichbar wäre (ohne große Akrobatik)!
Da habe ich auch gerade mit @Alutech_Kolja drüber gesprochen. Das Problem ist, daß vermutlich unterschiedliche Versionen des Öffners von
Shimano gibt und vermutlich gemischt geliefert wurde (das ist meine Interpretation). Das wird aber gerade noch geprüft. Das CNC gefräste Loch im Rahmen ist immer an der selben Stelle. Bei einigen Rahmen paßt das genau, bei einigen gerade so und bei wenigen schlecht (z.B. bei meinem). Ich bekomme das Schloß aber mit einem Inbus mit Rundkopf gerade so auf.
Bei einem Rahmen hat es wohl gar nicht gepaßt, da wurde das Loch etwas Oval aufgefräst...

Was ich meinte ist ohne den Alutech Plastik Schutz (ich glaube nicht das dieser von Shimano kommt) - sondern "nur" der (Shimano) Schutz der direkt am Motor sitzt (Motor form angepasst).
Auch der große Plastikschutz ist ein Shimano Serienteil. Der Schutz direkt am Motor wäre mir zu wenig. Der ist aus einem recht harten (spröden) Kunststoff. Ist aber nur ein Gefühl...
 
Rad-ab

Rad-ab

Dabei seit
02.09.2020
Beiträge
127
Punkte Reaktionen
122
Ort
östl. Ruhrpott
Da habe ich auch gerade mit @Alutech_Kolja drüber gesprochen. Das Problem ist, daß vermutlich unterschiedliche Versionen des Öffners von
Shimano gibt und vermutlich gemischt geliefert wurde (das ist meine Interpretation). Das wird aber gerade noch geprüft. Das CNC gefräste Loch im Rahmen ist immer an der selben Stelle. Bei einigen Rahmen paßt das genau, bei einigen gerade so und bei wenigen schlecht (z.B. bei meinem). Ich bekomme das Schloß aber mit einem Inbus mit Rundkopf gerade so auf.
Bei einem Rahmen hat es wohl gar nicht gepaßt, da wurde das Loch etwas Oval aufgefräst...
Wenn es unterschiedliche Versionen gibt, dann sollte es ja möglich sein,
die Falschen durch die Richtigen zu ersetzen?
 
nerone

nerone

Dabei seit
05.05.2018
Beiträge
163
Punkte Reaktionen
84
Zusammen geschusterter ebike diese eFanes,bin froh die nicht bestellt zu haben,
 
Alutech_Kolja

Alutech_Kolja

Dabei seit
01.06.2021
Beiträge
16
Punkte Reaktionen
82
Moin @Alutech_Kolja

danke für die ausführlichen Updates hier im Forum!
Der Knopf sieht ja recht schick aus.

Wird bei der Bohrung zur Akkuentriegelung noch nachgearbeitet?
Ich werde den Akku vermutlich recht häufig entnehmen, um ihn extern zu laden und fände es schon schön, wenn die Entriegelung auch durch das Loch erreichbar wäre (ohne große Akrobatik)!

Grüße
Ramon
Moin Ramon,

das behalten wir auf jeden Fall im Blick.

Dass einige Entriegelungen schlechter zu erreichen waren, hatten wir bei den jeweiligen abschließenden Tests auch festgestellt, wobei bis auf eine Ausnahme, die nochmal nachgearbeitet wurde, alle Akkus auch zu entriegeln waren. Die Bohrung ist inzwischen aber auch etwas weiter außermittig gewandert. Die Aufnahmen von Shimano kommen aus (mindestens) zwei verschiedenen Chargen, bzw. Modellreihen, ich kann allerdings nicht sagen, ob sich da diesbezüglich etwas geändert hat, was dazu führte, dass da ein Versatz entstehen konnte.

Gruß
Kolja
 
MB01

MB01

Dabei seit
21.11.2016
Beiträge
201
Punkte Reaktionen
697
Ort
Südspessart
Details E-Antrieb
SyncDrive Pro im E-MTB/Performance CX Gen2 im SUV
Mi Mi Mi, darf doch meine meinung sagen? Andere können trotzdem bestellen,
Wieso MiMiMi? Er hat ne ganz normale Antwort gegeben und Dir auch nicht untersagt Deine Meinung zu sagen.
Ich hab ehr den Eindruck, dass Du nur auf eine Reaktion zu Deinem Beitrag gewartet hast, um noch einen weiteren völlig überflüssigen Kommentar abzugeben.
 
X

Xande

Dabei seit
27.05.2021
Beiträge
18
Punkte Reaktionen
10
Ort
Spessart / Unterfranken
Hi
Habe gerade den Akku rein und raus gemacht. Bei mir funktioniert das super mit dem Imbus.
Auch die Akkuabdeckung ging bei mir super leicht runter. Allerdings muss ich mir was mit den Schrauben überlegen, die halten bei mir nicht lange :unsure:
Das mit dem Inbus funktioniert bei mir ebenfalls gut, man muss ihn nur leicht schräg ansetzen.
Das Öffnen der Akkuabdeckung war allerdings ein echter Kampf. Musste mit einem Kunststoffkeil (wofür doch Scheibenbrems-Transportsicherungen so alles gut sein können...;)) ordentlich hebeln und dann ging's.
Den Schraubengewinden prognostiziere ich ebenfalls keine langes Leben, da man schon ganz schön aufpassen muss, diese beim Eindrehen nicht zu verkanten.
Da ich den Akku gerne desöfteren extern laden möchte bzw. muss, ist das so für mich nicht wirklich praktikabel.
Eine am Akku fest verschraubte Abdeckung wäre in meinem Fall dann doch die bessere Lösung.
 
synchiropus

synchiropus

Dabei seit
22.06.2021
Beiträge
44
Punkte Reaktionen
39
Ort
Ellwangen
Details E-Antrieb
Alutec eFanes 2021
Habe mal die E-Tube-app verbunden, bei den Fehlermeldungen steht, dass kein Geschwindigkeitssensor montiert ist.
Der ist aber dran und die Geschwindigkeit wird auch angezeigt. Gibst es da ein Problem?


Screenshot_20210624-185746_E-TUBE.png
 
J

Jan2303

Dabei seit
23.05.2021
Beiträge
36
Punkte Reaktionen
35
Habe mal die E-Tube-app verbunden, bei den Fehlermeldungen steht, dass kein Geschwindigkeitssensor montiert ist.
Der ist aber dran und die Geschwindigkeit wird auch angezeigt. Gibst es da ein Problem?
Zitat hier aus dem Forum:

Eine W10100 Warnmeldung kann bspw. schnell bei einer Reifenpanne entstehen, wenn das Hinterrad entfernt ist und bei eingeschaltetem STEPS System die Kurbel gedreht wird und somit der zugehörige Impuls des Geschwindigkeitssensors ausbleibt.


Check doch mal den abstand der Magnete, falls die Meldung nicht weg gehen sollte.
 
joerghag

joerghag

Dabei seit
08.06.2011
Beiträge
4.939
Punkte Reaktionen
8.817
Ort
Tor zum Sauerland
Details E-Antrieb
Santa Cruz, R+M, Alutech
Da habe ich auch gerade mit @Alutech_Kolja drüber gesprochen. Das Problem ist, daß vermutlich unterschiedliche Versionen des Öffners von
Shimano gibt … . Bei einigen Rahmen paßt das genau, bei einigen gerade so und bei wenigen schlecht (z.B. bei meinem). Ich bekomme das Schloß aber mit einem Inbus mit Rundkopf gerade so auf.
Ich habe mir gestern den Schloßmechanismus mal genauer angeschaut, bzw ausgebaut. Das Problem ist, daß die eingeschweißte Halteplate
für das Schloß nicht 100% gerade ist, was auch an dieser Position kaum möglich ist. Dadurch kippt der Schloßmechanismus leicht zur Seite.
Ich habe den Schloßmechanismus mit ca. 0,8mm auf einer Seite unterlegt, wodurch sich der Mechanismus jetzt vernünftig betätigen läßt.

Blocklock habe ich gestern auch noch eingebaut und heute Nachmittag geht es auf die erste Probefahrt:)
 
Rad-ab

Rad-ab

Dabei seit
02.09.2020
Beiträge
127
Punkte Reaktionen
122
Ort
östl. Ruhrpott
Viel Spaß bei der Fahrt und berichte mal.

Hast Du Bilder vom Schloß und Deiner Modifikation gemacht? Wäre ich interessiert dran .....
 
joerghag

joerghag

Dabei seit
08.06.2011
Beiträge
4.939
Punkte Reaktionen
8.817
Ort
Tor zum Sauerland
Details E-Antrieb
Santa Cruz, R+M, Alutech
Hast Du Bilder vom Schloß und Deiner Modifikation gemacht? Wäre ich interessiert dran .....
Habe ich genau nach dem Zusammenbau dran gedacht :X3:
Ist aber einfach ein dünner Blechstreifen, den ich an einer Seite zwischen Halteblock und Schloß geschoben habe.
Dann die Schrauben einfach wieder angezogen.
 
synchiropus

synchiropus

Dabei seit
22.06.2021
Beiträge
44
Punkte Reaktionen
39
Ort
Ellwangen
Details E-Antrieb
Alutec eFanes 2021
Zitat hier aus dem Forum:

Eine W10100 Warnmeldung kann bspw. schnell bei einer Reifenpanne entstehen, wenn das Hinterrad entfernt ist und bei eingeschaltetem STEPS System die Kurbel gedreht wird und somit der zugehörige Impuls des Geschwindigkeitssensors ausbleibt.


Check doch mal den abstand der Magnete, falls die Meldung nicht weg gehen sollte.
Die Meldung ist noch da und lässt sich auch nicht löschen. Die Position des Sensors und des Magnets ist ja fix, da kann man nichts einstellen. Kolja will mal schauen, ob er das reprozuzieren kann.
 
Thema:

Alutech eFanes ab 2020

Alutech eFanes ab 2020 - Ähnliche Themen

Shimano E-MTBs 2020: Hier ein paar nicht so bekannte aber durchaus coole Dinger dabei 🤙 Das brandneue Wallis E-Enduro 635 – superleicht und top ausgestattet |...
Stevens schwere Geburt aber ich habs getan.... Stevens E Triton plus: Nachdem mir Corona dazwischen kam hatte ich letztes Jahr -auch wegen der Lieferschwierigkeiten- den E-Bike Kauf zurückgestellt. Jetzt habe ich es...
Fehler E10 und E20: Hallo alle, bei meinen letzten beiden Ausfahrten mit meinem Canyon Spectral:ON hatte ich immer häufiger werdend den Fehler E10. Aus- und wieder...
Neues Bike, Brose empfehlenswert? Alternative?: Hallo Zusammen, bei mir wird es Zeit für was neues. Aktuell fahre ich seit knapp 4 Jahren ein Bosch CX. Hat bisher gute Dienste geleistet. War...
erledigt

ORBEA RISE M10 L

erledigt ORBEA RISE M10 L: Verkaufe meine Orbea Rise M10 in gr.L Das fahrrad ist gerade mal 44 km und keine 10 tagen alt, Verkaufe weil doch einen normale mtb will, Farbe...
Oben