Alber Xion geht aus bei Reku

Diskutiere Alber Xion geht aus bei Reku im Green Mover Forum im Bereich Nabenmotoren; lies mal hier: Probleme mit Alber System und Abschaltung während der Fahrt
gerbindu

gerbindu

Dabei seit
06.03.2016
Beiträge
434
Punkte Reaktionen
316
mittlerweile sind halt fast nur noch MM unterwegs. Frag mal den Händler für den Du die Akkus reparierst.
 
T

Tommmi

Gesperrt
Themenstarter
Dabei seit
20.10.2012
Beiträge
6.160
Punkte Reaktionen
2.556
Ich schau mir gerade Akku an. Heftiges Bms.
Brücke sperrt Ausgang nach 5sec wieder😅
Mal schauen wieviel Kapa der noch hat.
17,5ah wären möglich
 

Anhänge

  • 2020-06-06 22.32.27.jpg
    2020-06-06 22.32.27.jpg
    114,7 KB · Aufrufe: 90
T

Tommmi

Gesperrt
Themenstarter
Dabei seit
20.10.2012
Beiträge
6.160
Punkte Reaktionen
2.556
Akku habe ich wieder zum laufen gebracht, hat 32 Vollzyklen bis jetzt aber schon health eingebüßt.
Langsam lerne ich das System kennen, naja nach einem Tag :D
Maximaler Akkustrom stand auf 30A und Raddurchmesser war auch falsch, keine Ahnung wie das zustande kommt.
Motor macht noch die Fehler, aufgrund der komischen Einstellungen vom Display bin ich mir nur nicht sicher ob nun Display oder wirklich Motor Fehler hat.
Diese Meldung macht mir noch sorgen:
Unbenannt1.PNG
 
T

Tommmi

Gesperrt
Themenstarter
Dabei seit
20.10.2012
Beiträge
6.160
Punkte Reaktionen
2.556
@gerbindu
Der Akku hat 32 Vollzyklen und 48% health.
Vermutlich schaltet der Akku ab, in der Diagnose sieht man nach Abschaltung eine Motorspannung um 5-8v ebenso Akkuspannung extern.
Also das Ausrufezeichen mit Fehler der 36v Versorgung hat recht.....
Nun kenne ich das System, die Akkuanzeige ändert sich nicht bei Problemeinstieg, auch während des internen entladens kommen die neuen Balken erst nach neu aktivieren des Akkus :D
Schon wieder einmal beweist es mir was für Schrottzellen die Sonys sind (zum weiß ich nicht wievielen male)
Werde den Akku erstmal mit 17,5ah bestücken was natürlich etwas umständlich wird wegen dem BMZ BMS.
Alles weitere wird also ein paar Tage dauern
 
gerbindu

gerbindu

Dabei seit
06.03.2016
Beiträge
434
Punkte Reaktionen
316
@Tommmi
danke für die Info! Leider kann ich in der Tiefe der Materie, in die Du eingestiegen bist, nicht mitreden. Hier fehlen mir schlicht und einfach die Kenntnisse. Was ich vielleicht verstanden habe, ist dass der Akku mit 48% Restkapazität nicht mehr die 36 V erreicht und deswegen der Fehler kommt.
Wenn das stimmen sollte wäre es aber bei gerade mal 32 Vollzyklen ein Armutszeugnis für den Akku.
 
T

Tommmi

Gesperrt
Themenstarter
Dabei seit
20.10.2012
Beiträge
6.160
Punkte Reaktionen
2.556
ist dass der Akku mit 48% Restkapazität nicht mehr die 36 V erreicht und deswegen der Fehler kommt.
Wenn das stimmen sollte wäre es aber bei gerade mal 32 Vollzyklen ein Armutszeugnis für den Akku.
Natürlich hat der Akku geladen 41,3v und hält auch die Spannung. Es sind jeweils 5 Zellen parallel und Diese brechen unter Vollast so stark ein das der Ausgang gesperrt wird.
Genauso kenne ich es schon solange ich Akkupacks repariere, Sonys sind absolut schnell hochohmig und nicht für Pedelecs geeignet. Auch in meiner Dampfe halten Sonys nur ca 2-3 Monate und sind dann so weich das Sie entsorgt werden müssen.
Ich baue gerade eine Vorrichtung um einen Zellenwechsel recht einfach bei Xion durchzuführen. Also nehme ich Derby Cycle Akkus in mein Reparaturprogramm mit auf :cool:
 
gerbindu

gerbindu

Dabei seit
06.03.2016
Beiträge
434
Punkte Reaktionen
316
Also könntes Du bei Bedarf auch meinen Xion Akku mit 396Wh neu und vernünftig bestücken ? oder sogar auf 14,5 Ah bzw. 522 Wh hochrüsten?
 
T

Tommmi

Gesperrt
Themenstarter
Dabei seit
20.10.2012
Beiträge
6.160
Punkte Reaktionen
2.556
Also könntes Du bei Bedarf auch meinen Xion Akku mit 396Wh neu und vernünftig bestücken ? oder sogar auf 14,5 Ah bzw. 522 Wh hochrüsten?
Warte bitte ab bis ich das Ergebnis hier liefere. Das BMS verliert so weit ich weiß alles wenn man es abklemmt, daher baue ich ne Stütze mit allen balancern. Danach muß ich auch schauen wie sich die Reichweitenberechnung verhält, aber ansonsten ja werde ich es tun können. Wenns ein 5P ist dann immer 17,5ah, habe nur die Samsung 35e Zellen und 5p muß es dann auch sein wegen der Reku Ströme.
 
gerbindu

gerbindu

Dabei seit
06.03.2016
Beiträge
434
Punkte Reaktionen
316
okay, alles klar. Kannst Dich ja melden per PN.
Gruß
 
T

Tommmi

Gesperrt
Themenstarter
Dabei seit
20.10.2012
Beiträge
6.160
Punkte Reaktionen
2.556
Also das Sony Mist ist wusste ich ja, aber das Butter in der Sonne härter steht nicht😆
Mit 1100 Zyklen beworben, da ist der Akku mit in 30 ja ganz dicht dran :X3:
IMG_20200608_030538.jpg


Es wurde sehr sehr spät, der Akku ist nichts für schwache Nerven.
IMG_20200608_021441.jpg

Der Thread müßte umbenannt werden auf ich rette einen Xion.
Bin gespannt wie 630wh dem Rad tuen, im Moment lädt er immer noch. Nachher Probefahrt.
Inspektion gemacht und abgehakt, Speed auf 32km/h und alles richtig eingestellt. Kann ja eigentlich nichts schief gehen.
 
Zuletzt bearbeitet:
T

Tommmi

Gesperrt
Themenstarter
Dabei seit
20.10.2012
Beiträge
6.160
Punkte Reaktionen
2.556
Der dumme Akku ist schlau.
Immer noch Gesamtzustand verbraucht und 0km Reichweite.
Bin gerade 25km auf Boost gefahren und noch voll, muß ich wohl noch mehr Runden drehen bis der das kapiert :unsure:
 
T

Tommmi

Gesperrt
Themenstarter
Dabei seit
20.10.2012
Beiträge
6.160
Punkte Reaktionen
2.556
Nach 35km ein dünner Strich weg, System aus und eingeschaltet und schon hab ich 5km Restreichweite.
Noch mal ins System weil ich jetzt kaputt bin und die nm von 24 auf 40 gedreht, jaja Drehmoment macht mich kaputt :cool:
Jetzt nochmal pro km Restreichweite 10km gefahren und der unterste Punkt am Akku blinkt aber will nicht ausgehen.
Ich mach erstmal Mittagsschlaf.
Ich hoffe irgend jemanden interessiert das, lesen konnte ich nirgendwo ob die Restreichweite nachher neu lernt.
Der Motor ist jedenfalls sehr leise, Drehmoment ist sehr gewöhnungsbedürftig. Umso schneller man fahren will umso mehr vernachlässigt man den Druck auf die Pedale und das System schaukelt.
 
gerbindu

gerbindu

Dabei seit
06.03.2016
Beiträge
434
Punkte Reaktionen
316
@Tommmi
mit mir hast Du zumindest eine Person die es interessiert. Ich meine gelesen oder gehört zu haben, dass die Restreichweite durch 2 bis 3-maliges Leerfahren des Akkus angelernt wird. Deine Akku-Softwareversion ist ja nach wie vor die 6/1.6 ? Mit Deinen verbauten 17,5 Ah müsste eine Reichweite von ca. 140 km in Eco 1 angezeigt werden und erreichbar sein.
Das System schaukelt umso mehr, je stärker die Unterstützung stellst. Ich bezeichne das als Gummibandeffekt. Erlebe ich beim bergauffahren in ECO 5.
Bei Tour oder Boost umso mehr.
 
T

Tommmi

Gesperrt
Themenstarter
Dabei seit
20.10.2012
Beiträge
6.160
Punkte Reaktionen
2.556
gestern bin ich ca 75km auf höchster Stufe gefahren und dann blinkte der letzte Punkt am Akku.
Als ich 2 Stunden später nochmal das Rad angeschaltet habe wieder 3 Punkte auf Akku und wieder 5km Restreichweite :)
Dachte gestern ich hätte ihn leer, muß nochmal fahren
Es gibt auch immer nochmal das Ausrufezeichen, das Rad macht echt Arbeit
 
gerbindu

gerbindu

Dabei seit
06.03.2016
Beiträge
434
Punkte Reaktionen
316
Ich glaube Du musst den Akku nicht komplett leer fahren sondern nur ziemlich runter.
Auf höchster Stufe, also Boost 5 , zeigt mein voll geladener 11 Ah Akku maximal 35 km Reichweite an. Da sind 75 km eine Hausnummer!!
 
T

Tommmi

Gesperrt
Themenstarter
Dabei seit
20.10.2012
Beiträge
6.160
Punkte Reaktionen
2.556
Ich glaube Du musst den Akku nicht komplett leer fahren sondern nur ziemlich runter.
Auf höchster Stufe, also Boost 5 , zeigt mein voll geladener 11 Ah Akku maximal 35 km Reichweite an. Da sind 75 km eine Hausnummer!!
Bin heute nochmal 12km gefahren und der Akku ist noch nicht leer, hat momentan 36v. Ich kann allerdings immer nur bis 20km/h fahren. Auch ohne Unterstützung schaltet das System die 36v Versorgung ab mit Ausrufezeichen.
Bin alle Berge die wir hier haben hochgefahren und hab versucht den Akku leer zu bekommen, aber klappt nicht.
Mein Händler hab ich gerade angerufen, er will mir kostenfrei neue Software aufspielen, er macht das System aber nicht mehr. Hat sich davon gelöst und verkauft die Räder wegen zu vieler Probleme nicht mehr :D
Ich werde also nach update noch probieren den Motor zu öffnen und danach gebe ich dann auf.
 
gerbindu

gerbindu

Dabei seit
06.03.2016
Beiträge
434
Punkte Reaktionen
316
Danke für die Rückmeldung. Dann bin ich mal gespannt ob die neue Software etwas bringt. Du kannst ja eine Foto der SW-Versionen posten.
Gruß gerbindu
 
Thema:

Alber Xion geht aus bei Reku

Alber Xion geht aus bei Reku - Ähnliche Themen

Alber / XION / Neodrives Motor, Display, Controller, Software, Energy Bus usw.: Hallo Pedelecer Da sich die wichtigen Informationen zum System in vielen Unterthemen aufhalten, wollte ich hiermit die Möglichkeit bieten diese...
Verbesserungsvorschläge Steuerung Alber/Xion Antrieb: Ich packe das mal in einen eigenen Thread, das es ja mit dem aktuellen Softwarestand (noch) nichts zu tun ... Einige Dinge in der Steuerung des...
Oben