Akku lädt nicht, blinkt kurz grün, dann rot, Displayanzeige bleibt auf 76%

Diskutiere Akku lädt nicht, blinkt kurz grün, dann rot, Displayanzeige bleibt auf 76% im Akkus, Batteriemanagement (BMS), Ladegeräte Forum im Bereich Diskussionen; Bei einem Kettler ebike, bleibt der Akku schon längere Zeit auf 76% stehen auch nach längerem Fahren. Im Ladegerät blinkt er kurz grün dann rot...
B

bicycle

Dabei seit
13.10.2020
Beiträge
3
Bei einem Kettler ebike, bleibt der Akku schon längere Zeit auf 76% stehen auch nach längerem Fahren. Im Ladegerät blinkt er kurz grün dann rot und lädt nicht. Wo stimmt was nicht? Akku, Ladegerät oder Display?
 
Hasso123

Hasso123

Dabei seit
21.04.2016
Beiträge
2.846
Ort
Essen, NRW
Details E-Antrieb
Heinzmann, Fischer Proline ECU 1401,Umbau-Pedelec
Hallo und Herzlich willkommen im Forum.

Akku -> womöglich haben einige Bänke zu wenig Spannung. Und andere könnten zuviel Spannung haben, daher funktioniert das Aufladen nicht.
Du könntest den Akku ganz leer fahren, und dann ans Ladegerät. Könnte aber dann passieren, dass das Ladegerät auch dann nicht lädt!
Die Schutzelektronik schaltet ab, wenn der Akku zu tief entladen ist bzw. Schützt den Akku beim Aufladen, das es eben nicht überladen wird.

Alter vom Akku/ Pedelec? Du könntest einen anderen/ neueren Akku testen. Falls kein neuer Akku verfügbar ist oder zu teuer, dann versuchen, ob eine Firma die Zellen erneuert bei deinem Akku. Auf jedenfall günstiger als ein neuer Akku.
 
B

bicycle

Dabei seit
13.10.2020
Beiträge
3
Vielen Dank für die Antwort. Der Akku war letzten Monat bei einer solchen Firma. Wurde getestet und für o.k befunden. Zellerneuerung sei noch nicht nötig, allenfalls beim Wunsch nach mehr Leistung. Kann sich inzwischen vielleicht geändert haben, aber eher unwahrscheinlich, glaub ich. Alter des Akkus ist ca 5 Jahre.
 
Singing-Bard

Singing-Bard

Dabei seit
07.04.2016
Beiträge
1.803
Ort
Niederrhein
Details E-Antrieb
NCM Hamburg, Bafang SWX02 (RX2) 36V 468 Wh
Wo stimmt was nicht? Akku, Ladegerät oder Display?
Ich tippe auf Akku

* Akku lädt nicht mehr, das hat nix mit Display zu tun
* Du fährst eine lange Strecke, und die Anzeige bleibt auf 76% , das kann nix mit dem Ladegerät zu tun haben

Akku ist ein Verschleissteil, nach 5 Jahren ist ein Ausfall nicht ungewöhnlich. Dafür reicht es aus, das eine einzelne Zelle defekt ist, was vom Batterie Management System detektiert wird und das Laden unterbindet.

Lade doch mal ein Bild vom Akku hoch.
 
E

E-St.Goar

Dabei seit
13.06.2020
Beiträge
71
Ort
Sankt Goar
Details E-Antrieb
Bosch Performance Line CX - Akku 500 Wh
Und ich tippe auf das Ladegerät und das aus einem ganz einfachen Grund: Wenn der Akku schon mal an eine Fachfirma geschickt und nach Prüfung als gut befunden zurück geschickt wurde kann es doch wohl nur noch das Ladegerät sein.

MfG kheinz
 
Ü

Üps

Dabei seit
25.04.2012
Beiträge
21.997
Ort
Stuttgart Riedenberg
Details E-Antrieb
TSD100F/Q100, BBS01
Und ich tippe auf das Ladegerät und das aus einem ganz einfachen Grund: Wenn der Akku schon mal an eine Fachfirma geschickt und nach Prüfung als gut befunden zurück geschickt wurde kann es doch wohl nur noch das Ladegerät sein.
Nein, Fachfirmen sind nicht unfehlbar.
 
Ewi2435

Ewi2435

Dabei seit
08.06.2015
Beiträge
8.093
Ort
Emstek
Details E-Antrieb
Incoming: Ozon-Pinion 1.12 + MAC 50,4V 28Ah S-Ped.
Bei den Dingern sieht man oft das einzelne Zellen intern auslaufen und dann langsam abdriften. Es koennte sein das hier das auch passiert ist.
 
Thema:

Akku lädt nicht, blinkt kurz grün, dann rot, Displayanzeige bleibt auf 76%

Akku lädt nicht, blinkt kurz grün, dann rot, Displayanzeige bleibt auf 76% - Ähnliche Themen

  • Problem beim R&M Supercharger mit 2 x Intube Akkus. 2. Akku lädt nicht ?

    Problem beim R&M Supercharger mit 2 x Intube Akkus. 2. Akku lädt nicht ?: lädt seit gestern Abend. Nachladen. Nun ist lt. Intuvia Display unten zu sehen, daß der linke Akku wohl voll geladen ist, der 2. rechte im Display...
  • Akku lädt nicht mehr.

    Akku lädt nicht mehr.: Hallo liebe (Fach-)Leute, Bin, bzw. meine Frau ist im Besitz eines Fischer E-Bike, Typ 1763. Dieses wird von einem Akku mit 48 V u. 8.8 Ah...
  • Bionx Akku 48V lädt nicht zuverlässig (nur im "Schloßmodus")

    Bionx Akku 48V lädt nicht zuverlässig (nur im "Schloßmodus"): Habe im Winter meinem Akku neue Zellen verpassen lassen. Alles ok, bis seit kurzem der Akku nicht mehr lädt. Ich habe dann mit einem...
  • Akku lädt nicht komplett auf

    Akku lädt nicht komplett auf: Habe mir ein Akkupack 7s 4p gebastelt bms alles ist angeschlossen. Ladegerät hat 29,4 v Ausgangsspannung habe ich geprüft. Das Ladegerät springt...
  • Ähnliche Themen
  • Problem beim R&M Supercharger mit 2 x Intube Akkus. 2. Akku lädt nicht ?

    Problem beim R&M Supercharger mit 2 x Intube Akkus. 2. Akku lädt nicht ?: lädt seit gestern Abend. Nachladen. Nun ist lt. Intuvia Display unten zu sehen, daß der linke Akku wohl voll geladen ist, der 2. rechte im Display...
  • Akku lädt nicht mehr.

    Akku lädt nicht mehr.: Hallo liebe (Fach-)Leute, Bin, bzw. meine Frau ist im Besitz eines Fischer E-Bike, Typ 1763. Dieses wird von einem Akku mit 48 V u. 8.8 Ah...
  • Bionx Akku 48V lädt nicht zuverlässig (nur im "Schloßmodus")

    Bionx Akku 48V lädt nicht zuverlässig (nur im "Schloßmodus"): Habe im Winter meinem Akku neue Zellen verpassen lassen. Alles ok, bis seit kurzem der Akku nicht mehr lädt. Ich habe dann mit einem...
  • Akku lädt nicht komplett auf

    Akku lädt nicht komplett auf: Habe mir ein Akkupack 7s 4p gebastelt bms alles ist angeschlossen. Ladegerät hat 29,4 v Ausgangsspannung habe ich geprüft. Das Ladegerät springt...
  • Oben