Akku Abschaltung ohne Vorwarnung

Diskutiere Akku Abschaltung ohne Vorwarnung im Controller/Regler, Fahrerinformation & Elektronik Forum im Bereich Diskussionen; Hallo zusammen Ich fahre seid ca 6000Km ein selbstgebautes Pedelec, E-bike das mich bis jetzt auch nie im Stich gelassen hat. Das Rad selbst ist...
T

taucher71

Themenstarter
Dabei seit
29.04.2017
Beiträge
75
Punkte Reaktionen
12
Hallo zusammen
Ich fahre seid ca 6000Km ein selbstgebautes Pedelec, E-bike das mich bis jetzt auch nie im Stich gelassen hat.
Das Rad selbst ist ein altes Steppenwolf TAO FS Fully Trekkingbike.
Als Antrieb dient ein Sheng Yi Dgw07
Steuergerät ist KT Zwsrmt 36/48V Controller
Display ist das KT LCD 8h mit Usb und Farbdisplay.

Bilder siehe unten.

Zum Problem..
Ich habe vor einiger Zeit in den Einstellungen des Display herumgestellt. Mit dem Ergebnis das wenn der Akku bei einem Ladestand von ca 32v bis 34v ist ohne Vorwarnung das Display ausgeht und selbstverständlich auch die elektrische Unterstützung weg ist. Kompletter Stromausfall. Eingestellt habe ich das ganze aber so das er erst bei 30v minimalstrom ausgehen soll.. Ich fahre den Akku auch nie wirklich ganz leer sondern achte darauf das er ca 32v bis 31v rest hat was bisher immer funktioniert hat..
Denke auch nicht das der Akku schon am ende seines Lebens ist mit nur 6000 Km.

Hier mal die Bilder der Komponenten und ein Bild der derzeitigen Einstellungen im Display.
 

Anhänge

  • IMG_20210524_131816.jpg
    IMG_20210524_131816.jpg
    137 KB · Aufrufe: 25
  • IMG_20220818_135435.jpg
    IMG_20220818_135435.jpg
    92,8 KB · Aufrufe: 27
  • IMG_20220818_135337.jpg
    IMG_20220818_135337.jpg
    122,9 KB · Aufrufe: 28
  • IMG_20220818_135947.jpg
    IMG_20220818_135947.jpg
    84,5 KB · Aufrufe: 26
Ü

Üps

Dabei seit
25.04.2012
Beiträge
26.573
Punkte Reaktionen
13.656
Ort
Stuttgart Riedenberg
Details E-Antrieb
TSD100F/Q100, BBS01
Wenn der Akku abschaltet, ist mindestens eine Zellbank debalanciert, oder hat weniger Kapazität.
Dringend aufmachen und alle Bänke im Zustand nach der Abschaltung nachmessen.
Und dabei ganz besonders darauf achten, ob sich vielleicht der Schweißkontakt an einer der Zellen gelöst hat.
Vorsicht beim Messen! Wenn sich ein Kontakt gelöst hat, 3 Zellen sind leer, die vierte Zelle unter dem Kontakt ist voll und du drückst jetzt beim Messen das Nickelband auf die Zelle und verbindest die leeren mit der vollen Zelle, kann es zu erheblichen Strömen kommen. Schlimmstenfalls gehen Zellen hoch.
 
Tinduck

Tinduck

Dabei seit
27.10.2021
Beiträge
550
Punkte Reaktionen
911
Ort
Dortmund
Details E-Antrieb
Bosch Performance Line CX Gen4 an R&M Roadster
... und du drückst jetzt beim Messen das Nickelband auf die Zelle und verbindest die leeren mit der vollen Zelle, kann es zu erheblichen Strömen kommen. Schlimmstenfalls gehen Zellen hoch.
Nee wieso, dann ist der Kontakt gleich wieder festgeschweisst, alles gut....

Scherz beiseite, ich denke auch, der Akku wird wegen schlecht balancierten Zellen zu früh abschalten.
 
T

taucher71

Themenstarter
Dabei seit
29.04.2017
Beiträge
75
Punkte Reaktionen
12
Und deshalb werde ich das sicher nicht machen. Ich bin kein Elektroniker und da trau ich mich nicht ran. Ich wüsste nicht mal wie ich das löten soll selbstvwenn der Akku leer ist.
Ich besitze zwar eine Lötstation die man auch regeln kann aber irgendwie hab ich da Bammel..
Könnte es sein das ich aus Versehen den Parameter C11 verändert habe und dann wieder auf 0 bzw 1 gestellt habe und ich damit das BMS im Akku verstellt habe und jetzt der Akku nicht mehr richtig balanciert ist?
Ich Weiss leider nicht auf was der C11 eingestellt sein muss mit meinem Display

Was ich noch vergessen habe zu erwähnen.
Geht mir der Akku während der Fahrt aus ziehe ich ihn komplett ab. Warte ca 1 Minute und stecke wieder an und kann weiter fahren. Was manchmal länger funktioniert und manchmal sehr kurz.
 
J

josch64

Dabei seit
25.07.2012
Beiträge
422
Punkte Reaktionen
64
Ort
Saarland
Details E-Antrieb
Bafang BPM VR, 48V - 22AH, KT48, S-LCD8
Hi,

C11 muss beim LCD8 definitiv auf 0 stehen.
Das BMS deines Akkus kannst Du über den Controller keinesfalls verstellen.
Kann aber evtl. schon sein, dass der Controller deshalb abschaltet, weil 1 ist das alte Kommunikationsprotokoll,
dass beim LCD8 eigentlich gar nicht funktioniert.
 
Zuletzt bearbeitet:
T

taucher71

Themenstarter
Dabei seit
29.04.2017
Beiträge
75
Punkte Reaktionen
12
Habe das Display gerade wieder anbekommen und C11 zurück auf 0 eingestellt. Bekomme das ganze jetzt zwar nicht mehr eingeschaltet und denke es wird so sein das ich irgendwo eine kalte Lötstelle im Akku habe..
Ich werde den Akkublock also mal von der plastikfolie die das gesamte Paket zusammenhält befreien und suchen rein optisch ob ich dann etwas finde. Kann ich das mit einem normalen Lötkolben löten oder brauche ich da was spezielles.. Ich kann zwar löten LED in Aquarium Lampe, ein Widerstand oder nen Transistor. Kleinigkeiten halt aber ich hab noch nie an einem Akku mit 42v ladespannung und 24Ah.. Wäre schade wenn ich denn Akku abschreiben müsste.
 
Ü

Üps

Dabei seit
25.04.2012
Beiträge
26.573
Punkte Reaktionen
13.656
Ort
Stuttgart Riedenberg
Details E-Antrieb
TSD100F/Q100, BBS01
Wenn direkt am Akku eine Verbindung fehlt, würde ich das keinesfalls löten! Ich habe mir dafür ein Punktschweißgerät bestellt. Leider habe ich nicht die Lieferzeit beachtet.
Vorher werde ich aber an 20 defekten Zellen fleißig üben.
 
T

taucher71

Themenstarter
Dabei seit
29.04.2017
Beiträge
75
Punkte Reaktionen
12
Wenn der Akku Nur schlecht ausbalanciert ist wie kann ich das wieder regeln. Habe hier nur ein Standard Ladegerät.
 
T

taucher71

Themenstarter
Dabei seit
29.04.2017
Beiträge
75
Punkte Reaktionen
12
Habe den akku Pack geöffnet und rost gefunden. Auf den Nickelbändern im oberen Teil des Akkus. Die Zellen selbst waren nicht betroffen. Ich vermute das durch Regen mal Wasser zwischen der plastikfolie und den Nickelbändern geraten ist. Es war jetzt aber keinerlei Feuchtigkeit im akku Pack und der Akku wurde auch nie wirklich heiß nicht mal warm. Trotzdem werde ich mich sicherheitshalber mal nach einem anderen umschauen.
Da mein steuergerät ja auch mit 48v Akkus kann bleibt nur die Frage kann mein Sheng Yi Dgw07 auch mit 48v umgehen?
 
onemintyulep

onemintyulep

Dabei seit
23.04.2009
Beiträge
8.842
Punkte Reaktionen
5.220
Ort
Stuttgart
Details E-Antrieb
Trekkingrad-Umbau Q128H KT09S LCD4 33V
Da mein steuergerät ja auch mit 48v Akkus kann bleibt nur die Frage kann mein Sheng Yi Dgw07 auch mit 48v umgehen?
Dem Motor ist das egal, aber er wird mit 48V 30% schneller. Wenn du ordnungsgemäss die Geschwindigkeit begrenzt, ändert sich dennoch das Leistungsverhalten. Es sind im Prinzip auch 30% mehr Watt.
Daher: Wenn du bisher zufrieden warst, eher wieder 36V, ggf. mit mehr Ah. 48V erlauben zwar im Prinzip mehr Leistung bei gleichem Strom/Controller, aber mit Unwägbarkeiten.
 
Ü

Üps

Dabei seit
25.04.2012
Beiträge
26.573
Punkte Reaktionen
13.656
Ort
Stuttgart Riedenberg
Details E-Antrieb
TSD100F/Q100, BBS01
Da der Motor nicht schneller drehen kann, wäre es weit sinnvoller, für mehr Drehmoment den Akkustrom höher einzustellen.
Denn sonst ist das System bei gleicher Leistungsaufnahme einfach nur weiter von der Leerlaufdrehzahl entfernt und hat somit einen geringfügig schlechteren Wirkungsgrad.
Außerdem wird die Gefahr, dass es als illegales Tuning angesehen wird, bei Überspannung wahrscheinlich höher sein.

Macht alles keinen Sinn! Die Nabenmotoren werden in heutigen Systemen ohnehin im kritischen Leistungsbereich betrieben, wo man aufpassen muss, wo man wie, wie schnell und wie lange fährt, um den Motor nicht zu zerstören. Leistungstuning potenziert das Problem.
Wer Bergfahren will, holt sich besser einen Mittelmotor.
 
onemintyulep

onemintyulep

Dabei seit
23.04.2009
Beiträge
8.842
Punkte Reaktionen
5.220
Ort
Stuttgart
Details E-Antrieb
Trekkingrad-Umbau Q128H KT09S LCD4 33V
Ich habe mal vorausgesetzt, dass weiterhin mit ~25km/h gefahren wird :) Tatsächlich leiden, wenn man wesentlich schneller fährt (35+), die Nylon-Zahnräder im Getriebe. Beim Bergauffahren mit hoher Leistung ist eher die Überhitzung das Problem.
Das ist ein "350W" Motor. Der sollte mit 36V/15A oder 48V/10A zurechtkommen (nicht nachrechnen...)
 
Ü

Üps

Dabei seit
25.04.2012
Beiträge
26.573
Punkte Reaktionen
13.656
Ort
Stuttgart Riedenberg
Details E-Antrieb
TSD100F/Q100, BBS01
Aus einem mechanisch unverändertem Motor bekommst du nur durch höhere Drehzahl und somit höhere Geschwindigkeit mehr Leitung heraus, ohne ihn zu überhitzen.
Mehr Leistung durch mehr Drehmoment führt unweigerlich zu mehr Erwärmung (quadratischer Zusammenhang zwischen Spannung, bzw. Strom und Verlustleistung) und gleichzeitig zu höheren Kräften auf de Zahnräder.

Wenn man also nicht schneller fährt, sondern durch Strom- oder Spannungstuning mehr Drehmoment abverlangt, führt das zur Überhitzung. Nebenbei bedeutet das auch weniger kühlenden Fahrtwind.

Wer also mehr Drehmoment am Berg will, dem bleibt nur ein mechanisch anderer Motor (z.B. andere Getriebeübersetzung, breiter, größerer Durchmesser etc) oder ein Mittelmotor.
Wer den Motor überstromt, der sollte die Bergaufahrt kurz halten, z.B. durch Temperaturüberwachung.
Was ich wiederum aus anderen Gründen nicht ideal finde. Dumme Verkehrssituation und dabei ein abrupter, plötzlicher Systemausfall wegen Übertemperatur-Notabschaltung, das wollte ich nicht haben.
 
Zuletzt bearbeitet:
K

kfs

Dabei seit
02.04.2016
Beiträge
966
Punkte Reaktionen
364
Habe den akku Pack geöffnet und rost gefunden. Auf den Nickelbändern im oberen Teil des Akkus.
Das sind keine Nickelbänder, die würden nicht rosten. Eisen rostet auch bei hoher Luftfeuchtigkeit, deshalb wird im Tschernobil-Sarkophag darauf geachtet, dass die Luftfeutigkeit 40% nicht übersteigt.
Wenn in einem vermeintlich wasserdichtem Gehäuse ganz wenig Wasser eindringt, dann kann dieses das Gehäuse nicht mehr verlassen und die Luftfeuchtigkeit steigt … Abhilfe: Entlüftungslöcher.

Ich hatte auch rostende Bänder und etwas Wasserr am Boden des Gehäuses. Die hohe Luftfeutigkeit führte bei mir dazu, dass auch das BMS korrodierte.
Wenn die Zellen bei dir debalanciert sind, was eigentlich klar ist, dann wahrscheinlich deshalb, weil dein BMS auch korrodiert ist. Der Akku wäre noch mit einfachsten Massnahmen zu retten.
 
onemintyulep

onemintyulep

Dabei seit
23.04.2009
Beiträge
8.842
Punkte Reaktionen
5.220
Ort
Stuttgart
Details E-Antrieb
Trekkingrad-Umbau Q128H KT09S LCD4 33V
Das sind keine Nickelbänder, die würden nicht rosten.
Die "Nickel"streifen die üblicherweise zum Punktschweissen von Akkus verwendet werden sind vernickelte Stahlbänder, deshalb rostet das. Kupfer korrodiert aber natürlich auch. Wasser im Akku ist immer schlecht :)
 
T

taucher71

Themenstarter
Dabei seit
29.04.2017
Beiträge
75
Punkte Reaktionen
12
Das sind keine Nickelbänder, die würden nicht rosten. Eisen rostet auch bei hoher Luftfeuchtigkeit, deshalb wird im Tschernobil-Sarkophag darauf geachtet, dass die Luftfeutigkeit 40% nicht übersteigt.
Wenn in einem vermeintlich wasserdichtem Gehäuse ganz wenig Wasser eindringt, dann kann dieses das Gehäuse nicht mehr verlassen und die Luftfeuchtigkeit steigt … Abhilfe: Entlüftungslöcher.

Ich hatte auch rostende Bänder und etwas Wasserr am Boden des Gehäuses. Die hohe Luftfeutigkeit führte bei mir dazu, dass auch das BMS korrodierte.
Wenn die Zellen bei dir debalanciert sind, was eigentlich klar ist, dann wahrscheinlich deshalb, weil dein BMS auch korrodiert ist. Der Akku wäre noch mit einfachsten Massnahmen zu retten.
Wie würde denn eine einfache massnahme aussehen. Habe den akku Pack jetzt erstmal wieder von Grund auf neu verpackt mit ordentlich Polsterung und ordentlich Klebeband sehr stabil.An den rostigen Stellen habe ich erstmal nichts gemacht und wie das BMS aussieht kann ich nicht sagen. Hab es schlicht nicht gefunden unter der weißen schaumstofffolie. Auf jedenfall ist das Paket jetzt besser gepolstert und verklebt als es vorher war.
Akku ist wieder voll geladen und ich versuche ihn diesmal nicht wieder zu leer zu fahren. 32v ca ist immer so mein Ziel. Viele Berge fahre ich momentan bei der Wärme eh nicht sondern überwiegend flach und in Unterstützung 1,2,3 und sehr selten mal auf 5.
Wenn es nicht sein muss möchte ich auch keinen neuen Akku kaufen. Mir fehlt einfach das Geld. Das Rad ist quasi mein Hauptverkehrsmittel trotz 9€ ticket. Man kommt einfach besser durch..
 
K

kfs

Dabei seit
02.04.2016
Beiträge
966
Punkte Reaktionen
364
Wenn das BMS abschaltet, dann müssten die Zellen aus dem Gleichgewicht sein. Weil der Controller schaltet bei dir beim Durchschnitt von 3.1V ab, das BMS, wenn eine Zelle 2.5..2.7V erreicht. Solange die Zellen halbwegs im Gleichgewicht sind, ist es unmöglich, dass eine Zelle 2.5V hat und der Durchschnitt über 3.1V liegt.

Also müsstest du die Zellen manuell balancieren. Wenn der Akku voll geladen werden kann (42V bei 10S), dann kommen allerdings Zeifel auf. Es gibt noch die Möglichkeit, dass die Zellen unterschiedliche Kapazitäten aufweisen bzw. dass eine Zelle keinen Kontakt mehr hat. Dann könnte man auch «voll» laden (=alle Zellen haben 4.2V) und trotzdem erreicht die Gruppe mit der geringsten Kapazität 2.5V, worauf das BMS abschaltet.

Von der Verpackerei halte ich gar nichts. Mein gekaufter Akku war auch nicht verpackt. Der Verdacht liegt nahe, dass das Gehäuse vom Hersteller als nicht dicht angesehen wird und ein zweiter Schutzwall um den Akku angelegt wird. Für die Luftfeuchtigkeit ist dieser Angst-Wall kein Hindernis. Allerdings ist dann, wenn die Folgen eintreten, die Gewährleistung meist abgelaufen.
 
T

taucher71

Themenstarter
Dabei seit
29.04.2017
Beiträge
75
Punkte Reaktionen
12
Der Akku wird voll geladen bis ca 42,5V.
 
onemintyulep

onemintyulep

Dabei seit
23.04.2009
Beiträge
8.842
Punkte Reaktionen
5.220
Ort
Stuttgart
Details E-Antrieb
Trekkingrad-Umbau Q128H KT09S LCD4 33V
Gibt es eine einfache Methode, das zu testen?
Magnet? Oh, Nickel ist magnetisch...
Wenn du sie so bestellt hast, dann werden die auch aus Nickel sein. Das "Hilumin" ist vernickeltes Eisen.
Ist wohl leichter zu schweissen als Nickel.
 
Thema:

Akku Abschaltung ohne Vorwarnung

Akku Abschaltung ohne Vorwarnung - Ähnliche Themen

Frenos Umbau - Cube Touring EXC Bj 21 mit Bafang Bafang BBS01B 36V 250W Mittelmotor und 36 V - 15 Ah Akku: Hallöchen ! 2020 war ich schon einmal kurz hier aktiv mit einem kleinen Klapp-ebike SW 200 von Swemo, das ein Geschenk war, aber nicht lange...
Rohloff bike Umbau mit dem SFM DU250 Mittelmotor: Ich will hier mal kurz meinen Umbau mit dem SFM DU250 Mittelmotor vorstellen. Ausgehend von dem Wunsch KEINE Kettensschaltung mehr fahren zu...
Oben