add-e NEXT - Fragen und Antworten zur 3ten Generation

Diskutiere add-e NEXT - Fragen und Antworten zur 3ten Generation im E-Motoren Forum im Bereich Diskussionen; Der Lenkerschalter kann keine Befehle empfangen, resp. sendet ausschließlich in den Raum, so habe ich das Statement von @Drehfeld verstanden...

JohanK

Dabei seit
10.05.2016
Beiträge
2.354
Details E-Antrieb
add-e 600, Gboost V6, Shengyi X2, Q75, Q100 CST
Ich tippe auf einen Programmierfehler: Einstecken des Akkus im Zustand OFF wartet nach >5sec das System auf einen Befehl vom Lenkerschalter und legt sich irgendwann schlafen, empfängt dann keine Befehle mehr
Der Lenkerschalter kann keine Befehle empfangen, resp. sendet ausschließlich in den Raum, so habe ich das Statement von @Drehfeld verstanden. Oder, wen meinst du mit schlafen gehen?
Ist trotzdem ein fauler Hund, stets schlafen zu wollen;).
Nicht desto Trotz, ein Programmierfehler wäre das kleinste Übel(y).
 
Zuletzt bearbeitet:

HansK

Dabei seit
13.11.2018
Beiträge
90
1. Akku mit Stellung OFF einsetzen
2. Losfahren z. B. wie ich eben 500m bergab
3. Lenkerschalter auf Stufe 1
Ergebnis: Antrieb startet nicht
4. Anhalten oder im Fahren Akku auf Stufe 1 --> >Losfahren, Antrieb springt an
5. Akku auf OFF
6. Lenkerschalter funktioniert.
@funfan Genau so ist es mir heute Morgen auch ergangen. Ich hab`s genau in der Reihenfolge gemacht und dann hat es bis Ende (54km) einwandfrei funktioniert. Gestern hatts allerdings sofort nach dem Einstecken des Akkus geklappt. (n) Weiss auch nicht...?
1. Akku mit Stellung OFF einsetzen, Erkennungsmelodie
2. Losfahren
3. Wollte Lenkerschalter anschalten, kein Piepston Ergebnis: Antrieb startet nicht. Dieses Prozedere 2x wiederholt mit dem gleichen Ergebnis
4. beim 3ten mal im Fahren Akku auf Stufe 1 --> >Antrieb springt an
5. Akku auf OFF
6. Lenkerschalter funktioniert.
 

TomTom-Trike

Dabei seit
04.10.2017
Beiträge
51
Moin zusammen,
Tag der Arbeit! Das habe ich dann mal wörtlich genommen.
Nachdem der 2. add-e Next nun schon sechs Tage Karton schlummert, wurde er heute in die Freiheit entlassen.

Der Anbau an das ICE Sprint X mit einer Alfine 11 Gang DI2 war mit 2 zurechtgesägten Siebdruckplatten kein Problem.
Die untere Platte wurde nötig, da sonst ein Zuggegenhalter am Rahmen im Weg war. In diese Platte habe ich ein Loch gebohrt, in die der Zuggegenhalter "verschwindet". Dieser wird ja nicht benötigt, da es eine elektronisch angesteuerte Schaltung ist. Die obere Platte dient als Konterplatte. Beide Platten sind mit habe ich mit Moosgummi beklebt, um eine höhere Haftung zu erreichen und den Lack zu schonen.
Der Rest des Anbaus war dann wieder ein "Kinderspiel". Den Speed-Sensor ins linke Vorderrad und den Pass-Sensor an die Kurbel, dann den Motor in die optimale Position bringen und den Akku mit der Klettbefestigung am Rahmen festmachen. Noch eben die Lenkradfernbedienung anlernen, auch das war gar kein Problem - fertig! Keine 1,5 Stunden Montage.

IMG_8933.JPG
IMG_8934.JPG
IMG_8936.JPG
IMG_8937.JPG
IMG_8938.JPG

Die Probefahrt war der absolute "Hammer". Der Motor ist schön leise und die Reibrolle auf dem glatten Hinterreifen hört man nicht. Das Sprint X ist nun noch "sprintiger", es rennt nun noch flotter. Eine irre Spaßmaschine.

Bei Gelegenheit wird die Konstruktion noch "verschönert". Vielleicht lasse ich mir die Platten in Kunststoff fräsen, mit passender Wölbung der Rohre.

Schönen Feiertag noch!

Danke an @Drehfeld und das gesamte add-e Team! Der Spaß mit dem motorisierten Sprint ist riesig!

Gruß
TomTom
 

funfan

Dabei seit
06.11.2015
Beiträge
53
@Drehfeld Jetzt kann ich es auch im "Labor" reproduzieren, Voraussetzung: Hinterrad muss sich frei drehen lassen.
1. Lenkerschalter auf OFF
2. Akku in Stellung OFF einsetzten
3. An der Pedale drehen, Hinterrad langsamer als 25km/h
4. Während sich Pedale und Hinterrad drehen, Lenkerschalter auf Stufe 1 --> Ton ertönt aber Antrieb läuft nicht an
5. Hinterrad stoppen,.
6. Pedale und Hinterrad bewegen --> Antrieb läuft

Nun bin ich gespannt ob sich das Prozedere bei keinem, bei mindestens einem oder bei allen Testrädern wiederholen lässt. Mein Tipp: bei allen.

Viele Grüße

funfan
 

horsewithnoname

Dabei seit
08.08.2018
Beiträge
135
Details E-Antrieb
Add-e Next
Akku einstecken und losfahren ist nicht drin. Jedesmal neu Sensoren anlernen. Ist schon nervig. 25 km/h Spitze und ausschalten bei Mapping 2 wäre mir lieber als 30 km/h. Die toppe ich lieber eigenständig ohne Hilfe.
 

funfan

Dabei seit
06.11.2015
Beiträge
53
@JohanK Leider hast du noch keinen Lenkerschalter, sonst könntest du mich als Betatester unterstützen. @HansK hat bei seinem Antrieb das gleiche Verhalten festgestellt.
Ich meinte nicht, dass der Lenkerschalter sich schlafen legt, das wäre auch ganz schlecht, weil er beim Ausschalten über den O-Knopf den Antrieb ab und bei erneutem Drücken den Antrieb mit der letzten Einstellung zuschaltet. Er braucht dieses Gedächtnis, wenn er sich schlafen legen würde, wäre dieses Verhalten nicht möglich.
Überlegen wir: Wenn man eine Tour mit Akku auf OFF startet ohne dass man den Antrieb sofort benötigt (z. B. weil es erst eine Strecke bergab geht) und dann während der Fahrt (weil es jetzt bergauf geht) den Antrieb über den LS auf z. B. Stufe 1 schaltet, springt der Antrieb nicht an. Wenn man jetzt nicht weiß, dass das Hinterrad erst zum Stillstand kommen muss, damit sich die Stufensteuerung initialisiert, steht man vor einem Rätsel. Man hält erst einmal an, dann beim zweiten Anfahren funktioniert es, man ist ratlos und aber auch froh, dass es ab jetzt die nächsten 50km geht.
Machen wir ein Gedankenexperiment: Nennen wir die Einheit im Elektronikblock "Stufenelektronik". Sie sendet bei der beschriebenen Prozedur einen Ton, also kommt das Signal bei der Stufenelektronik an, es wird aber nur gespeichert und nicht weiter gereicht, weil sich das Hinterrad dreht. In die "aktive" Ebene der Stufenelektronik kommt das "gespeicherte" Signal erst, wenn das Hinterrad steht. Jetzt funktioniert alles.

funfan
 

JohanK

Dabei seit
10.05.2016
Beiträge
2.354
Details E-Antrieb
add-e 600, Gboost V6, Shengyi X2, Q75, Q100 CST
@TomTom-Trike: Gratulation, sieht ja Affengeil aus am ICE Sprint X(y) - nur Akku müsste auch in "Black" sein;).

Und du hast keines der oben genannten Probleme mit Lenkerschalter usw.?
 
Leider hast du noch keinen Lenkerschalter, sonst könntest du mich als Betatester unterstützen. @HansK hat bei seinem Antrieb das gleiche Verhalten festgestellt
Ja echt schade, bin ja auch nur so ein Lastminute Tester gewesen mit doch recht vielen Reifenkontaktkilometer in relativ kurzer Zeit, resp. in der Endphase dazugekommen - hätte denen in Villach gerne Feedbacks gegeben, vielleicht waren die FB's für alle Testfahrer noch gar nicht funktionell, keine Ahnung.
 
Zuletzt bearbeitet:

funfan

Dabei seit
06.11.2015
Beiträge
53
@JohanK Wenn er bei seinem ICE Sprint X den Akku in mindestens Stufe 1 einsteckt, tritt kein Problem auf. @TomTom-Trike sollte die beschriebene Startprozedur ausführen und berichten (und jeder andere der das System mit Lenkerschalter einsetzt auch).
 

TomTom-Trike

Dabei seit
04.10.2017
Beiträge
51
Hallo,
ich werde es die Tage ausprobieren.
Aber bisher funktioniert alles so wie gewünscht, gewollt und sehr zufriedenstellend.
@JohanK Schwarze Folie kommt noch um den Akku.

Gruß
TomTom
 

JohanK

Dabei seit
10.05.2016
Beiträge
2.354
Details E-Antrieb
add-e 600, Gboost V6, Shengyi X2, Q75, Q100 CST
Jetzt funktioniert alles
Eines vorneweg, ein Riesenkompliment für dein Durchhaltevermögen(y).
Was wenn all das an den Testräder reproduzierbar ist - könnte dann eine Ausgangsbasis sein um in Richtung Softwareupdate zu arbeiten(n).
 

JohanK

Dabei seit
10.05.2016
Beiträge
2.354
Details E-Antrieb
add-e 600, Gboost V6, Shengyi X2, Q75, Q100 CST
Machen wir ein Gedankenexperiment: Nennen wir die Einheit im Elektronikblock "Stufenelektronik". Sie sendet bei der beschriebenen Prozedur einen Ton, also kommt das Signal bei der Stufenelektronik an, es wird aber nur gespeichert und nicht weiter gereicht, weil sich das Hinterrad dreht. In die "aktive" Ebene der Stufenelektronik kommt das "gespeicherte" Signal erst, wenn das Hinterrad steht. Jetzt funktioniert alles
Klingt schon logisch, ob @Drehfeld dieses Gedankenexperiment teilt, mal schauen(n).
Kurze Nebenfrage - woher kommen diese Gedankenexperimente, hast du was mit IT-Programmieren oder ähnliches am Hut?
 
Zuletzt bearbeitet:

funfan

Dabei seit
06.11.2015
Beiträge
53
@JohanK Ja, ich bin Mathematiker und habe ziemlich früh nach der Geburt der Programmiersprache C Kurse für Mathematikstudierende gegeben, die aber auch in der Mehrzahl von Elektrotechnik-Studierenden besucht wurden. Für Mathematiker, weil Anfang der 80er Jahre klar wurde, dass kaum ein Mathematiker außerhalb einer Lehreinrichtung sein Geld mit Papier und Bleistift verdienen würde. Es kann sein, dass die oder der Entwickler bei GP Motion auch in C (oder einer verwandten Sprache) programmieren.
Die Elektrotechniker kamen, weil viele Studienarbeiten Kenntnisse in C zum Programmieren von Prozessoren voraussetzten.

Viele Grüße

funfan
 

JohanK

Dabei seit
10.05.2016
Beiträge
2.354
Details E-Antrieb
add-e 600, Gboost V6, Shengyi X2, Q75, Q100 CST
Ja, ich bin Mathematiker und habe ziemlich früh nach der Geburt der Programmiersprache C Kurse für Mathematikstudierende gegeben
Ok, war mir irgendwie schon klar, da muss eine fundierte Basis vorhanden sein, wie sagt man: "wer Mathematik studiert, sieht die Welt mit anderen Augen"(y).
 

mufidus

Dabei seit
21.04.2019
Beiträge
5
Machen wir ein Gedankenexperiment: Nennen wir die Einheit im Elektronikblock "Stufenelektronik". Sie sendet bei der beschriebenen Prozedur einen Ton, also kommt das Signal bei der Stufenelektronik an, es wird aber nur gespeichert und nicht weiter gereicht, weil sich das Hinterrad dreht. In die "aktive" Ebene der Stufenelektronik kommt das "gespeicherte" Signal erst, wenn das Hinterrad steht. Jetzt funktioniert alles.
@funfun: Heißt das, dass man nach dem Akku reinstecken in Off gleich im Stehen ihn erst auf Stufe 1 drehen muss, bevor man losfährt? Und danach klappt es auch mit dem LS? Falls das so geht, wäre es richtig easy.
 

Variatio

Dabei seit
29.05.2018
Beiträge
246
Ort
MTK
Details E-Antrieb
Winora Radar Speed
@JohanK Ja, ich bin Mathematiker (...)
Ein Kollesche, sehr schön :cool:

Hier mal eine kleine Wasserstandsanzeige von meiner Seite:
Der Akku-Halter mit längerem Kabel ist angekommen, und nun funktioniert an meinem Foldy alles super. Die Halterungs-Einstellung habe ich erst einmal nicht geändert, auch wenn der Motor weiterehin nicht "hängenbleibt", wenn ich ihn ganz hoch drücke. Trotzdem funktioniert er super und treibt richtig gut an (Sport-Version). Damit bin ich dann auch vorgestern gependelt (20km einfach) - die Gesamtgeschwindigkeit war zwar nicht so schnell wie mit meinem Speedy, und wegen der Geometrie und kleinen/harten Reifen ist das Foldy nicht so komfortabel, aber insgesamt ist damit ein Pendeln gut machbar. :)

Zudem habe ich den "normalen" Next am Trekkingrad meiner Freundin montiert, und auch hier funktioniert er wunderbar. Hier war eine Einstellung mit "Hängenbleiben" in der max-Position ganz einfach machbar, und er schnurrte dann auch gleich los wie ein kleines Kätzchen.

Oder genauer gesagt: Wie eine kleine Nähmaschine. Denn an beiden Rädern sind die Motoren nicht wirklich leise - wobei beide Räder einen glatten und breiten Mittelstreifen haben, an dem der Motor jeweils glatt angreift. Vielleicht sind sie im Vergleich mit dem alten Add-E leise, aber ich finde sie durchaus vernehmlich. Neben dem Roll/Motorgeräusch, das an das leise Rattern von MTB-Stollenreifen erinnert (aber lauter ist), vernehme ich an beiden Motoren auch ein helles Fiepen, das wie ein Spulenfiepen klingt. Insgesamt bin ich zufrieden und kann damit gut leben, aber "lautlos" ist echt was anderes :rolleyes:

Insgesamt bin ich super zufrieden, vor allem auch mit dem Fahrverhalten. Die Unterstützung greift echt super in die Fahrdynamik ein, ohne dass es auffällt, dass da ein Motor hilft. Das hatte ich bei anderen Pedelecs schon anders, die einen direkt nach vorne gezogen haben. Auch das Ansprechen auf Treten/Nicht-Treten ist klasse. Manchmal schlägt der Motor allerdings auf das Rad, entweder wenn man im Grenzbereich der eingestellten Max-Geschwindigkeit fährt, oder wenn der Akku zur Neige geht. I.d.R. hilft dann ein kurzes Aussetzen des Tretens, dass sich der Motor wieder beruhigt.

Photos folgen :)
 
Was bei unserem Antrieb etwas spezieller ist, ist der Umstand, dass wir auf einen Ein bzw. Ausschalter verzichten können, da der Akku so leicht zu entnehmen ist. Das bedeutet aber gleichzeitig, dass der Motor immer mit Energie versorgt wird wenn der Akku in der Halterung ist. Auch wenn dieser nicht unterstützt sondern nur im Keller steht wird permanent entladen. Zwar sprechen wir hier nur von minimalen Entladeströmen. (80mA bei 22,2V)
Dennoch sind das ca. 1,8 Watt die im schlechtesten Fall 24 7 entnommen werden. Also über eine Nacht (12h) würden bereits 10% an Energie (gerundet und mit 200Wh Akku als Grundlage) "fehlen". Bei einer Radrunde wo man 2h im Biergarten den Akku in der Halterung gelassen hat sind es knapp 2%.
Die Info ist spannend! Das hatte ich bisher gar nicht auf dem Schirm, und deshalb den Akku standardmäßig drin gelassen (bzw. nach dem Laden wieder ans Rad gesteckt), wie ich das bei meinem Speedy auch mache.

Ergo merke: Immer rausnehmen. :barefoot:
 

funfan

Dabei seit
06.11.2015
Beiträge
53
@mufidus Genau, Akku mit Stufe 1 einstecken, dann funktioniert es sofort., der Antrieb startet nach den ersten Umdrehungen. Will man dann mit dem Lenkerschalter schalten. muss man den Drehschalter auf OFF zurückdrehen. Damit kann man leben, wenn aber jemand z. B. von seinem Startort bergab fährt, dieses Phänomen nicht kennt, dann beginnt er in der Stellung OFF, und genau dann reagiert der Antrieb nicht auf Befehle des LS. Ich sage ausdrücklich, bei meinem Antrieb ist es genau so, ich habe es über zehn Mal reproduziert. Wenn es in der Serie allerdings Streuungen gibt und es add-e next's gibt, bei denen das nicht auftritt, dann muss die Fehlersuche woanders beginnen und das ist bestimmt schwieriger als den Fehler im Programm zu finden.

Viele Grüße

funfan
 

dsfuffzig

Dabei seit
19.04.2018
Beiträge
26
Er braucht dieses Gedächtnis, wenn er sich schlafen legen würde, wäre dieses Verhalten nicht möglich.
Soweit ich @Drehfeld verstanden habe hat der LS tatsächlich kein Gedächtnis oder Intelligenz und sendet nur "+", "-" oder "Ein/Aus" an den Motorblock. Erst die Elektronik dort macht daraus 'Intelligenz'.
Leider spricht gegen deine Theorie, dass mein Motor ganz normal mit LS läuft, nachdem ich den Akku bei Akkustufe 0 einstecke, etwas warte (Helm aufsetze), losfahre und dann auf "+" beim LS drücke - er setzt dann auf Stufe 1 ein. Hatte früher aber auch schon das "Stufe1-4 Problem"...
Ich wette, es hat irgendwas mit der Reihenfolge Akku einstecken - losfahren - Stufe schalten zu tun...

Und an die Leute, welche immer wieder Sensoren einlernen: Leuchten die LEDs für P und S Sensor (gelb und grün) tatsächlich nicht im Stillstand und nach Schütteln des Rades? Dann würde ich fast auf leere Sensor Batterien tippen...
 

TREBLEDE

Dabei seit
23.05.2016
Beiträge
484
Ort
Konstanz
Details E-Antrieb
Alle add-e Versionen
Genau, Akku mit Stufe 1 einstecken, dann funktioniert es sofort.,....
Joop, das ist genau das gleiche was ich schon erwähnt hatte/festgestellt hatte!
Deshalb stecke ich den Akku immer in Stufe größer NULL und während der Fahrt. Dann klappts immer(y)
Wie schon erwähnt... ich komme im moment leider nicht dazu das GANZ genau zu untersuchen.
 

Dossi

Dabei seit
21.07.2012
Beiträge
38
Sorry, wenn ich frage, du bist ja auch sehr stark interessiert an dem Gboost, zu mindest nach dem was man dort lesen kann, sollte deine Frage betreffend Befestigung nun für ein Add-e oder ein Gboost sein, nehme ja kaum an du wirst dir beide anschaffen wollen:confused:
Musst Dich nicht entschuldigen wenn Du eine Frage hast;). Ja ich interessiere mich auch für den Gboost, weil sich die beiden Systeme nun mal sehr ähneln. Und du hast mir beim Gboost ja auch schon weitergeholfen - danke dafür. Meine Frage bezieht sich ausschließlich auf den Add-e. Und zu Deiner Beruhigung den Add-e NEXT habe ich bereits gekauft und habe nun das Problem den Motor an mein Rennrad zu bekommen. Abgesehen davon verweist selbst Add-e auf das Forum hier - lies mal das Update #10.
Anschaffen wollte ich zwar nicht unebdingt beide, aber mich interessieren die Unterschiede eigentlich schon sehr. Vorallem hätte ich gerne Einschätzungen von jemanden gehört der schon beide Systeme gefahren ist. Da ich immer noch nicht so recht weiß wie sich das Fahrgefühl unterscheidet ziehe ich durchaus in Betracht den Gboost - wenn er sich montieren lässt - auch noch selbst zu testen. Und Du selbst hast doch auch beide Systeme...

... und natürlich wird auch damit der Konkurrenz-Support entlastet, ganz schön clever, muss ich gestehen, wenn auch etwas zu durchsichtig;):whistle:
Das war sicher nicht meine Absicht und ich hoffe, dass Du mir damit nichts unterstellen willst. Aber bei Gboost kam ja bezüglich Montage nichts mehr, außer dass dich G Hirn gefragt hat ob Du weiter helfen kannst und von Dir kam dann die Info das es schwierig wird, weshalb ich davon ausgehe, dass sich der Gboost nicht vernünftig an meinem Rad anbringen lässt. Der Add e scheint ja von vorne herein mehr Montagemöglichkeiten zu bieten.

@Drehfeld : Danke Dir für Deine ausführlichen Angaben zur Stromaufnahme im Standby - damit kann ich als Elektrotechnik Ingenieur etwas anfangen. Bei der mechanischen Anbringung brauche ich noch eure Unterstützung - das mit dem Pressfit Lager hatte ich leider anfangs nicht so auf dem Schirm. Habe dazu heute nun doch euren Support kontaktiert, da das ja sehr individuell vom Fahrrad abhängt.

Ich habe mich nämlich schon gefreut bald mit einem der leichtesten E-Bikes der Welt unterwegs zu sein :D Hoffe das klappt auch noch irgendwie.

Was bei unserem Antrieb etwas spezieller ist, ist der Umstand, dass wir auf einen Ein bzw. Ausschalter verzichten können, da der Akku so leicht zu entnehmen ist. Das bedeutet aber gleichzeitig, dass der Motor immer mit Energie versorgt wird wenn der Akku in der Halterung ist.
Das mit der Selbstentladung ist soweit klar und bei allen Akkus so - aber hier reden wir von Monaten. Mich würde trotzdem noch interessieren ob es mit dem jetzigen Design theoretisch Möglich wäre, dass das System in der OFF Stellung soweit in einen Sleep Modus herunterfährt, dass nur noch wenige µA verbraucht werden. Oder ist die Hardware so designed, dass der Strom immer Verbraucht wird?
Also einen zusätzlichen Ein- Ausschalter finde ich auch nicht so toll - er würde die Optik beeinträchtigen und die Fertigungskosten steigern. Aber Ihr habt ja bereits einen (Dreh-)schalter mit einer Off Stellung. Es muss ja auch kein Kippschalter sein, der die Last direkt unterbricht, sondern es reicht ja aus wenn nur ein Steuersignal für den Sleep Mode erzeugt wird. So ist es bei den anderen großen Herstellern wie bei Bosch ja auch gelöst und einen Timer gibt es da auch noch. Bei Gboost sieht es für mich nach einem Schalter aus der die Last direkt unterbricht.
Und das Argument, dass sich der Akku leicht entnehmen lässt stimmt zwar, aber man will es vielleicht ja manchmal auch nicht. Hier muss man dann aber fast schon nach jedem längeren Stopp den Akku entnehmen. Und da hier schon einige berichtet haben, dass sie den Akku mit einem Schrumpfschlauch versehen damit er nicht weiter verkratzt, wäre das ja vielleicht auch noch ein Argument dafür, dass man den Akku nicht so oft rausholen muss. Und weniger Steckzyklen am Stecker wären bezüglich Lebensdauer auch nicht verkehrt.

Bitte nicht falsch verstehen - ich will hier nichts schlecht reden - das ist nur eine Kleinigkeit und "Jammern" auf hohem Niveau - das System ist auch so super - ich will nur eine Anregung für eine künftige Überarbeitung geben.
 
Zuletzt bearbeitet:
Thema:

add-e NEXT - Fragen und Antworten zur 3ten Generation

add-e NEXT - Fragen und Antworten zur 3ten Generation - Ähnliche Themen

add-e NEXT 2021 Fragen und Antworten!: Ich habe diesen neuen Beitrag begonnen weil mit der -für 2021 geplanten- Einführung der neuen Akku NEXT Generation manches Anders wird und ich...
Oben