add-e NEXT - Fragen und Antworten zur 3ten Generation

Diskutiere add-e NEXT - Fragen und Antworten zur 3ten Generation im E-Motoren Forum im Bereich Diskussionen; Demnach habe ich mit 2,93V ja noch einiges "Luft". Werde mir aber vor dem nächsten Urlaub neue Batterien zulegen und dafür sorgen, dass ich die...

Lastenradler2

Dabei seit
26.10.2012
Beiträge
245
Ort
Heilbronn
Details E-Antrieb
BionX 48V, Frontmotor 26V, AddE, AddE-NEXT
Bei meinem letzten Wechsel von ein paar Tagen war die Spannung bei 2,15V. Der Wechsel war aber nicht vorsorglich, sondern der Sensor ist ausgefallen.
Demnach habe ich mit 2,93V ja noch einiges "Luft". Werde mir aber vor dem nächsten Urlaub neue Batterien zulegen und dafür sorgen, dass ich die Stromversorgung während der Autofahrt unterbrechen kann.
im letzten Winter hatte ich Sensoren, die morgens auf der Fahrt zur Arbeit ausfielen und auf der Heimfahrt wieder gingen.
Im Anschluss habe ich sie ausgebaut und auch Spannungen um 2,9x V (2.92V & 2,97V) gemessen.
Dank für die Infos. Demnach sind meine Batterien am Ende. Andererseits haben Batterien bei niedrigen Temperaturen bei Stromentnahme sicherlich einen stärkeren Spannungseinbruch. Wir nutzen die Falträder aber nur im Sommer und in der Freizeit. da ist es nicht so schlimm, wenn die Unterstützung mal ausfällt. Den Sensorausfall kann man dann an den Dioden am Motorblock erkennen, oder nicht?
 

TREBLEDE

Dabei seit
23.05.2016
Beiträge
484
Ort
Konstanz
Details E-Antrieb
Alle add-e Versionen
Den Sensorausfall kann man dann an den Dioden am Motorblock erkennen, oder nicht?
Joop,
  • Flasche Stufe NULL ist wichtig!
  • Sensor bewegen ... LED blinkt. Leuchtet wenn nix gemacht wird noch ca. 2Minuten glaub ich.
  • wenn Sensor dann wieder im ruhemodus, leuchtet nix mehr
  • LED gelb (Pedal) und grün (Speed)
Steht aber alles gut beschrieben in der Betriebsanleitung...
 

Lastenradler2

Dabei seit
26.10.2012
Beiträge
245
Ort
Heilbronn
Details E-Antrieb
BionX 48V, Frontmotor 26V, AddE, AddE-NEXT
Steht aber alles gut beschrieben in der Betriebsanleitung...
Das stimmt, deshalb war es ja noch irgendwo im Gedächtnis.
Mir geht aber etwas Anderes im Kopf rum, dass nämlich die Leerlaufspannung der Batterien sehr wenig aussagt. Man musste beim Messen die Batterie mit dem Strom Belasten, den der Sensor beim Senden verbraucht. Gute Batterien haben dann wahrscheinlich weniger Spannungsabfall als die "Billigware". Welche Stromstärke "zieht" denn ein Sensor beim Senden? Mit einem passenden Widerstand könnte man diese Entnahme realisieren.
 

Sven382003

Dabei seit
02.01.2020
Beiträge
63
Welche Stromstärke "zieht" denn ein Sensor beim Senden?
@Drehfeld : Die Antwort darauf würde mich auch interessieren.

Ich befürchte allerdings, dass die Frage nicht ganz einfach zu beantworten sein wird. da wird es verschiedene Zustände geben ( nur Datenaufnahme, Datensenden, Leerlauf, Standby,usw..) dass hier sicherlich "nur" ein Mittelwert passt.
Ich habe leider keine ausreichend feinen Messgeräte bei mir, sonst wäre hier ja auch ein direktes Messen möglich. Aber mit mA wird es wohl nicht gehen.
Gruß
Sven
 

Drehfeld

gewerblich
Dabei seit
03.07.2014
Beiträge
637
Ort
Villach
Details E-Antrieb
Vom 2kg Hilfsmotor bis zum 10kW eBike
Bei den Sensoren ist eine simple Strommessung leider nicht aussagekräftig, da gerade das Senden ein zigfaches an Leistung gegenüber dem Normalbetrieb verbraucht. (~ 15 mA) Das Messen von Leerlaufspannungen ist bei Batterien aber immer mit Vorsicht zu genießen. Wenn die Batterie aber direkt nach der Entnahme aus dem Sensor gemessen wird, reicht eine unbelastete Spannungsmessung an der Zelle für eine Beurteilung. Ich mach bei einem Check z.B. bereits bei unterschreiten von 2,8V bereits neue Zellen in die Batterien auch wenn diese noch einige Monate halten würden. Das ist aber immer situationsabhängig und gerade wenn man selbst keine Probleme hat die Sensorbatterien zu tauschen würde ich erst tauschen wenn es wirklich notwendig ist.

@Woiz: Ich würde dir empfehlen generell den Winkel "steiler" zu machen und den Weg, wie vorgesehen, durch die obere Einstellschraube zu "begrenzen". Damit kommst nicht an deinem Keil an und kannst wenn du es geschickt anstellst auch bei Montageplatten im genau gleichen Winkel so montieren, dass man beim Umstecken des Antriebs wirklich nix nachstellen muss.
Seite 17 kurz noch erklärt.
 

Lastenradler2

Dabei seit
26.10.2012
Beiträge
245
Ort
Heilbronn
Details E-Antrieb
BionX 48V, Frontmotor 26V, AddE, AddE-NEXT
das Senden ein zigfaches an Leistung gegenüber dem Normalbetrieb verbraucht. (~ 15 mA)
Beim Senden zieht der Sensor also mindestens 150 mA. Wenn meine "Billigbatterie" einen hohen Innenwiderstand hat, bricht die Spannung beim Senden dann stark ein. Die Leerlaufspannung ist aber noch recht hoch.
Ich habe beispielsweise zwei solche Batterien rumliegen (Noname), die noch über 3 V Leerlaufspannung haben, mit denen aber unsere Fahrradtachos nicht mehr funktionierten. Solche Zellen sind für die NEXT-Sensoren sicher völlig ungeeignet. Mit guten Zellen funktionieren die Sensoren auf jeden Fall noch bei
Danke, das ist ein guter Richtwert
 

Woiz

Dabei seit
19.06.2020
Beiträge
26
@Woiz: Ich würde dir empfehlen generell den Winkel "steiler" zu machen und den Weg, wie vorgesehen, durch die obere Einstellschraube zu "begrenzen". Damit kommst nicht an deinem Keil an und kannst wenn du es geschickt anstellst auch bei Montageplatten im genau gleichen Winkel so montieren, dass man beim Umstecken des Antriebs wirklich nix nachstellen muss.
Seite 17 kurz noch erklärt.

Ich habe grad leider keine Zeit, am roten Rad viel auszuprobieren, darum wollte ich beim schwarzen mal die Centerline korrigieren. Wenn ich aber die obere Anschlagsschraube reindrehe, hält der Motor nicht am Hinterrad. Das Vorgehen nach Anleitung, also erst oberer Anschlag, dann anpressdruck führt bei mir zu dieser hohen centerline. Was mache ich falsch? Die einstellehre liegt auf dem Reifen auf.
Ich denke, die Erfahrung ist dann auch für mein rotes Rad wichtig.

Danke für die Unterstützung so weit!
Woiz
 

Drehfeld

gewerblich
Dabei seit
03.07.2014
Beiträge
637
Ort
Villach
Details E-Antrieb
Vom 2kg Hilfsmotor bis zum 10kW eBike
@Woiz: Das ist jetzt etwas schwierig zu verstehen. Wenn du vom Winkel der Montageplatte nichts geändert hast, dann brauchst ja auch nicht nachkorrigieren. Wenn der obere Anschlag bisher passte dann macht es keinen Sinn diesen jetzt einfach so weiter rein zu drehen. Meine Ausführungen bezogen sich auf den Umstand, dass du bei zwei Rädern versuchst einen "einheitlichen" Winkel bei der Montagplatte zu erreichen um beim "Umstecken" eben keine Stellschraube mehr drehen zu müssen.
Evtl. verstehe wir uns auch beim Begriff "halten" etwas unterschiedlich. Der Antrieb sollte nur bei stehendem Hinterrad GERADESO noch halten.
 

Woiz

Dabei seit
19.06.2020
Beiträge
26
@Woiz: Das ist jetzt etwas schwierig zu verstehen. Wenn du vom Winkel der Montageplatte nichts geändert hast, dann brauchst ja auch nicht nachkorrigieren. Wenn der obere Anschlag bisher passte dann macht es keinen Sinn diesen jetzt einfach so weiter rein zu drehen. Meine Ausführungen bezogen sich auf den Umstand, dass du bei zwei Rädern versuchst einen "einheitlichen" Winkel bei der Montagplatte zu erreichen um beim "Umstecken" eben keine Stellschraube mehr drehen zu müssen.
Evtl. verstehe wir uns auch beim Begriff "halten" etwas unterschiedlich. Der Antrieb sollte nur bei stehendem Hinterrad GERADESO noch halten.
Ich dachte, ich müsse schauen, dass die Centerline besser stimmt, da sie im Moment deutlich zu hoch ist, darum habe ich das versucht die Einstellschraube. Ich verstehe halten so, dass ich den Motor hochdrücken kann und wenn ich diesen dann loslasse, fällt er nicht herunter. Natürlich bei absolut stillstehendem Rad. Das klappt bei mir nur mit der zu hohen Centerline.

Ich gehe auch davon aus, dass ich beim roten Rad, wenn ich den Winkel verstelle, die Einstellschraube reingehen muss, das müsste dann ja auch am schwarzen Rad halten können. Im Moment ist das nun aber nicht möglich.
 

Drehfeld

gewerblich
Dabei seit
03.07.2014
Beiträge
637
Ort
Villach
Details E-Antrieb
Vom 2kg Hilfsmotor bis zum 10kW eBike
Da hast du auch vollkommen recht. Ich wüsste nicht warum die gedachte Linie bei dir als Kritikpunkt für die Einstellung herangezogen wird? Zumindest bei dem schwarzen Rad (wo wie du sagst ein neuer Reifen montiert wurde) hat sich doch nix verändert. Das Problem mit zu hohem Anpressdruck (durch den evtl. größeren Radumfang) kannst du ja nicht durch die obere Einstellschraube bzw. Centerline korrigieren. Also wenn der obere Anschlag passt, du aber jetzt am Keil streifst um den Anpressdruck zu reduzieren, dann solltest du wie bereits von mir bzw. meinen Vorrednern geschrieben die Ständerplatte ein bischen unterlegen um so einen Winkel zu generieren. Natürlich musst du nach dieser Maßnahme dann die Einstellung auf die Veränderungen anpassen. Das ist aber alles in wenigen Minuten erledigt und du könntest wie gesagt auch gleich beide Räder genau gleich "aufbauen" um den Wechsel noch leichter zu machen. (y)
Entschuldige falls ich am eigentlichen Problem vorbei rede, für mich ist aus deinen Beiträgen nichts Gravierendes zu erkennen und den Vorschlag mit der Anpassung vom Winkel hast du ja auch selbst gebracht. :cool:
Hier wäre sonst nochmal eine Erklärung bezüglich dieser "Centerline".
 

TREBLEDE

Dabei seit
23.05.2016
Beiträge
484
Ort
Konstanz
Details E-Antrieb
Alle add-e Versionen
ändert sich allerdings noch nichts am Winkel und die Einstellungen der zwei Räder werden wohl nicht zueinander passen. Da müsste ich dann wohl mit Unterlegen experimentieren.
Hi,
sorry hat bissel gedauert...
Ich habe da noch eine "Motorhalterung" an der Du einiges mehr als an der Standardmontage ändern/einstellen könntest.... insbesondere auch der Anstellwinkel. (siehe Bilder)
Das funktioniert über Positionieren der Schrauben in den verschiedenen Löchern.... je nach Konfiguration muss man aber bissel aufpassen, dass die Reibrolle nicht streift bzw. der Motor noch sicher hält (siehe Bilder mit Motor: Weiter hinter darf er hier keinesfalls)... würde Dir das in einer PN näher erläutern.
Die Halterung war Ursprünglich mit Dämpfelementen versehen. Sind aber beim NEXT nicht zwingend nötig... könnte man aber bei Bedarf umrüsten)

Es gibt natürlich auch "Wehrmutstropfen":
  • Gewicht! (Alles 2mm Chromstahl plus bissel aufwendig?!... deshalb schwer!)
  • Bissel mechanische Erfahrung sollte man haben
  • Du brauchst einen 2,5mm INBUS-Schlüssel
  • Bereits Erfahrung mit add-e Einstellungen wäre hilfreich

Falls Du Interesse hast, melde Dich doch via PN.... ich könnte Dir ggf. auch 2 Sets zur Verfügung stellen. Dann bekommst Du die Montage am zweiten Rad vielleicht so hin, dass Du den Motor wirklich 1:1 tauschen kannst?!
add-e_Halterung_mit_Winkel_00.jpg
 

Anhänge

  • add-e_Halterung_mit_Winkel_01.jpg
    add-e_Halterung_mit_Winkel_01.jpg
    142,8 KB · Aufrufe: 64
  • add-e_Halterung_mit_Winkel_02.jpg
    add-e_Halterung_mit_Winkel_02.jpg
    136,2 KB · Aufrufe: 61
  • add-e_Halterung_mit_Winkel_03.jpg
    add-e_Halterung_mit_Winkel_03.jpg
    97,4 KB · Aufrufe: 60
  • add-e_Halterung_mit_Winkel_04.jpg
    add-e_Halterung_mit_Winkel_04.jpg
    110,7 KB · Aufrufe: 65
  • add-e_Halterung_mit_Winkel_05.jpg
    add-e_Halterung_mit_Winkel_05.jpg
    102,8 KB · Aufrufe: 67
Zuletzt bearbeitet:

Woiz

Dabei seit
19.06.2020
Beiträge
26
@Drehfeld Danke für die Ausführungen und den link zur Centerline. Das beruhigt mich grundsätzlich. Ich muss also nicht so sehr auf die Centerline achten, so lange der Motor nicht unerwünscht auskoppelt beim Fahren. Allerdings kann es sein, dass ich beim schwarzen Rad einen etwas zu hohen Anpressdruck fahre, weil ich ja nicht weiter weg kann, ohne dass es schleift. Ich werde dort mal noch ein kleines Blech unterlegen, und en Winkel zu erhöhen und schauen, was passiert.
Für das rote Rad fällt mir noch ein, dass ich allenfalls das Hinterrad noch etwas weiter zurückversetzen kann im Rahmen, wenn ich diese kleinen Positionsschrauben bei den Ausfallenden ganz entferne.
Wenn ich Zeit habe, probiere ich mal aus und melde dann das Ergebnis.

@TREBLEDE danke vielmals für das Angebot, das sieht sehr interessant aus. Ich würde mich melden, falls ich es mit Unterlegen nicht hinbekomme, bisher lief es aber eigentlich bereits mit dem Wechsel ohne Umstellung, erst der doofe neue Reifen am roten Rad hat alles durcheinandergebracht. Der Versand wäre etwas mühsam, weil ich in der Schweiz wohne.

Danke vielmals für den tollen Support!

Lg Wohin
 

hbusch

Dabei seit
27.04.2018
Beiträge
18
Hallo zusammen!

mal eine doofe Frage:
Woher weiss mein Speed sensor bzw. der Add e wie schnell mein Rad ist.
Oder Wo muss ich die Radgröße konfigurieren?

Und ein Hinweis an Drehfeld:
Der Speedsensor kann mit den mitgelieferten Gummis unmöglich an eine Rohloffnabe montiert werden.

VG
 

TREBLEDE

Dabei seit
23.05.2016
Beiträge
484
Ort
Konstanz
Details E-Antrieb
Alle add-e Versionen
Oder Wo muss ich die Radgröße konfigurieren?

Und ein Hinweis an Drehfeld:
Der Speedsensor kann mit den mitgelieferten Gummis unmöglich
Keine Konfiguration nötig!
Geht automatisch :)

Mach den Speed-Sensor einfach mit kurzem Gummi schräg (kein Witz, ist wichtig!) zwischen die Speichen und gut ist:cool:
 

Hainz

Dabei seit
31.05.2019
Beiträge
15
Keine Konfiguration nötig!
Geht automatisch
Der "Trick" ist folgender:
Die kleine Rolle des Motors macht zwar beim Fahren deutlich mehr Umdrehungen, wie das Laufrad, aber
das Reibband der Rolle und das Reifenprofil haben beim Fahren genau die selbe Geschwindigkeit. (Das Reibband rutscht ja nicht durch.)
Der Durchmesser der Reibrolle ist bekannt und dadurch lässt sich über die Anzahl der Umdrehungen pro Sekunde die Geschwindigkeit berechnen.
 

Drehfeld

gewerblich
Dabei seit
03.07.2014
Beiträge
637
Ort
Villach
Details E-Antrieb
Vom 2kg Hilfsmotor bis zum 10kW eBike
@hbusch: Es spricht nichts dagegen einfach zwei Gummis aneinander zu hängen. Glaube mir ich habe schon genügend Fahrräder mit Rohloff montiert und die Variante schien mir eigentlich recht logisch. Ich fahre am Liegerad selbst die Speedhub.
 

dallikay

Dabei seit
15.11.2014
Beiträge
65
Bevor ich anfange an mein add e rum zu schrauben, wollt ich mal eure Meinung hören.
Am Sonntag sind wir eine kleine Runde gefahren, Wetter war trocken, aber teilweise noch Restfeuchte in bewaldete Gebiete.
Und hier hat mein add e an den Steigungen abgeschaltet, langer Piiieeep. Also greift die Schlupfregelung.
Dies ist immer aufgetreten wenn die Reifen Blätter oder Splitt aufgenommen haben.
Muss hier der Anpressdruck nachjustiert werden?
Eigentlich sollte der add e auch bei solchen Situationen halten oder sehr ich das falsch?
Mfg Kay
 

trikebiker

Dabei seit
03.07.2013
Beiträge
94
Da muss ich im letzten Jahr wohl Pech gehabt haben. Bei mir haben die Batterien keine 3 Monate durchgehalten, bis die Sensoren ausfielen. War halt aber auch meistens morgens, wenn es sehr kalt war. Daher ist momentan ein vorsorglicher Wechsel alle 2 Monate angesagt.
Die Möglichkeit der Überwachung der Batterien per App würde dem abrupten Ausfall auf der Strecke entgegen wirken.
Kommt mir komisch vor. Ich fahre jetzt seit März jeden Morgen mit dem Rad zur Arbeit (bei jedem Wetter, und Abends zurück). Bisher musste ich noch nicht wechseln. Vielleicht hast Du Pech mit Knopfzellen aus einem Montags-Batch gehabt. Sollte das Problem mit neuen Zellen immer wieder auftreten bin ich einigermassen sicher, dass Villach sich kulant zeigen wird.
 

trikebiker

Dabei seit
03.07.2013
Beiträge
94
Was ich mir übrigens als Energiequelle für die Sensoren vorstellen könnte, wäre die elektromagnetische Induktion. Der Sensor mit aufgeklebter "Spule" wird an einem kleinen Magnet vorbeigeführt (oder umgekehrt). Die induzierte Spannung lädt einen Kondensator, der dann den nötigen Strom bereitstellt. Müsste doch funktionieren.
Ich werde mein im Auto befindliches "Notfallrad" erst dann vom alten Add-e auf den NEXT updaten, wenn keine Sensorbatterien mehr nötig sind.
Sollte IMHO definitiv machbar sein, allerdings vmtl nicht ohne erhebliche Mehrkosten. Es gibt inzwischen sogar ernst zu nehmende Beleuchtungssysteme, die sich ausschließlich aus Wirbelstromeffekten von der vorbeidrehenden Felge speisen! So ein Sensor braucht sicherlich um Größenordnungen weniger Energie; trotzdem wäre es sicherlich eine Herausforderung sowas zu implementieren, ohne dass sich Preis oder Größe der Sensoren dadurch vervielfacht.
 
Zuletzt bearbeitet:
Thema:

add-e NEXT - Fragen und Antworten zur 3ten Generation

add-e NEXT - Fragen und Antworten zur 3ten Generation - Ähnliche Themen

add-e NEXT 2021 Fragen und Antworten!: Ich habe diesen neuen Beitrag begonnen weil mit der -für 2021 geplanten- Einführung der neuen Akku NEXT Generation manches Anders wird und ich...
Oben