48v Akku auf 36v system zur Fehlersuche?

Diskutiere 48v Akku auf 36v system zur Fehlersuche? im BionX Forum im Bereich Nabenmotoren; Hallo Habe hier ein villinger 28“ mit Bionx 36v mit g1 v2 Ride+ System wo nach dem Einschalten beim selftest das Fahrad erscheint im Display und...

Portinatx

Dabei seit
04.07.2020
Beiträge
20
Hallo
Habe hier ein villinger 28“ mit Bionx 36v mit g1 v2 Ride+ System wo nach dem Einschalten beim selftest das Fahrad erscheint im Display und nach ein paar Secunden wieder erlischt.
Leistungsstufen sind frei wählbar
Licht ist einschaltbar
Aber keine motorunterstützung
Kann ich ,zum ausschließen eines Akku defektes gefahrlos einen Akku vom G2 System mit 48v von meiner Frau darauf stecken?
sollte der Motor defekt sein? Deswegen meine ich?
Oder doch die Console?

gruss porti
 

rolfdegen

Dabei seit
22.07.2020
Beiträge
50
Ort
Wuppertal
Details E-Antrieb
Trekkingrad mitBafang BBS01B Mittelmotor
Vorsicht. Die Motorelektronik ist vermutlich nicht für 48 Volt ausgelegt und kann durch die höhere Spannung zerstört werden.

Tip. Die Akkuspannung an den Anschlüssen mit einem Multimeter überprüfen, oder den Akku zur Überprüfung einschicken. Es gibt Firmen die das für 25 Euro machen.

Gruß Rolf
 

sgulond

Dabei seit
31.05.2018
Beiträge
393
Ort
CH-8355 Aadorf
Details E-Antrieb
BionX D Wheeler e-Protron
Die meisten BionX G2 Systeme würden aber für den Test mit dem 37V Akku klarkommen, es sei denn der Akku ist so alt dass er noch mit I2C bus (Systeme vor 2009/2010) und nicht mit CAN mit dem Rest kommuniziert. Bei Ride+ kenn ich mich leider nicht aus.
 

schmadde

Dabei seit
21.04.2013
Beiträge
5.241
Ort
Lkr. München
Details E-Antrieb
MTB BionX 25 , Dail-E Grinder S, Bosch Lastenrad
Tip. Die Akkuspannung an den Anschlüssen mit einem Multimeter überprüfen, oder den Akku zur Überprüfung einschicken. Es gibt Firmen die das für 25 Euro machen.
Toller Tipp. Was soll er da messen? Wenn der Akku nicht auf dem Bus zum Einschalten aufgefordert wird kommt da keine Spannung raus.

Die meisten BionX G2 Systeme würden aber für den Test mit dem 37V Akku klarkommen, es sei denn der Akku ist so alt dass er noch mit I2C bus (Systeme vor 2009/2010) und nicht mit CAN mit dem Rest kommuniziert. Bei Ride+ kenn ich mich leider nicht aus.
Er schriebt aber G1, das wäre doch I2C. Ich kenne Ride+ aber nur als die Diamant-Version von der G2 Konsole. "Fahrradsymbol" kilingt für mich auch sehr nach dem Ride Easy system. Hast Du ein Bild davon? Und auch vom Akku? Und die Seriennummer vom Motor (Steht am Stromkabel).

Soweit mir bekannt vertragen alle G2 Motoren auch die 48V Akkus. Aber am besten erstmal überprüfen anhand der Motornummer bevor er Rauchzeichen gibt.
 

sgulond

Dabei seit
31.05.2018
Beiträge
393
Ort
CH-8355 Aadorf
Details E-Antrieb
BionX D Wheeler e-Protron
Ich habe ja auch gemeint er könne seinen 37V akku mit dem G2 System seiner Frau testen, falls der Akku Can kann.
Wahrscheinlich habe ich das zu wenig verständlich geschrieben.

G1 Konsolen gabs auch mit CAN, habe auch noch welche.
 

Portinatx

Dabei seit
04.07.2020
Beiträge
20
So: habe endlich mal ein paar Fotos machen können,sorry für die Wartezeit.
Kurz zur Erklärung:
Beim Einschalten kommt kurz dAs Fahrrad Symbol ,verschwindet aber nach ca. 3 Sekunden.
Die Beleuchtung kann ich aktivieren und die Leistungsstufen wählen.
Mittlerweile konnte ich den Akku mit einem von einem Bekannten testen.
meiner läuft auf einer G2 Konsole,und der von der G2 Konsole vom bekannten auf meinem Fahrrad ergibt das gleiche Ergebnis.
Also Akku ok?!
Doch der Motor defekt?
Oder nur die console?
Hmmm....

B46D4C39-E1B4-4AFC-BEC3-E12D8B5DB181.jpeg
F32CABF5-A607-4D42-AE18-E96A0DDADAA2.jpeg
4C0050F6-C1A9-47FC-9B4E-8F43C2940514.jpeg
38DBD439-1198-42E1-BCEE-2211C6BEA719.jpeg
45E3F7BF-BEA3-4FB3-A3A6-4DA1B16D9047.jpeg
05302FE1-ED26-40EE-9BEB-F15AE0A8599C.jpeg
 
Thema:

48v Akku auf 36v system zur Fehlersuche?

Oben