0,8 Volt verschollen auf dem Weg vom Akku zum P850c Display /Anzeige

Diskutiere 0,8 Volt verschollen auf dem Weg vom Akku zum P850c Display /Anzeige im Akkus, Batteriemanagement (BMS), Ladegeräte Forum im Bereich Diskussionen; Lies dir meinen obigen Beitrag nochmal durch - wenn sich die angezeigte Spannung bei Displaybeleuchtung aus-ein nicht ändert, wird auch eine...

gerry.k

Dabei seit
08.04.2012
Beiträge
4.771
Ort
Chiemgau
Details E-Antrieb
Bafang, Cute Q100, Keyde, Shimano
Lies dir meinen obigen Beitrag nochmal durch - wenn sich die angezeigte Spannung bei Displaybeleuchtung aus-ein nicht ändert, wird auch eine Widerstandsmessung keine neuen Erkenntnisse bringen.

Ich kenne etliche Fälle aus der Praxis, bei denen der Fehler mit einer Widerstandsmessung nicht zu finden war. Erst durch die Messung vom Spannungsabfall unter Last konnte der Fehler eindeutig ermittelt werden.
 

RUBLIH

Dabei seit
01.08.2015
Beiträge
10.148
Mit ist es verständlich, daß bei einer Stromerhöhung und Serienwiderstand die Spannungsanzeige sich ändern müßte...

Festzustellen "ist dann so wie es ist", bedarf gern eigenes Zutun. Wenn dann festgestellt wird, ist sehr niederohmig, dann ist's wie es ist "könnte" dazu beitragen.

Ist aber problematisch, da gegebenfalls der technische Verstand mitunter heutzutage nicht relevant ist.

Heute sucht man das "Supertalent" kann schön singen oder pfurzen, hat die Haare schön, kann mit dem Hintern wackeln und sich falsche Nägel aufkleben oder Computerspiele total gut....
 

Bikerider22

Dabei seit
15.05.2018
Beiträge
182
Hallo,
habe eben den dickeren Motorstecker unten rausgefummelt, und der sah an den Pins perfekt aus, sah auch alles dicht an der Kannte aus.
Habe mit Zahnstocher/Papier und etwas Alkohol alle Pins nochmal ordentlich gesäubert.
Dann neue Messung alles leider wie zuvor.
40,3V am Akku
39,6 Display Anzeige

(Das wird sich auch bestimmt nicht mehr verändern bei halbvollen Akku)

Da das Kabel /Pins noch so gut aussieht, vermute ich das die 0,8V irgendwie vom Controller verschluckt werden oder das Display selbst über Nacht auf einmal diese Fehlmessungen macht.

Vor einem Jahr war die erste Messung wenn der Akku voll geladen war :
Akku: 41,8V
Display :41,6V
 
Zuletzt bearbeitet:

TaunusEBike

Dabei seit
22.06.2020
Beiträge
394
In der Bafang Facebookgruppe haben wir schon festgestellt, dass es wohl an den APT Displays liegt. Deren Messung ist wohl nicht so korrekt. Bei mir gibt es auch eine Differenz von 0,2V nach dem Laden nach oben und später mehr nach unten.
Versuch es mal mit einem Eggrider oder einem DPC18 und die Welt wird wieder in Ordnung sein.
 

Bikerider22

Dabei seit
15.05.2018
Beiträge
182
Ja, das Display war auch mein erster Gedanke, hatte schon öfters was von kalten Lötstellen dort gelesen.
Eggrider V2 wollte ich damals schon gleich mitbestellen aber müsste dann während der Fahrt die Brillen wechseln um die kleine Schrift lesen zu können.
Das mit einem größeren Display wurde ich sofort nehmen.

Habe eben auch lieber nicht, an den winzigen Pins die 42V gesucht, nicht das ich dort irgendwo was falsches berührt hätte (Brizz) und nichts geht.
Werde jetzt erstmal mit den 0,8V Differenz leben und es mal im Auge behalten, wie sich jetzt die Abschaltung verhält.
Momentan habe ich sie auf 32V Abschaltung /Schutz programmiert,
würde momentan bedeuten, bei realen 32,8V am Akku würde schon früher abgeschaltet.
Könnte ich dann vielleicht auf 31V in der Software runterstellen, dann würde bei 31,8V abgeschaltet(am Akku gemessen) ..

Ob mir PSW Power nach 1,5 Jahren aus Kulanz vielleicht eine neues P850c oder 860 Display zuschicken würde?
Könnte mal ne englische Mail dort hin schreiben mit der Fehlerbeschreibung...?
1051 km hat der BBS02B erst runter... 🤔

Gruß Alex
 

TaunusEBike

Dabei seit
22.06.2020
Beiträge
394
Bafang, Eggrider und Kunteng kriegen die Messung im Display gut hin, aber bei APT ist das irgendwie eine halben Katastrophe. Von 3 APT Displays hat nur eins die Messung immer korrekt hinbekommen.
 

Bikerider22

Dabei seit
15.05.2018
Beiträge
182
Mein P850c hat ja auch 900 km genau die Spannung angezeigt, aber auf einmal so ungenau, das wundert mich halt, dachte schon der Akku hätte was...
 

kfs

Dabei seit
02.04.2016
Beiträge
660
Leider zeigt mein Display beim BBS0x die Spannung nicht an, sonst würde ich mit Steckbrücken Messungen durchführen. Mein Display LCD3 von meinem zweiten Nabenmotor zeigt auch etwa 1 Volt zuwenig, da ist mir der Aufwand zu gross. Nach Beitrag #18 wird die Spannung im Display gemessen und nicht vom Controller digital übertragen. Somit spielt es für die Abschaltgrenze keine Rolle.

Es hat mit Sicherheit eine Sicherung gegen Kurzschluss, vielleicht eine rückstellbare PolySwitch. Die hat vielleicht ihren Widerstand geändert. Der Controller und das Display brauchen zwischen 50 und 100mA.
Man hätte nur gerne die Gewissheit, dass es wirklich stimmt.
 

Bikerider22

Dabei seit
15.05.2018
Beiträge
182
Habe gerade dieses Foto beim Eggrider Display gefunden.
Ist das zufällig die gleiche Belegung wie an meinem P850c Display am BBS02B?
Dann könnte ich doch dort mal vor dem Display die Spannung messen?
Vielleicht mit zwei dünnen Drähten und zwei so hauchdünne Klammer Messspitzen hätte ich noch hier und dort dran mal vorsichtig messen was angekommt.
Dann würde man doch herausfinden ob es am Display liegt.

Oben in der Mitte ist P+ also Plus?
Und unten links ist GND, also Minus?

Dort sollten dann meine vollen 41,8 V ankommen?
 

Anhänge

  • Screenshot_20210612-005219_Samsung Internet.jpg
    Screenshot_20210612-005219_Samsung Internet.jpg
    31,6 KB · Aufrufe: 7

kfs

Dabei seit
02.04.2016
Beiträge
660
Controller (Stifte) und Display (Buchsen) sind spiegelsymmetrisch, also aufpassen!
P+ ist die Akkuspannung und wird beim Einschalten vom Display mit PL verbunden. Auf diese Weise schaltet das Display den Controller ein.

Du kannst das Display direkt mit dem Akku verbinden (GND mit Akku-Minus, P+ mit Akku-Plus), alle andern unverbunden. Dann kannst du das Display einschalten und schauen, ob die Akku-Spannung angezeigt wird. Du brauchst dafür nur einen Volldraht mit 0.7mm Durchmesser.

Ich zweifle nicht daran, dass unbelastet beim P+-Stift 41.5V anliegen. Die Frage wäre, ob bei einem Strom von etwa 50mA die Spannung bei dir um etwa 1V einbricht.
 

Anhänge

  • Controller-Display.jpg
    Controller-Display.jpg
    30,2 KB · Aufrufe: 3
Thema:

0,8 Volt verschollen auf dem Weg vom Akku zum P850c Display /Anzeige

0,8 Volt verschollen auf dem Weg vom Akku zum P850c Display /Anzeige - Ähnliche Themen

Akku-Anzeige "Voll" - Display "leer": Hallo zusammen, ich habe ein Bottecchia MTB mit einem Bafang Max Drive und Display. Nun habe ich das Problem, dass der Akku an seiner Anzeige...
Umbau Bullitt indigo Crystalyte G40: Hallo zusammen, da ich viel hier im Forum gelernt habe und auch persönlich von @hinnakk auch außerhalb des Forums mehrfach beraten wurde, wollte...
NCM E-MTB "Berlin" 26" 250W 36V 9Ah: Hey ihr Fleißigen E-Biker.:sneaky: Da Ich mir vor kurzem das bereits genannte E-MTB zugelegt habe und vorher im Internet kaum was darüber...
Oben