0,8 Volt verschollen auf dem Weg vom Akku zum P850c Display /Anzeige

Diskutiere 0,8 Volt verschollen auf dem Weg vom Akku zum P850c Display /Anzeige im Akkus, Batteriemanagement (BMS), LadegerÀte Forum im Bereich Diskussionen; Hallo, habe gestern meinen Hailong 2 Akku 36V 13,8Ah (Samsung E35) komplett vollgeladen und mein Bafang P850c Mittelmotor Display zeigte nicht...

Bikerider22

Dabei seit
15.05.2018
BeitrÀge
182
Hallo,
habe gestern meinen Hailong 2 Akku 36V 13,8Ah (Samsung E35) komplett vollgeladen und mein Bafang P850c Mittelmotor Display zeigte nicht mehr wie sonst immer 41,8V voll an, sondern nur noch lediglich 41V! đŸ€”

Gleich Akku ausgebaut, Multimeter dran und dort wurden mir die tatsÀchlichen 41,8V so wie sonst immer, angezeigt.

Jetzt frage ich mich, wo sind auf einmal ĂŒber Nacht, diese 0,8V abgeblieben.
Ist irgendwie ein grĂ¶ĂŸerer Übergangswiderstand an der Verkabelung oder Steckern entstanden?
Es ist eigentlich ein schön Wetter Bike und wurde bis jetzt nur einmal zart nass.
Bisschen Schmuddel oberflÀchlich, hatte ich am Stecker vom Motor zu der Kabelspinne entdeckt, aber Stecker sitzt immer noch bombenfest.

Dann die Plus und Minus Kontakte vom Akku untersucht, der Pluspol hat endweder zart am Kontakt in der Akkuschiene mechanisch vibriert, oder es ist etwas angebrutzelt, vom einlegen beim ersten Blitz wenn die Kondensatoren sich aufgeladen haben,konnte man schwer im inneren erkennen...

Kontakte in der Akkuschiene habe ich etwas mit Kontakt 60 geputzt, die glÀnzen wieder perfekt.

Zeigte danach aber immer noch diese falschen 41V an...
Wo sind diese 0,8V bloß auf einmal abgeblieben. đŸ„Č

Könnte der XT90 Stecker der perfekt ordentlich im Inneren der Akkuschiene verlötet, und isoliert mit Schrumpfschlauch an seine Goldsteckern, vielleicht doch irgendwie oxidiert angelaufen sein...? đŸ€”

Wo könnte ich da noch genauer suchen... Um diese Fehlmessung zu finden?
Vielleicht sogar ne kalte Lötstelle irgendwo im Display auf der Platine?
Könnte ich die winzigen Steckerpins auch irgendwie, womit reinigen...?

Weil das wĂŒrde ja bedeuten, daß mein Akkuschutz nicht mehr bei 32V greift, sondern schon bei 32,8V...
Also 0,8V zuviel... Und das gesamte System und meine Planung der Reichweite ist so irgendwie völlig verschoben obwohl der Akku ja noch super fit ist.

Hat das jemand mit dem P850c Display schon mal erlebt?
Kalibriert sich das vielleicht wieder neu, wenn ich mal auf 33V oder so öfters den Akku runterfahre?
Oder irgendwelche andere Ideen oder Erfahrungen, wo ich noch suchen könnte..?
Danke schon mal..

Gruß Alex đŸ„ŽđŸ™‚
 

RUBLIH

Dabei seit
01.08.2015
BeitrÀge
10.147
Die Verbindung zwischen Akku und Display - Widerstandsmessung ?
Denk ich mir 8mA als Leerlaufstrom.
0,8V / 0,008A = 100Ohm.

Das sei ja nun nĂ€her am Kabelbruch, als ein Kontaktproblem 😜

Was soll denn der blöde XT in der Akkuschiene ???

Die hat doch einen Stecker zum Akku. Ich verstehe so einen nutzlosen Quark ja eh nicht. Ist vermutlich "noch einer" mit Controllerfach - weil darum....
 
Zuletzt bearbeitet:

Bikerider22

Dabei seit
15.05.2018
BeitrÀge
182
Hallo, messe das nachher mal durch, Kabelbruch, eigentlich nicht, bin vorgestern noch 59 km am StĂŒck mit gefahren.
Nur das mir die Stelle im Akku am Pluspol aufgefallen ist.
Brutzelt wohl etwas wenn die Kondensatoren leer waren beim einbauen.
XT 90 Stecker ist zur Entnahme gedacht im Hailong 2 GehĂ€use ist dafĂŒr extra ein Fach und 90A Dauer mĂŒssen selten ĂŒber den Stecker...
Das Display P850c selbst kann man nicht mit einem Trick neu kalibrieren?
Irgendwie reseten Neustart und dann dreimal den Akku auf 33V leerfahren eventuell, speichert er dann neu?

Gruß Alex
 

RUBLIH

Dabei seit
01.08.2015
BeitrÀge
10.147
Du meinst 90A Dauerstrom.

Schonmal einen 100 A Steckverbinder gesehen ?
Dafur sind die vorhanden Komponenten nicht ausgelegt.

Wird Zeit fĂŒr Bilder um Licht in das Dunkel zu bringen. Klingt, als sxhmort der Steckkontakt zum AkkugehĂ€use....ist nicht dafĂŒr ausgelegt.

Das ist so etwas wirr....
 

Bikerider22

Dabei seit
15.05.2018
BeitrÀge
182
Nein, ich meinte der XT 90 Stecker ist fĂŒr 90A Dauer ausgelegt, mein Antrieb ist auf max. 24A programmiert.
FĂŒr Modellbau Jets verwende ich gerade einen der 220A aushĂ€lt.

Diese leichte Brutzelspuren am Pluspol, dĂŒrften nur vom Anschluß kommen, da dort keine Antiblitz Widerstand verbaut ist.

Bin eben nochmal gefahren, der Akku zieht die vollen 24A sauber durch und die Spannung sackt so wie am ersten Tag dabei 3-4 V zusammen und pendelt sich danach sofort wieder auf die Leerlaufspannung, bzw. auf die vorherige Ladespannung ein.
(40x Samsung 35E Zellen)

Antrieb und Akku funktionieren ausgezeichnet, nur zeigt das Display seit neusten eben diese 0,8V zuwenig an.

Als nĂ€chstes wollte ich mal den Stecker vom Motor zu der Kabelspinne ziehen und dort nochmal die Pins ĂŒberprĂŒfen und mit Tunerspray ordentlich reinigen.

Habe langsam die Vermutung das es am Display irgendwie liegt...

Was wĂŒrde denn passieren wenn ich das P850c Display auf Werkseinstellung zurĂŒck reseten wĂŒrde?

WĂ€ren dann auch wichtige Informationen fĂŒr den Hallsensor oder Polzahl des BBS02B Motors gleich mit gelöscht...?

Ansonsten muß ich damit dann mit 0,8V weniger in der Anzeige leben,
und vielleicht mal auf das 860C Display
oder auf das Eggrider V2 umrĂŒsten...
Wenn der nur nicht so ein winziges Display hĂ€tte, und man dann als BrillentrĂ€ger ĂŒberhaupt keine Voltanzeige mehr ablesen kann...đŸ€”đŸ™‚

Gruß Alex
 

Bikerider22

Dabei seit
15.05.2018
BeitrÀge
182
Hallo,

liegt evtl. nicht am Display, schau mal hier : Umbau BBS02B 750W 48V Probleme mit Display 850C
Hallo,
habe dies mal durchgelesen, und vielleicht könnte ja bei mir zuwenig Spannung am Motorkabel ankommen.
Deshalb wollte ich dort am dicken Stecker, vor dem Display, die Spannung abgreifen.
Nur wie ist der belegt, wo liegt dort plus und Minus?
Gibt es dafĂŒr einen Schaltplan?
Könnte irgendwie auch beim Einschalten des Displays die Spannung in dem Moment 0,8V abfallen, da vielleicht das Displaylicht etwas Strom zieht?

Gruß Alex
 

Pete3

Dabei seit
22.02.2016
BeitrÀge
1.770
Deshalb wollte ich dort am dicken Stecker, vor dem Display, die Spannung abgreifen.
Nur wie ist der belegt, wo liegt dort plus und Minus?
Gibt es dafĂŒr einen Schaltplan?
von @Üps:
Daumengas BBS01 funktioniert nicht
und:
https://cyclurba.fr/forum/image/forum_2018/forum566369_L.jpg
ist von hier:
Cyclurba, le vélo utile

Könnte irgendwie auch beim Einschalten des Displays die Spannung in dem Moment 0,8V abfallen, da vielleicht das Displaylicht etwas Strom zieht?
Ich hatte ja hier schon geschrieben:
Es könnte ja aber eventuell sein, dass die Spannung beim Anschluss des Displays oder beim Einschalten am Display zusammenbricht.
Dann könnte es auch am Controller im Motor liegen.
Die Akkuspannung geht ja vielleicht noch ĂŒber eine kleine Sicherung oder andere Bauteile, um das Kabel zum Display und die Leiterplatte im Display bei Kurzschluss zu schĂŒtzen.

Bei @pirate1975 brach die Spannung um 4 bis 5 V zusammen.
Das sollte so nicht sein.
Messe doch außer am Eingang des Displays auch den Ausgang, also die geschaltete Plus-Leitung, die wieder zum Controller geht.
 

Bikerider22

Dabei seit
15.05.2018
BeitrÀge
182
Okay, also laut Schaltplan liegt in der Mitte vom dicken Motorstecker :Ground, also Minus.
Und P1 ist Plus oben rechts auf dem Stecker Bild, und dort sollten dann die vollen 41,8 V anliegen?
Oder eben nur die 41V falls im Regler etwas an Spannung verloren geht?

Kann ich da beim messen was falsch machen, das ich mir so den Regler zerschießen wĂŒrde?
WĂŒrde nur mit dĂŒnnen Messspitzen, Ground (-) und P1 (+) dort mal kontrollieren?
 
Zuletzt bearbeitet:

christiank

Dabei seit
02.11.2009
BeitrÀge
5.268
Ort
3500 Krems
Details E-Antrieb
KTM elfkw, Liteville301, VSF TDSZ2, F900SL ADD-E
Diese Displays sind SchÀtzeisen oder auch die Controller die dem Display die Werte mitteilen.
Bei meinem TDSZ2/LCD3 ist das bei zwei RĂ€dern genau so.

Mein Tip: Vergiss, es...
 

Pete3

Dabei seit
22.02.2016
BeitrÀge
1.770
@christiank
Mein 850C zeigt am BBS01B recht genau die Akkuspannung an.

@Bikerider22
Wenn du an diesem dicken 8-poligen Motorsteckverbinder nichts anschließt, dann kannst du mit einem hochohmigen Voltmeter eventuell durchaus die volle Akkuspannung messen.
Bei @pirate1975 war es aber so, dass die Spannung mit angeschlossenem Display beim Einschalten des Displays zusammenbrach.
Wenn du also wirklich weitermachen willst, musst du die Spannungen mit Display messen.
Das ist natĂŒrlich schwierig, weil man dann schlecht an die AnschlĂŒsse herankommt.
Schau dir noch einmal den anderen Thread ab hier an.
Wenn dir das zu umstÀndlich ist, lass es einfach so und beobachte es weiter.
Bisher können bei dir das Display, die Verkabelung und der Controller die Ursache fĂŒr die Abweichung sein.
 

kfs

Dabei seit
02.04.2016
BeitrÀge
660
Higo-S5.jpg


Du brauchst je 5 SteckbrĂŒcken weiblich 0.7 auf mĂ€nnlich 0.7 und mĂ€nnlich 0.7 auf mĂ€nnlich 0.7 und ein Steckbrett. Dann kannst du in die Verbindung zum Display das Steckbrett zwischenschalten und konfortabel messen. Hast du das nicht, dann lass es bleiben.


Bei @pirate1975 war es aber so, dass die Spannung mit angeschlossenem Display beim Einschalten des Displays zusammenbrach
Ich habe das nicht so verstanden, dass das bewiesen wĂ€re. Wenn man das Display nur mit GND und P+ versorgt, zeigt es auch dann die Spannung an oder wird die Spannung digital vom Controller zum Display ĂŒbermittelt?
 

RUBLIH

Dabei seit
01.08.2015
BeitrÀge
10.147
Du brauchst je 5 SteckbrĂŒcken weiblich 0.7 auf mĂ€nnlich 0.7 und mĂ€nnlich 0.7 auf mĂ€nnlich 0.7 und ein Steckbrett
Gibt viele Möglichkeiten, nicht nur eine...

Direkt Akkuspannungen am Display zu messen halte ich fĂŒr wenig zielfĂŒhrend und zu gefĂ€hrlich.

Mit einem einfachen Multimeter hingegen, lĂ€ĂŸt sich ohne große Umwege der LeitungswiderstĂ€nde messen. Direkt vom Akkuplus/minus

Spannung fĂ€llt ĂŒber WiderstĂ€nde ab, es ist da sonst auch nichts weiter in Serie zu erwarten.

Wie geschrieben muß schon bei 0,8V und zu erwartenden geringen Strom ein hoher Widerstand meßbar sein. Glauben wir nur minimal an das ohmsche Gesetz, sei bei geringen Widerstand unter 1Ohm kaum 0,8V Differenz möglich.

Mit der Widerstandsmessung macht man nichts kaputt und es ist ungefÀhrlich....

WeiterfĂŒhrend steht es jeden frei, zB ein Display VerlĂ€ngerungskabel zu kaufen, um bequem an einzelnen Litzen im Betrieb messen zu können.
Frei von Steckbrett und zuverlÀssig.


Das Display zB. Direkt mit einer alternativen Spannungsquelle zu speisen um diese anzeigen zu lassen ist natĂŒrlich auch eine gute, steckbrettfrei Methode. Auch hier wĂ€re ein passender Stecker hilfreich. Das Display mißt die Spannung ( bilde ich mir ein) und der FĂŒllstand wird vom Controller gesendet.
 

michi_gecko

Dabei seit
29.07.2019
BeitrÀge
84
Diese Displays sind SchÀtzeisen oder auch die Controller die dem Display die Werte mitteilen.
Bei meinem TDSZ2/LCD3 ist das bei zwei RĂ€dern genau so.

Mein Tip: Vergiss, es...
Die Messung mit Multimeter ergibt immer 41,8 Volt
Die Messung vom Controller/Display ergibt immer 41,0 Volt

Fahr den Akku mal halb leer und ĂŒberprĂŒfe die Differenz erneut.

Mess-Ungenauigkeit wĂŒrde ich sagen.
 

gerry.k

Dabei seit
08.04.2012
BeitrÀge
4.771
Ort
Chiemgau
Details E-Antrieb
Bafang, Cute Q100, Keyde, Shimano
WĂ€ren ohne laufenden Motor - nur System eingeschalten zwischen Akku und Controller schon 0,8 Volt Spannungsabfall, dann wĂŒrde der Motor nicht mehr laufen, höchstens noch ruckeln. Die Spannung wĂŒrde bei grob geschĂ€tzt 100-facher Last (Ampere) gĂ€nzlich einbrechen und der Controller in die Unterspannungs-Abschaltung gehen.
Daher schließe ich ein Problem an der Verkabelung vom Akku zum Controller aus.

WĂ€re das Problem in der Verkabelung Controller - Display, mĂŒsste man bei dem hohen Spannungsabfall alleine durch aus-/einschalten der Displaybeleuchtung eine deutliche VerĂ€nderung der Spannung (Volt) im Display sehen.

Denk dran, dass auch so manches Multimeter ungenau anzeigt.
 

RUBLIH

Dabei seit
01.08.2015
BeitrÀge
10.147
Wie geschrieben, die Widerstandsmessung ist erfunden, will man ernsthaft die Ursache einkreisen, fÀngt man mit dem Einfachsten an.....
 
Thema:

0,8 Volt verschollen auf dem Weg vom Akku zum P850c Display /Anzeige

0,8 Volt verschollen auf dem Weg vom Akku zum P850c Display /Anzeige - Ähnliche Themen

Akku-Anzeige "Voll" - Display "leer": Hallo zusammen, ich habe ein Bottecchia MTB mit einem Bafang Max Drive und Display. Nun habe ich das Problem, dass der Akku an seiner Anzeige...
Umbau Bullitt indigo Crystalyte G40: Hallo zusammen, da ich viel hier im Forum gelernt habe und auch persönlich von @hinnakk auch außerhalb des Forums mehrfach beraten wurde, wollte...
NCM E-MTB "Berlin" 26" 250W 36V 9Ah: Hey ihr Fleißigen E-Biker.:sneaky: Da Ich mir vor kurzem das bereits genannte E-MTB zugelegt habe und vorher im Internet kaum was darĂŒber...
Oben