1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Wattmeter anschließen

Dieses Thema im Forum "Controller/Regler, Fahrerinformation, Elektronik" wurde erstellt von raimi, 17.08.14.

  1. raimi

    raimi

    Beiträge:
    19
    Ort:
    Berlin
    Details E-Antrieb:
    Sunstar Mittelmotor, 24V, Akku 11 AH
    Hallo, ich habe seit einem Monat einen Sunstar Mittelmoterantrieb bei bei meinem Antrotech Trike.
    Ich mit damit fast völlig zufrieden, lediglich die 3teilige Kapazitätsanzeige ist mir zu ungenau. Ich möchte daher ein Watt-Meter zwischenschalten(Einschleifen). Meine Frage ist hierbei, geht dass ohne weiteres oder sind da spezielle Elektriker Kenntnisse notwendig, von Plus und Minus habe ich "schon mal gehört".


    Tschüss, Raimund
     
  2. Tommmi

    Tommmi

    Beiträge:
    1.884
    Alben:
    1
    Ort:
    27721 Ritterhude
  3. bastl-axel

    bastl-axel

    Beiträge:
    7.264
    Ort:
    65191 Wiesbaden
    Details E-Antrieb:
    JMW-Set mit Front-Naben-Motor als Mittelmotor
    Ei, super. Ist die Bedienungsanleitung in deutsch oder englisch? Oder ist die Bedienung so einfach, das man keine großartige Beschreibung dafür braucht?
     
  4. Tommmi

    Tommmi

    Beiträge:
    1.884
    Alben:
    1
    Ort:
    27721 Ritterhude
    Alle Anzeigen sind permanent auf Display zu sehen, ein Taster ist dran um den Anzeigeinhalt umzuschalten.
    Sehr simpel :)
     
  5. bastl-axel

    bastl-axel

    Beiträge:
    7.264
    Ort:
    65191 Wiesbaden
    Details E-Antrieb:
    JMW-Set mit Front-Naben-Motor als Mittelmotor
    Das verstehe ich nicht. Wenn doch alle Anzeigen permanent auf den Display zu sehen sind, was gibt es dann da noch umzuschalten?
     
    Zuletzt bearbeitet: 17.08.14
  6. gerry.k

    gerry.k

    Beiträge:
    3.517
    Ort:
    Chiemgau
    Details E-Antrieb:
    Bafang BPM2 48V, Elfei 250W, Cute Q100, Keyde
    Von dem Wattmeter hab ich zwei Stück. Eins davon zeigt etwa 30% falsche, zu geringe Stromwerte an. Wie ich hier gelesen, hab kein Einzelfall.
    Wenn es besonders klein sein soll, würd ich es trotzdem kaufen - aber nur beim deutschen Händler wegen Rückgabe bzw. Umtausch wenn man ein schlechtes Exemplar bekommt. Bei dem Händler hab ich mein zweites gekauft, das richtig anzeigt. Vielleicht bekommt man dort weniger Ausschuß, als bei ebay.
    Mit den Suchbegriffen Dymond, SkyRC, WM-010 lässt sich über die Suche was darüber finden.

    Siehe Anleitung.
     
    Zuletzt bearbeitet: 17.08.14
  7. bastl-axel

    bastl-axel

    Beiträge:
    7.264
    Ort:
    65191 Wiesbaden
    Details E-Antrieb:
    JMW-Set mit Front-Naben-Motor als Mittelmotor
    Vielen Dank. Ist ja super. Hatte noch mehr Fragen, aber das hat sich bis auf eine erledigt. Ist das Ding wasserdicht?
     
  8. gerry.k

    gerry.k

    Beiträge:
    3.517
    Ort:
    Chiemgau
    Details E-Antrieb:
    Bafang BPM2 48V, Elfei 250W, Cute Q100, Keyde
    Eindeutig NEIN.
    Ich glaub jemand hat es mal in einen durchsichtigen Schrumpflschlauch gepackt.

    Wer es robuster und hochwertiger mag, dürfte mit dem Turnigy 130A von Hobbyking besser bedient sein. Ist halt etwas wuchtiger.
     
    Zuletzt bearbeitet: 17.08.14
  9. Tommmi

    Tommmi

    Beiträge:
    1.884
    Alben:
    1
    Ort:
    27721 Ritterhude
    Das liebe ich gerade an dem Teil, das es so klein ist.
    In Wasserdicht wäre es in der Tat noch schöner.
     
  10. raimi

    raimi

    Beiträge:
    19
    Ort:
    Berlin
    Details E-Antrieb:
    Sunstar Mittelmotor, 24V, Akku 11 AH
    Hallo,
    erst mal Danke für die Antworten.
    Die Kapazitätsanzeige besteht aus drei Leuchtdioden, MIR ist die Restanzeige zu ungenau, daher meine Absicht mit dem Watt Meter. Natürlich ist die BA auch in Deutsch.

    44831-0ff6b8ccfdf5d25787190355457a973f.jpg
    Bis später, Raimund
     

    Anhänge:

  11. lulu2003

    lulu2003

    Beiträge:
    21
    Gibt es noch eine kleine Anleitung für Blöde, wie man so ein China Wattmeter an einen BionX Antrieb unter Beibehaltung der BAAS Stecker anschließt?
    Stelle mich da blöd an. Entweder kommt nix, der Akku piepst oder es gibt nen Kurzen.... :(



    $_3.JPG
     
  12. Hasso123

    Hasso123

    Beiträge:
    448
    Ort:
    Essen, NRW
    Details E-Antrieb:
    Heinzmann, Fischer Proline ECU 1401
    Hallo.
    Auch wenn hier länger keine Antwort kam, wollte ich wegen dem Watt Meter keinen neuen Thread eröffnen.

    Auch bei mir läuft beim anschließen nicht zufriedenstellend;

    in den Eingang links (habe genau das Teil oben im Bild) geht der Strom vom Akkus aus direkt rein.
    Rechter Ausgang (Load) dann die "Rückführung" zum Kontroller und Lichtanlage.
    Wenn ich nur bei Source die Leitungen anschließe, seh ich außer der Spannung nix. Normal soweit.
    Schließe ich dann auf rechts bei Load die Kabel an, ist alles noch normal, was die Spannungsanzeige betrifft.
    Schalte ich NUR das Licht ein, zieht es 4~5 Watt. (6 Volt über 2 Spannungswandler, das eine geht automatisch von 12v Spannung auf 6 Volt. Mit den ehemaligen Bleiakkus (12 V je Eingang am Kontroller, für 24 V Heinzmann) reichte das aus.
    Mit den Lipos/ Liion hab ich zwischen 25-28,6v Spannung, wofür der eine nicht ausreicht.
    Ein einstellbaren Wandler (0-60v) aus eBay nach gekauft.
    Ausgangsspannung geht leider nicht weiter runter als ca. 14,2v. Danach springt die Anzeige wieder auf über 30v.
    Wohl ein etwas defektes teil erwischt.
    Da aber 14 Volt ausreicht, um den 12 Volt Wandler zu nutzen, ist das ding zwischengeschaltet.
    Nur um zu verdeutlichen warum ich das derzeit so gelöst habe.
    War zu Faul, mir noch ein Wandler zu bestellen, aus China dauerts mir auch jetzt zu lange.

    Einen Voltmeter bis 30v hatte ich mir schon sehr früh angebaut, da sonst keine Akku Anzeige am Pedelec (nur eine LED am Gasgriff, das bei zu wenig Spannung anfängt zu blinken).

    Dieses ist noch angebaut, das Watt Meter kam nachträglich am Lenker dran.

    Ist alles angeschlossen, zeigt mir das 30v Voltmeter trotz Liion Akku ( voll geladen) einen recht starken Spannungsgseinbruch an, das Watt Meter zeigt realistischere Werte unter Last an.
    Nach etwa 80 Watt Verbrauch (Watt Meter) zeigte das 30v Teil schon sehr niedrigen Spannungswert von ca. 22 v an, das Watt Meter dagegen noch gute 26 v.
    Witzigerweise fängt die LED am Gasgriff
    bei unter 22 Volt zu blinken an.
    Das tut es auch in dieser Situation.
    Obwohl das Watt Meter noch mehr als 50% (26 Volt) anzeigt??
    Akku leer?? Selbe Spiel mit den Lipos, selbe Reaktion, wenn der Watt Meter auch Angeschlossen ist.
    Ist nur das 30 V Voltmeter als Anzeige dran - da kann ich auch beide Akkus lange fahren, bis ich überhaupf bis ca. 23-24 Volt Spannung unter Last komme.


    Watt Meter defekt?

    Weil wenn ich das Watt Meter nicht andchließe, zeigt das 30 Volt Voltmeter alles richtig an, da fahre ich 40-50 km mit vollem Liion Akku und lade dann ca. 8-9000 mha nach (18 ah Kapazität).

    Nutze diese Dean (T) Stecker als Verbindung.
    Kann es daran liegen, dass das Kabel vom Akku zum Watt Meter und zurück ca. 2 m (genaue lange hab ich nicht messen) zu
    lang ist?

    Sonst müsste ich mir einen neuen Watt Meter bestellen. Wahrscheinlich besser ein anderes Modell. Um auszuschließen das es an dem Teil selber liegt.

    Ach, die Werte waren beim Testen aber sinnvoll, bei ca. 250 Watt Leistung ca. 10,5 Ampere angezeigt bekommen.

    Ja, soviel Text von mir.
    Aber bevor fragen kommen, hoffe ich das meiste gennant zu haben, um zu ergründen, woher dieser Spannungsunterschied hervorgerufen wird.

    LG Hassan
     
    Zuletzt bearbeitet: 26.12.16
  13. labella-baron

    labella-baron

    Beiträge:
    9.555
    Details E-Antrieb:
    Crystalyte 209, LiFePo 36V 4,6Ah von A123
    Das mit den ganzen Wandlern habe ich nicht recht begriffen - den Motor wirst du ja wohl nicht über einen Wandler betreiben wollen.

    Ist der Effekt auch vorhanden, wenn du den neuen Wandler weglässt - und eventuell den/die anderen auch.
    (So ganz kann ich mir kein Bild machen - wenigstens ein Block-Schaltbild wäre hilfreich.)

    Die Wandler erzeugen u.U. große Störfelder, welche eventuell die elektronische Anzeige des Wattmeters oder auch des Voltmeters stören (Hypothese).
     
  14. Hasso123

    Hasso123

    Beiträge:
    448
    Ort:
    Essen, NRW
    Details E-Antrieb:
    Heinzmann, Fischer Proline ECU 1401
    Hallo,
    Bilder mach ich morgen, muss eh noch einiges an Fotos erstellen Wege. Neuem Felgen ring, Problem mit Gasgriff usw.
    Es sind 2 Wandler für die Beleuchtung.
    Eines das bis 60 Volt einzustellen ist (Display und Knopf für die die Steuerung ist auf der kleinen blauen Platine mit drauf.)
    Und das 12 zu 6 Volt ist ein kleiner silberner Kasten, wo nur die Anschlüsse rausgucken.
    Besser ich poste morgen Bilder.
    Zu dumm, das ich wegen dem Gasgriff derzeit nicht mit unterstütztung fahren kann. Es im Moment nicht testen, aber da erhoffte ich mir diese Woche noch eine Lösung wegen Gasgriff.

    LG Hassan