1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Umfrage: Wer hat oder hatte keine Probleme mit dem Green Mover

Dieses Thema im Forum "Green Mover" wurde erstellt von Lowang, 09.09.11.

  1. hermanEL

    hermanEL

    Beiträge:
    16
    FJH, wir reden von"Greenmover",du hättes für 750,00 einen neuen Go Sch..sse Motor und Batterie haben können.
    MfG, Herman.
     
  2. hg6996

    hg6996

    Beiträge:
    226
    Ort:
    Leonberg
    Details E-Antrieb:
    Bulls Lavida plus, von 6/2014, bislang >19.000 km.
    Dass Du von einem GoSwiss - Angebot schreibst, war aus Deinem Text aber leider so klar nicht herauslesbar.
    Ich dachte auch, Du meinst Deinen China-Motor.
     
  3. jm1374

    jm1374

    Beiträge:
    2.059
    Ort:
    Hegau
    Details E-Antrieb:
    Bulls E45,06/13 54000km; Haibike Xduro FS RS
    @hermanEL:

    Du hast Pech gehabt mit deinem Motor von Go SwissDrive. Der nächste wird vielleicht genauso lang gehalten wie meiner. Ich lese hier im Forum sehr wenig von defekten Go SwissDrive Motoren. Im Gegensatz zu Herstellern anderer Fabrikate.
    Wer garantiert dir das dein neuer Motor von Emon nicht auch nach kurzer Zeit nicht mehr funktioniert? Gehst du dann mit Krawall auf den nächsten Hersteller los? Es kann immer mal was schief gehen. Am besten ist es wenn man dann sachlich an die Sache ran geht. Es ist mir z.B. schleierhaft wie du mit den Motorproblemen von Anfang an am Ende keinen Garantieanspruch mehr hattest.
     
    Francolino gefällt das.
  4. hermanEL

    hermanEL

    Beiträge:
    16
    Ich war zu nett, von Krawwall war keine Rede und wenn ich jetzt zurück blicke hätte ich selbst am Lenker bleiben sollen. Duhast recht, Pech gehabt, das Leben geht weiter!
     
  5. jm1374

    jm1374

    Beiträge:
    2.059
    Ort:
    Hegau
    Details E-Antrieb:
    Bulls E45,06/13 54000km; Haibike Xduro FS RS
    Aber jetzt hier Krawall zu machen, bringt dich auch nicht weiter.
     
  6. hermanEL

    hermanEL

    Beiträge:
    16
    Du hast wieder Recht, das Leben geht weiter.
     
  7. Münsterländer

    Münsterländer

    Beiträge:
    7
    Ort:
    Sendenhorst
    Details E-Antrieb:
    E45 Green Mover Bj. 11.2014
    Nach 1500 km wurde ein Lagerschaden diagnostiziert.
    Motor vom Fahrradhändler eingeschickt. Nun nach knapp 3 Wochen läuft der Stier bald wieder.
    Hoffe das passiert nicht wieder, denn irgendwann ist die Garantie ja rum.
     
  8. Münsterländer

    Münsterländer

    Beiträge:
    7
    Ort:
    Sendenhorst
    Details E-Antrieb:
    E45 Green Mover Bj. 11.2014
    nach Auskunft des Fahrradhändlers wurde der defekte Motor komplett ersetzt.
    Jetzt nach ca. 150 km habe ich den Eindruck da knackt schon wieder etwas.
    Zusätzlich geht der Akku jetzt in die Knie. Selbst direkt nach dem vollständigem Aufladen, Akku zeigt 100% an, Akku in Fahrrad eingebaut und auf der Anzeige wird nur eine 80%ige Ladung angezeigt.
    Nach 5-10 km geht die Anzeige dann auf 60% runter, für mein Empfinden auch viele zu früh.

    Hat jemand ähnliche Erfahrungen gemacht.
     
  9. jm1374

    jm1374

    Beiträge:
    2.059
    Ort:
    Hegau
    Details E-Antrieb:
    Bulls E45,06/13 54000km; Haibike Xduro FS RS
    Ich gehe mal davon aus das du noch das alte monochrome Display hast. Wenn der erste Strich der Akkuanzeige erlischt, sind es 90% und wenn der 2 Strich verschwindet 70% Restkapazität.
    Kann sein das die Anzeige nur kalibriert werden muss. Oder du fährst mal den Akku leer um zu sehen wie viele km du insgesamt mit einer Akkuladung kommst.

    Zum Motor kann ich dir nicht helfen. Meiner läuft seit über 50.000km problemlos. Das Knacken muss nicht zwangsläufig vom Motor kommen. Wüsste auch nicht was dort drin knacken soll. Weitere Verdächtige sind das Tretlager, die Kette und die Ritzel oder der Freilauf. Gerade das Tretlager knackt gerne wenn es fertig ist.
     
  10. FJH

    FJH

    Beiträge:
    595
    Ort:
    24640 Schmalfeld
    Details E-Antrieb:
    E45 500W 36V
    Das sollte ein guter Händler in den Griff kriegen.
    Die Kaffeesatzleserei hier hilft dir nicht weiter weil,das kann nur ein guter Monteur ermitteln.
    Der Goswiss ist ein sehr guter Motor,auch mein neuer 2016er macht das was er soll.
    Pfennigfuchserei bei Ebay hat sich noch nie ausgezahlt.
     
  11. Münsterländer

    Münsterländer

    Beiträge:
    7
    Ort:
    Sendenhorst
    Details E-Antrieb:
    E45 Green Mover Bj. 11.2014
    Gestern habe ich das Rad wieder abgeholt. Ladegerät war defekt. Nach dem Akku Prüfprotokoll hat er nach 2,5 Jahren und 1700 km noch eine Kapazität von 93%.
    Es wurde auch die Motoreinstellung ausgelesen. Das Ergebnis sieht jedoch völlig anders aus als ich es bisher hier gesehen habe.
    Der Händler scheint eine anderes Interface zu benutzen. Wer in meiner Nähe könnte sich mein Rad mal mit dem "richtigen" Interface anschauen?
     

    Anhänge:

  12. FJH

    FJH

    Beiträge:
    595
    Ort:
    24640 Schmalfeld
    Details E-Antrieb:
    E45 500W 36V
    Das kann nur ein Händler.
     
  13. tib02

    tib02

    Beiträge:
    4.246
    Ort:
    Oberfranken / Mittelfranken
    Details E-Antrieb:
    Green Mover 500 Watt und zwei Haibike Allmtn RX/..
    Nö, ich kann das auch nur wohne ich zu weit weg.
     
    jm1374 gefällt das.
  14. Münsterländer

    Münsterländer

    Beiträge:
    7
    Ort:
    Sendenhorst
    Details E-Antrieb:
    E45 Green Mover Bj. 11.2014
    Ein versierter Händler in meiner Nähe würde es auch schon tun.

    Kann man die Software und das Anschlusskabel den kaufen ohne Händler zu sein? Kosten?

    War am Samstag wieder in der Werkstatt. Mein Händler hat nicht das richtige Kabel, Anschluss am Displaystecker, sondern nur das für die 25 km/h Typen mit Anschluss am Motorstecker akkuseits. Er meinte mit dem Anschluss am Display könne man mehr auslesen und einstellen. Zu allem Überfluss ist sein Anschlusskabel auch noch defekt und es ist fast unmöglich eine Verbindung zum Rad herzustellen.
    Hat auf alle Fälle dazu geführt, dass ich nur noch bis 22 A und nicht wie bisher 28A komme. Mit entsprechender, ungewohnter Trägheit des Antriebs.
     
  15. Münsterländer

    Münsterländer

    Beiträge:
    7
    Ort:
    Sendenhorst
    Details E-Antrieb:
    E45 Green Mover Bj. 11.2014
    Nun hab ich den nächsten Motorschaden.
    Diesmal soll eine Platine an der linken Motorseite defekt sein.
    Bin stink sauer und habe das auch dem Händler so vertont.
    Denke über Wandlung nach.
    Ich brauche ein zuverlässiges Verkehrsmittel und keine Krücke!
     
  16. einstein

    einstein

    Beiträge:
    11
    Hallo!
    Bin inzwischen fast 20000 km gefahren, mit der ersten Kette, mit den ersten Kassette.... Jetzt wird gewechselt.
    Der Motor musste bei 3000 km eingeschickt werden, dann lief`s wieder , bis heute.
    Nach 20 km auf einmal schaltet der Motor ab, der Bulle wird langsam, nach Aus- und Einschalten kommt nur die Fehlermeldung E22, der Akku will auch nicht raus. Also weitere 10km treten und zum Händler. Der holt den Akku raus, an einem Kontakt hät's wohl etwas geschmort.....
    Er muss den Akku einschicken; bin gespannt, was das kostet.
    Ludwig
     
  17. stradafacendo

    stradafacendo

    Beiträge:
    76
    Alben:
    1
    Ort:
    Solingen
    Details E-Antrieb:
    GO SwissDrive 500 Watt
    jetzt hat es mich erwischt..nach 27 Monaten und 6000 km, Kurzschluss im go Swiss drive 500 Watt Motor. Da habe ich 2 Jahre den Hochdruckreiniger benutzt, nie Probleme gehabt. Das erste Mal mit Gartenschlauch und fließendem Wasser gereinigt und schon ist Wasser eingedrungen. Reparatur ca. 1000 Euro. Wie reinigt Ihr eure Bikes. IMG_2684.jpg
    --- Beitrag zusammengeführt, 31.05.17 ---
    IMG_2658.jpg
     
  18. DocBrown

    DocBrown

    Beiträge:
    22
    Ort:
    Abenberg
    Details E-Antrieb:
    Bulls E45 Outlaw, GO SwissDrive 500W
    Nur mit einem feuchten Lappen. Wollte auch zuerst mit dem Hochdruckreiniger ran... das hat mir mein Händler aber strickt untersagt! Zumal am Anfang auch immer Probleme mit meinem Freilauf hatte. Seit dem ich damit aufgehört habe gibt auch mein Freilauf ruhe :) Aber es ist mühselig - vor allem wenn es so wie bei dir aussieht :eek:;)
     
    everthon gefällt das.
  19. Ich

    Ich

    Beiträge:
    495
    Alben:
    1
    Details E-Antrieb:
    1x TranzX 24V u. div. Panasonic 26V
    Hochdruckreiniger ist selbst für normale Fahrräder ungeeignet.
     
  20. jm1374

    jm1374

    Beiträge:
    2.059
    Ort:
    Hegau
    Details E-Antrieb:
    Bulls E45,06/13 54000km; Haibike Xduro FS RS
    So dreckig war mein Rad noch nie. Ich reinige es sehr selten und dann bürste ich nur den trockenen Dreck weg. Den Rest erledigt die nächste Fahrt durch den Regen.