1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Heinzmann 24v 250 Watt - Drehgriff defekt?

Dieses Thema im Forum "Controller/Regler, Fahrerinformation, Elektronik" wurde erstellt von Hasso123, 23.12.16.

  1. Hasso123

    Hasso123

    Beiträge:
    317
    Ort:
    Essen, NRW
    Details E-Antrieb:
    Heinzmann, Fischer Proline ECU 1401
    Hallo.
    * das umspeichen des Antriebes erfolgt noch, das wird aber vor Neujahr nix mehr :(

    Hatte im Oktober mich lang gemacht mit diesem Pedelec, auf Laub bei etwa 10-15km/h, war eh am abbremsen und Zack lag ich auf der rechten Seite.
    Mir nix passiert, nur erschrocken (Vorderrad weg gerutscht).
    Rechte Seite ist der Drehgriff für gas geben. Das System läuft nur mit PAS.
    Ohne treten macht der Drehgriff nix, mit treten dann springt die trethilfe an.
    Ohne Display, ohne Stufen Regelung ( Original Zustand).

    Es hat einen Einschalt-Hebel (der abgebrochen ist, war auch schon so).
    Mit einer grünen LED.
    Leuchtet beim einschalten kurz auf.
    Blinkt dann im Standby Modus.
    Geb ich Gas während des Tretens leuchtet die LED dauerhaft grün und die Hilfe geht an.
    Jetzt ist es so, das beim Gasgeben u d treten nix passiert, außer das die LED dauerhaft leuchtet. Lasse ich damen Drehgriff los, blinkt es dann wieder im Standby modus.
    Kabel vom Akku zum (noname, steht nix drauf, schwarzer Kasten) Kontroller mehrmals geprüft, geht alles (Lichtanlage wurde von mir nachträglich auf Akku betrieb umgerüstet).
    Auch der Stecker der vom Motor kommt - alles blank, keine Korrosion oder so, auch da kontaktspray rein gemacht, das wars auch nicht.
    Und manchmal fahre ich wieder durchgehend mit der trethilfe - sprang einfach so an - war eingeschaltet.
    Virgin den Griff geöffnet und ein Masse Kabel war gequetscht. Dachte, supi, da is er, der Fehler ;).
    Hab erstmal an der stelle die Isolierung weggemacht mit Feuerzeug. Wollte sehen ob da das kabel durch war oder nicht.
    (n) ne, war net durch. Ich hab mich azy Pedelec Gesetzt und den Drehgriff auspribiert, an den kabel gewackekt. Plötzlich lief der Motor an.
    Hm, zu sehen ist nix das wackelkontakt hätte. Ich dann den Griff wieder zuvescgrahbt,setzt mich wieder drauf für Probefahrt - tut sich nix :mad:

    Hab 6 Kabel gezählt.

    Hoffentlich erkennt man was auf dem Foto.

    Ich brauche ein Drehgriff das mit PAS funktioniert. Und ich weis net welchen Griff ich da kaufen muss :(

    Weis einer Rat?

    Liebe grüße und frohe Weihnachten


    LG Hassan
     

    Anhänge:

  2. onemintyulep

    onemintyulep

    Beiträge:
    560
    Ort:
    Stuttgart
    Details E-Antrieb:
    Trekkingrad-Umbau Heinzmann 24V DC Hinterradmotor
    Das ist ein ziemliches Gebastel auf dem Foto. Wäre gut stattdessen den Gasgriff im Ganzen zu sehen. Wieviele Kabel gehen zum Controller? Sieht aus als wären 3 Kabel vom Controller mit 3 Kabeln des Gasgriffs verlötet (richtig?), das wäre dann "normal". Am einfachsten wäre dann neuer Gasgriff. Die sind im Prinzip alle austauschbar.
    Er kann auch mechanisch beschädigt sein. Wenn er einen Hallsensor hat, ist der vielleicht verrutscht. Das sieht dann genauso aus wie ein Wackelkontakt.

    PS: du kannst natürlich +5V vom Controller mt dem Eingang verbinden. Dann kannst du mit voller Unterstützung fahren. Manche Controller machen allerdings über 4.5V dicht, da bräuchte man einen Spoannungsteiler (zB. ein 10kOhm Potentiometer)
     
    Zuletzt bearbeitet: 23.12.16
  3. didi28

    didi28 Team

    Beiträge:
    16.419
    Alben:
    1
    Ort:
    75053 Gondelsheim und www.ebike-solutions.de
    Details E-Antrieb:
    HR-Puma CST; HR-Bafang CST; VR-Bafang SWXK5
    Die alten Heinzmann-Gasgriffe sind Potis, also verstellbare Widerstände, da funktionieren jedenfalls die heutzutage im Pedelecbereich gebräuchlichen Hallsensor-Gasgriffe nicht.
     
  4. onemintyulep

    onemintyulep

    Beiträge:
    560
    Ort:
    Stuttgart
    Details E-Antrieb:
    Trekkingrad-Umbau Heinzmann 24V DC Hinterradmotor
    Der Originalcontroller war doch sicher ein graues Plastik oder Alupressgussteil, oder? :)
    Ich habe so einen Heinzmann, aber natürlich auch nicht mit dem Originalcontroller. Meiner ist von Crystalyte. Der nimmt 0-5V am Eingang und funktioniert auch mit 1-4,5V. Allzuviele Alternativen für Bürstenmotoren gabs damals nicht, vor allem die PAS-Priorität spricht dafür-
    Insofern könnte ein Bild vom Controller auch nützlich sein!
     
  5. Hasso123

    Hasso123

    Beiträge:
    317
    Ort:
    Essen, NRW
    Details E-Antrieb:
    Heinzmann, Fischer Proline ECU 1401
    Hallo.
    Das mit den Hallsensoren hab ich gelesen.
    Daher war ja meine Frage nach dem Ersatzteil was ich benötige.
    Also mit PAS Schaltung/ Erkennung beim Gasgeben

    Bilder vom Kontroller mach ich, kann es aber frühestens am Montag hier einstellen.

    * bei meiner nächtlichen Fahrt gestern hab ich mal den Schalter immer mal wieder ein und ausgeschaltet.
    Jetzt, im ausgeschaltetem Zustand blinkt die LED am Griff trotzdem, zwar schwächer als wenn ich es einschalte, aber dennoch komisch?
    Unterstützen tut es gar nicht.
    Womöglich hab ich beim zu schrauben irgendwo kabel eingeklemmt.
    Guck ich mir auch nochmal an.

    Könnte man einen 3 Poligen Gasgriff umbauen mit Potis (wie sehen die aus?) damit das mit dem PAS gesteuert werden kann?
    Ich mach auch Bilder von der Unterseite des Deckels vom Griff, wo die LED sitzt.
    Einen widerstand hab ich da schon gesehen. Dürfte aber nur für die LED sein denk ich.

    LG Hassan

    * Am Motor, der Stecker der da angeschlossen ist: da sind 4 Kabel.
    Warum hat dieser Motor 4 Kabel?
    Interessant für ein Gasgriff oder irrelevant?
     
  6. onemintyulep

    onemintyulep

    Beiträge:
    560
    Ort:
    Stuttgart
    Details E-Antrieb:
    Trekkingrad-Umbau Heinzmann 24V DC Hinterradmotor
    Normalerweise sind PAS und Gasgriff getrennte Komponenten. Der PAS ist am Tretlager.
    Die Priorität bestimmt der Controller. Beide Komponenten haben normalerweise 3 Adern - Plus, Masse und Signal, die zum Controller gehen.
    Geht denn bei dir ein Kabel direkt vom Tretlager zum Gasgriff?!?
    Ob der Gasgriff ein Poti oder einen Hallsensor benutzt ist im Prinzip egal. Beide erzeugen eine Steuerspannung. Es kann höchstens sein dass es nicht die üblichen 5V sind. Die Frage ist ob es sich um einen normalen Gasgriff handelt oder ob da was gebastelt wurde, zB. um die PAS Priorität zu bekommen.
    Das sind wahrscheinlich Plus, Masse und ein Temperatursensor. Irrelevant für den Gasgriff, aber es bedeutet dass du einen Gleichstrom-Bürstenmotor hast.
     
  7. fynnlay

    fynnlay

    Beiträge:
    254
    Alben:
    1
    Ort:
    Münsterland
  8. Hasso123

    Hasso123

    Beiträge:
    317
    Ort:
    Essen, NRW
    Details E-Antrieb:
    Heinzmann, Fischer Proline ECU 1401
    IMG_20161223_130226.jpg IMG_20161223_130156.jpg

    Hallo.
    Das ist das Innenleben des Gasgriffes.
    Da kommen 6 Adern aus der Zuleitung:
    - Rot
    - Schwarz (Das Blanke Stück Kabelinks im Bild)
    - Blau
    - Weis
    - Grün
    - Gelb

    Hab das Pedelec auf dem Kopf gestellt gehabt, da ich ein Platten hatte.
    Hab den PAS Sensor nicht fotografiert; da Schatten auch 2 Kabel-Farben (blau, orange?) raus an einer stelle die stark genickt ist. Da wo das Kabel vom Sensor-Stecker weggeht.

    Die Verdrahtung sieht nach 'selbstgemacht' aus, wenn ich das so als Laie beurteilen müsste.

    Hab in den letzten Wochen das Recker Heinzmann Pedelec aus eBay Kleinanzeigen gekauft, fürn 50.
    Da ist der Gasgriff noch ganz, der Einschalthebel ist noch ganz (zum ein/ ausschalten). Wollte wenn es wärmer ist, den Griff aufschrauben und gucken wie der Aufgebaut ist. Das Recker hat kein Tretsensor? Finde auch keine Infos im Netz über das Recker Ebike. Hatte mal ne Oma gefahren, wurde mir gesagt. Aber da sind auch keine Vorrichtung für Mofa Kennzeichen oder so. (n) Motor hat auch 400 Watt, nicht 250... Hab es getestet, Motor läuft.
    Wenn einer hier mehr infos dafür hat, kann sich gern bei mir melden.

    Ich tippe mittlerweile darauf, das die Stecker-Verbindung am Motor die ursache ist.
    Ist ein 4er Stecker mit KFZ Flachstecker versehen. Dies hat kein Punkt wo der Stecker eine Art 'Anker' hat, damits nicht verrutscht.
    Hatte die Stelle mit Isolierband beklebt damals vor halben Jahr etwa), hielt bis jetzt und nicht weiter.
    Muss mir entweder andere Stecker dort anbringen oder was anderes dort anbringen. Sonst bleibt das eine dauerhafte Fehlerquelle.
    Somit schließ ich den Griff als Ursache aus, erstmal... (Fahre seit ein paar Tagen ohne aussetzt er, wenn ich während der Fahrt mit dem Fuß an die Steckerverbindung drankomme ((absichtlich, zum testen)) setzt der Motor aus.
    Stecker wieder fest zusammengedrückt - fährt ohne aussetzter.

    Vielen Dank nochmal an alle User für Tipps und Hilfe (y)(y)

    LG Hassan
     
    Zuletzt bearbeitet: 09.01.17