1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Groetech 7A Controller und Spannungsanzeige...

Dieses Thema im Forum "Controller/Regler, Fahrerinformation, Elektronik" wurde erstellt von Hansfuxxx, 01.01.17.

  1. Hansfuxxx

    Hansfuxxx

    Beiträge:
    112
    Alben:
    2
    Ort:
    Herzebrock
    Details E-Antrieb:
    Townie mit VR EBS Plug&Drive, Patria mit Q100
    Hallo. Meine Elektrik verhält sich neuerdings komisch:
    -Groetech 7A Stromstufen-Controller
    -LCD 3 (auch von Groetech)
    -Cute Q100 Frontmotor ohne Hallsensoren
    -im Wechsel 10s und 11s Akku

    Problem: mein Display zeigt unplausiebele Spannungswerte an. Immer so zwischen 59 und 64V
    Dabei haben die Akkus voll geladen natürlich (mit Multimeter gemessen) 41,5 bez. 46V. Könnte mir ja eigentlich egal sein, aber der Controller macht dann auf einmal zu. Akku hat dann aber noch 37V (10s) bez. 40V (11s). Hab parallel vom XT60Stecker, wo der Akku angeschlossen wird, ein kleinen Spannungswandler zwecks Licht. Wenn ich den entferne ändert sich aber auch nichts. Hab ihr da eine Idee? Ich stehe etwas auf dem schlauch
     
  2. Stuggi Buggi

    Stuggi Buggi

    Beiträge:
    993
    Alben:
    1
    Ort:
    Stuggi Buggi
    Details E-Antrieb:
    Xofo CST 250W, KT36ZWS, Samsung 25R
  3. Empathiker

    Empathiker

    Beiträge:
    1.447
    Ort:
    23683 Lübecker Bucht
    Details E-Antrieb:
    Cutes100, Front-Keyde, Bafang, BionX S
    Zur automatischen Spannungserkennung hat groetech auf seiner Seite bei den Beschreibungen einiges angemerkt... Schau mal dort nach!
     
  4. Hansfuxxx

    Hansfuxxx

    Beiträge:
    112
    Alben:
    2
    Ort:
    Herzebrock
    Details E-Antrieb:
    Townie mit VR EBS Plug&Drive, Patria mit Q100
    @Empathiker hab ich gelesen. Sollte aber nicht das Problem sein. Die reale Akkuspannung bewegt sich zwischen 33V und 46V, im Display steht was zwischen 59 und 64V. Hab mal eine Mail an Groetech mit Link zu diesem Thread geschickt. Ich will da nicht direkt mit dem Lötkolben dann, ist ja erst drei Monate alt...
     
  5. Empathiker

    Empathiker

    Beiträge:
    1.447
    Ort:
    23683 Lübecker Bucht
    Details E-Antrieb:
    Cutes100, Front-Keyde, Bafang, BionX S
    In den Hinweisen zur Unterspannungsabschaltung steht, dass die Erkennungsgrenze bei 45V liegt.

    Ich verlinke nochmal sicherheitshalber:
    http://www.groetech.de/index.php?ma...ducts_id=628&zenid=841idc5b6hp2bmvucdq82m7kk6

    Dein Controller unterscheidet nur zwischen 10s und 12s Akkus, du setzt aber 10s und 11s ein, weshalb er deinen 11s als 12s erkennt und bei vollem Akku plausibel eigentlich 50,4V anzeigen müsste... Er zeigt aber 59-60V an, verstehe ich auch nicht:(
    --- Beitrag zusammengeführt, 02.01.17 ---
    Zumindet dieses Abregelverhalten wäre nach meiner obigen Deutung erklärbar!

    Abhilfe würde schaffen, wenn du einen Stromstufen-Controller mit 24/36V Erkennung einsetzen würdest, oder einen, der nur für 10s ausgelegt wäre.

    Vielleicht kann dir Herr Groebe deinen Controler für deinen Einsatzzweck besser parametrieren?
     
    Zuletzt bearbeitet: 02.01.17