1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Green Mover E45 2013 Modell

Dieses Thema im Forum "Green Mover" wurde erstellt von Telema, 05.12.12.

  1. Ethera

    Ethera

    Beiträge:
    97
    @eXI, danke für Deinen Bericht zum Einspeichen. Seltsam, bei mir ist das Hinterrad bzgl. Einspeichung kein Quell von Ärger. Das Vorderrad schon (ungleichmäßig und mit zu wenig Vorspannung eingespeicht). Konsequenterweise bleibt da nur ein Lösen aller Speichen und neu zentrieren. Da ich dazu zu wenig Zeit habe, habe ich wenigstens bei allen Speichen die Vorspannung gleichmäßig erhöht.

    Bzgl. Deiner verwendeten Speichen, das sind doch die orginalen Speichen auch nicht schwächer wenn ich es richtig in Erinnerung habe (2,3/2,o)?
    Und überraschend auch für mich das Du mit dem Tensiometer von Centrimaster klar kommst bei der kurzen Speichenlänge. Aufgrund der kurzen Meßbasis des Tensiometers war es bei allen meinen Laufrädern stark davon abhängig wie ortsgenau ich das Tensiometer auf der Speiche angesetzt habe um große Schwankungen in der Anzeige zu vermeiden. Und je kürzer die freie Speichenlänge war, desto unzuverlässiger war dieses Tensiometer. Trotzdem; ein solides Stück Technik. Wenn auch das Meßprotokoll der Urkallibrierung bei Sapim einige Ausreiser beeinhaltet. Ich habe mir seinerzeit dadurch beholfen dasss ich mir die Kurve aus den Meßwerten aufgezeichnet habe und somit die Ausreiser durch virtuelle Werte aus der Kurve ersetzten konnte. Auch fehlen der Wertetabelle des Centrimaster Tensiometer bei gängigen Speichendurchmessern am unteren Ende der möglichen Vorspannungswerte oft Angaben, zurecht weil man da am unteren Ende des Meßbereichs messen würde und der Fehler zu groß würde.

    Kannst Du bitte auch ein paar Bilder einstellen von Deinem Laufrad/ Bremmssattel-Speichen?
    Hast Du eigentlich vor dem Neuaufbau mal die Speichenspannung gemessen, weil lockernde Speichen meines Wissens immer zu wenig Vorspannung / stark unterschiedliche Vorspannung aller / einzelner Speichen bedeutet? Vielleicht hätte das lösen aller Speichen und Neuzentierung mit Fokus auf gleichmäßiger Speichenspannung den Fehler auch behoben!


    Gruß Ethera
    --- Beitrag zusammengeführt, 17.07.16 ---
    Wenn Du das vorhast, kannst Du auch ohne Scheu einen geeigneten Lenker montieren ohne Kröpfung. Ich sehe das zwei wesentliche Probleme, 1. der Aufsatz an sich, den kannst Du im Falle eines Falles nicht wegdiskutieren. Du kannst erhebliche Probleme bekommen einhergehend Verlust Versicherugnsschutz und aller Folgen. 2. Die Klemmen sind zu nah an der Kröpfung; mangelfhafte Klemmwirkung + Gefahr der Kerbwirkung. Falls Du es dennoch unbedingt brauchst schau Dir mal den Syntace XXS an, den hatte ich am E45 testweise montiert - nett. Momentan lege ich einfach die Unterame auf die Ergon Griffe um in aerodynamisch vorteilhafte Pos. zu kommen, mit zwei wesentlichen Vorteilen; 1. kein einwandfrei nachvollziehbarer illegaler Anbau/Umba 2. sehr schnelles Umgreifen möglich- erhöhte Sicherheit gegenüber echtem Aeroaufsatz. Leider etwas unbequem.

    Gruß Ethera
     
  2. jm1374

    jm1374

    Beiträge:
    1.619
    Ort:
    Hegau
    Details E-Antrieb:
    Bulls E45,06/13 51000km; Haibike Xduro FS RS
    47.000km stehen seit letzter Woche auf dem Tacho. Mit dem Alter läuft das Rad immer stabiler. Ich kann keine Probleme vermelden. Man könnte meinen seit das Haibike daneben steht, gibt sich der Bulle besondere Mühe nicht kaputt zu gehen. Motivation ist eben alles. :sneaky:

    Am Sonntag hab ich erstmals Winterreifen montiert. Die letzten 3 Winter bin ich mit den Schwalbe Energizer Pro gefahren und das war manchmal grenzwertig.
    Ich hab mich jeden Winter einmal hin gelegt. Vielleicht schaff ich diesen Winter ohne Sturz.
    Jetzt sind die Conti Top Contact Winter II Premium 700x42C montiert. Nur hab ich nirgends die ECE-R75 Freigabe gefunden. Weder auf den Reifen, noch auf der Beilage oder der Verpackung.
    Blöd das die im Durchmesser etwas kleiner sind als die Schwalbe Energizer Pro. Das heisst weniger Geschwindigkeit so lange sie drauf sind.

    Das Vorhaben das Haibike Xduro meiner Frau zum Winterbike umzurüsten, hab ich aufgegeben. Ich werde mit dem Bosch nicht richtig warm. Der Motor ist zu schwach und zu laut. Hoffentlich merkt der Bulle nicht das das Haibike keine Konkurrenz für ihn ist. Sonst gibt er mir doch mal eine Krankmeldung und ich muss mich auf die Krücke setzen.
     
  3. Ethera

    Ethera

    Beiträge:
    97
    Die Energizer Pro sind doch 47mm breit laut Spezifikation (gemessen habe ich allerdings ca. 43,5mm)? Da ist es normal das die 42mm breiten Continental schmäler ausfallen. Wie breit bei ca. 4 bar Luftdruck sind denn die Reifen tatsächlich (Schiebelehre)?
    Ich werde mir zukünftig die Top Contact 2 kaufen. Die gibt es in 47mm und 42mm Breite. Da die Original Energizer Pro 47mm tastächlich nur 43,5mm haben und gerade so unter das Schutzblech passen bin ich am überlegen ob ich es riskieren soll die Top Contact in 47mm Reifenbreite zu kaufen. Falls die allerdings weiter als 43,5mm real ausfallen müsste ich doch die 42mm Version nutzen.

    Ein Arbeitskollege hat sich das Campus 45Km/h Modell mit dem GoSwiss Antrieb gekauft und hat offenbar Freude daran. Es sieht auch sehr viel schicker und weniger wuchtig als das E45 aus (rot lackiert) und ist um einiges leichter. Ein schönes Rad. Konntest Du das neue Rad von Klever auf der Messe fahren?

    Ethera
     
  4. Omarad

    Omarad

    Beiträge:
    1.019
    Alben:
    2
    Schutzblech exakt einstellen. Ich habe hinten einen 29" MTB Reifen von einem Prophete Bergsteiger, genauer Typ und Breite müsste ich nachschauen, aber zwischen 54-57mm nominal und damit bisher keine Probleme.
    --- Beitrag zusammengeführt, 01.11.16 ---
    Du schreibst do selbst immer (zurecht!), dass sich mit den rechtlichen Details beim s-pedelec niemand auskennt, und dass viele "Probleme" in der Praxis niemand interessieren.
     
  5. Ethera

    Ethera

    Beiträge:
    97
    @Omarad, der 47-622 Energizer Pro geht gerade so unter dem Schutzblech durch wenn dieses perfekt eingestellt ist. Der Abstand zur im Schutzblech verlegten Lichtleitung beträgt dabei nur wenige mm. Das geht nur weil der Reifen real nur 43,5mm breit ist bei mir. Ein 47-622 der auch 47mm breit ist wird unter dem Schutzblech des E45 nicht frei drehen können. Deshalb ist dein Tipp leider nicht hilfreich.

    Ethera
     
  6. grobi

    grobi

    Beiträge:
    50
    Ort:
    Neuss
    Details E-Antrieb:
    Greenmover E45 500W
    Ich fahre im Sommer immer den Schwalbe Marathon Plus in 47mm. Keine Ahnung wie breit der wirklich ist aber er passt unter das Schutzblech. Und er hat die 50km/h-Zulassung.
     
  7. Ethera

    Ethera

    Beiträge:
    97
    Das ist E45 Fahrern bekannt.
     
  8. jm1374

    jm1374

    Beiträge:
    1.619
    Ort:
    Hegau
    Details E-Antrieb:
    Bulls E45,06/13 51000km; Haibike Xduro FS RS
    @Ethera:
    Continental gibt auf der Homepage an das die 42er Winterreifen 44mm breit sind. Ich habs heute gemessen bei 4bar und es stimmt. Ich weiss natürlich nicht wie breit der Sommerreifen ist. Du kannst aber 65er Bluemels montieren.

    https://www.bike-components.de/de/S...ch-Set-VR-HR-p24393/schwarz-53-mm-28--o23504/

    Dann hast du keine Probleme mehr mit zu breiten Reifen und dem Kabel zum Rücklicht. Bei mir war das Kabel nach gut einem Jahr durch gescheuert und es wurde von der Werkstatt anders verlegt. Eigentlich als Provisorium geplant bis ein neuer Kabelbaum geliefert wird. Aber Provisorien halten bekanntlich am längsten und ich lass es so.

    Ich war dieses Jahr nicht auf der Eurobike und kann über das neue Klever nichts sagen. Da die versprochene Akkuvergrösserung für mich zu gering ausfällt und immer noch kein Klever Händler in unmittelbarer Nähe liegt, ist das Thema für mich erst mal auf Eis gelegt.

    @Omarad:
    Wenn mich die fehlende ECE-R75 Zertifizierung stören würde, hätte ich die Reifen gar nicht montiert. Ich hab im Hinterkopf das dieser Reifen eine ECE-R75 hat. Ich glaube es wurde hier im Forum mal über Winterreifen für S-Pedelec diskutiert und dann kam einer mit einem Foto vom Continental Top Contact II Winter Premium mit dem Aufdruck ECE-R75 auf der Flanke. Ich finde es nur nicht mehr. Muss ich wohl geträumt haben.


    Nach gut 100km kann ich sagen das sich die Reifen angenehm fahren. Jedenfalls auf trockener Strasse. Abwarten wie es am WE bei regennasser Strasse funktioniert. Auf Schnee und Eis muss ich hoffentlich noch länger warten.
     
  9. Omarad

    Omarad

    Beiträge:
    1.019
    Alben:
    2
    Den 47er Energizer habe ich vorne drauf, bei mir 45 mm breit mit gut 4 bar. Hier Bilder meines 54 mm (2.1") breiten Impac im Hinterrad. Gemessene Breite 52mm. Ich gebe zu, es ist sehr eng. Aber es geht bisher. Ich fahre ja fast nur im Wald auf Mineralbetondecken. Gelegentlich hört mans da schon mal raspeln, wenn ein gröberes Steinchen mitgenommen wird. Vielleicht wird es bei richtig Matsch zu eng. Aber, wie gesagt, bisher geht es gut.

    SAM_9931_(1024_x_768).jpg SAM_9932_(1024_x_768).jpg SAM_9930_(1024_x_768).jpg
     
  10. KrE45

    KrE45

    Beiträge:
    41
    Ort:
    Niederrhein
    Details E-Antrieb:
    Bulls E45, Bulls Six50 und auch stromlos
    Heute war kein guter Tag für mein E45 und mich...
    Zuerst flackert das Frontlicht hell/dunkel, lässt sich aber dann doch zum Leuchten 'überreden'. Das war aber nur das kleinere Übel.

    Als zweites habe ich heute das Kabel unterhalb des Displays das erste Mal abgesteckt. Natürlich den Stecker losgedreht. Soweit so gut.
    Als ich den Stecker wieder eingedreht habe und etwas (!) Kraft (ich kann nur mit 2 Fingern anfassen) zum Festdrehen des Steckers benutzt habe, ist das Gewinde des Schraubsteckers mitten durch gerissen. Es sind nicht die Gewindegänge überdreht, sondern der Stecker ist in der Mitte durchgerissen.
    Das erste Bild ist die Gesamtansicht, damit Ihr den Stecker einsortieren könnt.
    Auf dem zweiten+dritten Bild sieht man den Schraubstecker im Detail. An dem Teil mit der Riffelung (zum Drehen per Finger) ist noch ungefähr 1 Gewindegang dran, links sind dann die anderen Gewindegänge zu sehen, die sich teilweise in einzelne Gewindegänge zerbröselt haben.
    Die Bilder haben leider nicht die ideale Qualität, aber ich hoffe Ihr könnt das Problem trotzdem erkennen.
    Gesamt.jpg Detail1.jpg Detail2.jpg

    Hat einer von Euch schon mal dieses Problem gehabt? Hat einer eine Idee zum provisorischen Reparieren?
    Weiß einer ob dies den Tausch eines ganzer Kabelbaums erfordert?
    Was meint Ihr: wird das von der 2-jährigen Garantie von ZEG abgedeckt? Noch bin ich 1,5 Monate innerhalb der Garantiezeit?

    Danke für Euche Antworten.
    KrE45:sleep::sleep::sleep::cry::cry::cry:

    Edit: und nun die Spitze: mein Pedelec-Ersatzrad hat hinten einen Platten. Nun fahre ich morgen mit dem guten alten Bio-Bike zur Arbeit.
     
    Zuletzt bearbeitet: 22.11.16
  11. jm1374

    jm1374

    Beiträge:
    1.619
    Ort:
    Hegau
    Details E-Antrieb:
    Bulls E45,06/13 51000km; Haibike Xduro FS RS
    Hier ruht der See aber auch ganz schön still.

    Hab mittlerweile die 50.000km Marke überfahren. Alles im grünen Bereich und keine grossen Probleme. Die Kälte macht der Technik ganz schön zu schaffen und selbst mit meinen 1,3kWh bin ich ständig am Laden. Bei 0 Grad Celsius sind es nur 70km Reichweite. Wenn es kälter wird noch weniger. Ich bin gespannt wie sich die Reichweite wieder erhöht wenn die Temperaturen über 10 Grad Celsius steigen.

    Auch diesen Winter hab ich es geschafft einmal auf Eis hin zu fallen. Dabei wurde der linke Kurbelarm verbogen. Der Umstieg auf Winterreifen hat sich prinzipiell nicht gelohnt.
    Zuerst dachte ich das Pedal wäre schuld, aber nach einem Tausch eiert das neue auch. Das ist aber auch schon das grösste Problem. Alles andere funktioniert einwandfrei.
    Dann auf zu den nächsten 50.000km.
     
    brako und Boerni556 gefällt das.
  12. jm1374

    jm1374

    Beiträge:
    1.619
    Ort:
    Hegau
    Details E-Antrieb:
    Bulls E45,06/13 51000km; Haibike Xduro FS RS
    Kaum lobt man sein Rad passiert wieder was. Gestern hatte ich die 4. Reifenpanne in den 50.000km.

    Da ich kein Flickzeug dabei habe, musste ich 8km langsam nach Hause schleichen. Da ich nicht unter Zeitdruck stand, wollte und musste ich kein Taxi zum Abschleppen holen. Auch wenn 4 Pannen recht wenig sind, sind es doch immer noch 4 zu viel.
     
  13. Helldriver

    Helldriver

    Beiträge:
    124
    Ort:
    Franken
    Hallo,

    melde mich auch mal wieder zu Wort,leider mit 2 grösseren Problemen:

    Kann man die vorderen Ritzel selber wechseln oder braucht man da Spezialwerkzeug ?
    Ganz komisch,die Kette ist den ganzen Winter nicht gesprungen,kaum säubere ich das Rad und öle die Kette,nur noch am Rutschen.

    Desweiteren ist der Akku mächtig am Schwächeln,kam auch plötzlich obwohl ich ihn immer drinnen gelagert hatte(fahre den Winter durch).
    Nach 11km schaltet er sich am steilen Berg schon ab... Kann dann die 12km Arbeitsweg heimfahren obwohl er Reichweite 0 km anzeigt !? Extender oder komplett neuer Akku ? :unsure:

    Habe erst ca. 17.000 km drauf
     
  14. jm1374

    jm1374

    Beiträge:
    1.619
    Ort:
    Hegau
    Details E-Antrieb:
    Bulls E45,06/13 51000km; Haibike Xduro FS RS
    Um die vorderen Kettenblätter zu wechseln, brauchst du z.B. einen Shimano TL-FC21 Kettenblattschlüssel und einen passenden Imbusschlüssel. Geht sehr schnell und einfach.
    Meine Kette läuft nach der schnellen Pflege immer sehr viel besser. Vielleicht ölst du zu grosszügig? Weniger ist hier mehr. Wie lange ist die Kette und die Zahnräder schon drauf?

    Kannst du machen. Was bleibt dir auch anderes übrig wenn du keine Stromquelle in der Nähe hast? Der Spass geht dann Richtung 0.

    17.000km kann schon hinkommen. Mein Akku war nach 20.000km platt. Wenn du etwas länger gebraucht hast und der Akku schon 2-3 Winter drauf hat, kommt die kalendarische Alterung noch dazu. 11km sind schon heftig wenig. Da sind sehr viele Zellen kaputt.

    Wenn man keinen gesteigerten Wert auf die ganzen Diagnosedaten im Display hat, kann man das Akkugehäuse mit neuen Zellen bestücken, das BMS raus schmeissen und nur 2 Kabel zum Rosenberger Anschluss führen. Zusätzliche Bedingung ist glaube ich das Kurzschliessen der Kontakte 3 und 4.
     
  15. Helldriver

    Helldriver

    Beiträge:
    124
    Ort:
    Franken
    Nach 9.000 km musste komplett vordere Tretlagerachse mit Zahnrädern gewechselt werden. Jetzt sehen die Ritzel schon abgerieben aus...
    Zuviel geölt ? Hatte leider keins da,habe dann mit WD 40 gereinigt und die hinteren Ritzel besprüht,sollte das zum Rutschen führen ?
    Das mit dem Schlüssel klingt als müsste ich doch in die Werkstatt :(


    Hast du nach 20k dann nen komplett neuen Akku gekauft oder nur Zellen erneuern lassen ?

    Diagnose kann die Werkstatt oder nur der Batterienhersteller ?
     
  16. Helldriver

    Helldriver

    Beiträge:
    124
    Ort:
    Franken
    Jemand Tips wo ich Kettenblätter und Kette bestellen könnte ?
     
  17. jm1374

    jm1374

    Beiträge:
    1.619
    Ort:
    Hegau
    Details E-Antrieb:
    Bulls E45,06/13 51000km; Haibike Xduro FS RS
    Die Schrauben des Kettenblattes bekommst du auch gelöst wenn du als Gegenhalter einen sehr grossen Schlitzschraubendreher benutzt. Der Shimano Kettenblattschlüssel ist etwas professioneller und man rutscht weniger oft ab.


    Das Tretlager tausche ich auch alle 10.000km. Aber doch nicht die Kurbel mit den Zahnrädern. Die wurde unfallbedingt mal getauscht.
    Das Innenlager passt für die Tretkurbel:
    https://www.bike-components.de/de/S...T800-Hollowtech-II-p43964/schwarz-BSA-o20277/
    Das grosse Kettenblatt ist das hier (FC-T781 mit 48 Zähnen):
    https://www.bike-components.de/de/Shimano/XT-Kettenblatt-FC-M780-FC-T780-FC-T781-10-fach-p32519/
    Alternativ passt auf das Shimano LX FC-T671 für weniger als die Hälfte. Wird aber auch dementsprechend schneller verschleissen.
    Die Kette kannst du auch da kaufen.
    https://www.bike-components.de/de/Shimano/XT-XTR-SLX-Kette-CN-HG95-10-fach-p35948/
    Hier bekommst du auch die kleinen Ritzel für hinten einzeln.
    https://www.bike-components.de/de/Shimano/Ritzel-fuer-XT-CS-M771-10-fach-p35872/
    Für die Kettenpflege benutze ich dieses hier:
    https://www.bike-components.de/de/innobike/107-High-Tech-Xtreme-Ketten-Fluid-p36316/
    Im Sommer bei mässiger Verschmutzung dieses hier:
    https://www.bike-components.de/de/innobike/105-High-Tech-Ketten-Fluid-p36314/

    Ich hoffe das war jetzt nicht zu viel Werbung für den einen Shop. Das alles gibt es auch bei anderen Shops. Mit www.rosebikes.de bin ich immer sehr zufrieden.

    Nach 20.000km bekam ich einen neuen Akku zum Preis des Zellentauschs. Hat mich insgesamt 370€ gekostet und der läuft jetzt auch schon wieder 13.000km.
    Bisher problemlos. Mal sehen wie lange noch. Durch den Extenderakku wird er nur noch halb so stark belastet. Die Erstdiagnose kann der Händler machen. Wird aber nicht viel bringen wenn du nur noch 11km weit kommst. Der muss zu BMZ eingeschickt werden. Vielleicht hast du ja so viel Glück wie ich. Mein Händler hatte bisher immer einen Ersatzakku für mich rum liegen. So bin ich vorletztes Jahr fast 6 Monate mit dem Leihakku gefahren. Der Händler hatte es nicht eilig und ich war froh nicht meinen eigenen Akku zu verschleissen.
     
    Zuletzt bearbeitet: 13.02.17
    AMM, Boerni556 und Helldriver gefällt das.
  18. Helldriver

    Helldriver

    Beiträge:
    124
    Ort:
    Franken

    Vielen vielen Dank für deine Hilfe, auch besonders für die Links !

    Siehste,mir haben die in meiner Werkstatt erzählt das Tretlager gäbe es nur komplett mit den Zahnrädern. Habe einfach kein Vertrauen mehr zu ihnen und fühle mich abgezockt.
    Hatte im Herbst Probleme mit den Kontakten mit ständigen Aussetzern. Sagten sie alles geprüft und ein bisschen Kontaktspray,Rad ging von Anfang an, 80 EUR...
    Nach 9000km Tretlager hin,gewechselt,über 300. Nach 11.000km Display Wasserschaden (?),auch über 300 weg.

    Die haben sicher keinen Ersatzakku für mich,war das erste E45 das sie verkauft haben.

    Soo lange könnte ich nicht warten auf einen erneuerten Akku ...

    Habe gar nicht gelesen dass du schon so viel ausgetauscht hast,lese aufmerksam mit und bin sehr dankbar für eure Erfahrungen und Tips !
     
  19. jm1374

    jm1374

    Beiträge:
    1.619
    Ort:
    Hegau
    Details E-Antrieb:
    Bulls E45,06/13 51000km; Haibike Xduro FS RS
    Die letzten Tage kam immer mal wieder die Fehlermeldung E-CO 10-03 im Display. Begleiterscheinung war ein laut brummender Motor der keinen Strom mehr bekommt. Heute ging dann gar nichts mehr. Ständig oben genannte Fehlermeldung. Das CO deutet auf ein Problem am Motorstecker hin. In der Anleitung steht als Fehlermeldung "Motor nicht gefunden".
    Also hab ich heute den Motorstecker gereinigt. Ein Kontakt war nicht so schön golden und sauber wie die anderen zwei. Jetzt läuft wieder alles einwandfrei. Aber ich muss den Motorstecker demnächst noch mal richtig sauber machen. Hab nicht das richtige Reinigungswerkzeug zur Hand und zu wenig Zeit gehabt.
     
  20. Helldriver

    Helldriver

    Beiträge:
    124
    Ort:
    Franken
    Diese Fehlermeldung ist mir wohl bekannt. Habe provisorisch den Stecker mit Panzertape fixiert und es funktioniert zum Glück wieder.
    Jetzt erstmal den Akku refreshen lassen bei BMZ,mal gespannt was das kostet und wielange es dauert.

    Kilometerstand ca. 17.000 , habe das Rad ziemlich genau 3 Jahre und 5 Monate, fahre 5x/Wo. zur Arbeit,bei jedem Wetter.