1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Bafang BBS01/02 Reparaturthread

Dieses Thema im Forum "E-Motoren" wurde erstellt von Goaraner, 23.04.15.

Schlagworte:
  1. andreas70

    andreas70

    Beiträge:
    445
    Nö, so dicht ist das Gehäuse nicht daß das den Druck halten würde.

    Ich dachte eher an eine Bohrung an geeigneter Stelle wos nicht auffällt, da dann einen Schraubnippel rein und einen dünnen Entlüftungsschlauch dran. Diesen dann an günstiger Stelle enden lassen, z. B. im Sattel oder durch ne Bohrung im Unterrohr, irgendwo wo sicher kein Wasser hinspritzt.

    Eine Membran könnte auch ausreichend sein, allzu groß ist ja das eingeschlossene Luftvolumen nicht.
     
    scharei gefällt das.
  2. PillePalle

    PillePalle

    Beiträge:
    421
    Alben:
    3
    Ort:
    S/W
    Details E-Antrieb:
    n/a
    Wenn du den Schlauch mit Gefälle verlegst, brauchst du keine trockene Stelle am Ende. Aber das mit dem Gefälle könnte eine Herausforderung sein.
     
  3. andreas70

    andreas70

    Beiträge:
    445
    Allerdings, Motor ist der tiefste Punkt am Rahmen...

    Enlüftung/Kondensatablauf ganz unten währ schon optimal aber halt extrem Crash-gefährdet. Müsste man aus Kunststoff und leicht ersetzbar bauen.
     
  4. triksyy

    triksyy

    Beiträge:
    60
    Alben:
    1
    Ort:
    AIB
    Details E-Antrieb:
    HP - fs26",BBS01 - 36V
    Servus miteinander,
    ich mache gerade mal wieder zur Winterinspektion meinen BBS 01 Mittelmotor auf und wollte anfragen, ob es zum Thema "Erneuerung des weißen Fettes" eine neue "Erkenntnis bzw. Quelle" gibt. Ich würde ansonsten alles gut reinigen und mit schwarz-grauem Liqui Moly auffüllen..!?

    mit besten Grüßen ..... Klemens
     
  5. maspalomas

    maspalomas

    Beiträge:
    548
    Ort:
    35100 Maspalomas / Spanien
    Details E-Antrieb:
    Mountain Cycle San Andreas BBS02
    Hallo.

    In Dezemer 2015 habe ich aus China ein 36V BBS02 500W gekauft und den innerhalb der ersten 500Km zweimal oeffnen muessen..

    Fuer kommenden Sommer ist eine erweiterte Tour, auf´s Festland geplant dafuer brauchte ich einen Ersatzmotor, damit die Tour, mittendrin, nicht durch ein Motorschaden ins Wasser faellt.
    Ich wollte, wegen der Austauschbarkeit der Teile, einen baugleichen 2015er Motor kaufen.
    In der „Bucht/uk.“ wurde ein NEUER 2015er Motor angeboten. Es wurde gekauft und geliefert.
    Nun steht auf dem Deckel „BAFANG“ und nicht 8FUN. Also muss der Motor ein 2016er sein.
    An diesem Motor ist das Controllergehaeuse 10mm schmaler, und hat einen anderen Passform (siehe Foto). Dafuer ist das Motorgehaeusemittelteil um 10mm breiter!
    Damit ist die Austauschbarkeit der Teile wohl nicht mehr gegeben.

    Bei dem 2016er ist der Controller mit ein Gummidichtring gegen Feuchtigkeit geschuetzt.
    In meinem Motor sitzt dieser Ring nicht korrekt und gibt stellenweise Einblick in die Innereien!
    Man kann sogar ein 0,25mm starkes Lineal 1cm reinstecken....... Von wegen FEUCHTIGKEIT GESCHUETZT (siehe Foto).
    Dann bekam ich Bedenken ob dieser Motor ueberhaubt laeuft. Habe es stationaer angeschlossen und in Gang gesetzt. Der Motor ist in Leerlauf doppelt so laut wie mein alter Motor.
    Also muss ich den zum nachschmieren wieder oeffnen.
    Wahrscheinlich wird die deformierte Gummichtung am Controller nicht mehr zu gebrauchen sein. Werde versuchen von aussen irgendwie abzudichten.

    Fazit: Billige Motoren taugen nichts. Ich habe nun fuer 1000€ zwei BBS Motoren rumliegen und muss trotzdem noch bangen.
    Die Montage bzw. Qualitaetskontrolle der BBS Baureihe bei Bafang ist aus meiner Sicht ruecklaeufig. Dadurh werden die kostruktive Verbesserungen zu Nichte gemacht und kommen beim Verbraucher nicht an.
    Gruss

    20170108_142640.jpg 20170108_143824.jpg 20170108_143446.jpg
     
    neitmoj gefällt das.
  6. Üps

    Üps

    Beiträge:
    14.179
    Alben:
    4
    Ort:
    Stuttgart Riedenberg
    Details E-Antrieb:
    TSD100F/Q100, BBS01
  7. andreas70

    andreas70

    Beiträge:
    445
    Ich hab bei meinem BBS01 letztens auch mal einen "kleinen Kundendienst" gemacht, Tretlagerachse raus.
    Die Wälzlager hab ich mit grünem Lithium-Hochdruckfett geschmiert. Für die Zahnräder hab ich weißes Fett mit PTFE aus der Sprühdose genommen.
    Hat alles sehr gut ausgesehen, keine Verschleißspuren. In den Wälzlagern war etwas wenig Fett, aber nicht trocken.
     
  8. triksyy

    triksyy

    Beiträge:
    60
    Alben:
    1
    Ort:
    AIB
    Details E-Antrieb:
    HP - fs26",BBS01 - 36V
    @Üps ;
    vielen Dank für den link.....habe dasselbe Angebot auch schon in Erfahrung gebracht ( und es fast auch genommen ) , mich dann aber doch für das "Fettangebot" von BikeAlex entschieden.

    Auch dieses Jahr sah mein Motor von innen gut und trocken aus - bin allerdings ja auch eher ein Schönwetterfahrer - und der BBS hängt bei meinem Trike ja auch `vorne oben` und außerhalb des eigentlichen Spritzwasserbereiches.

    Die Lager auf der Tretlagerachse habe ich letztes Jahr komplett neu gemacht und dieses Jahr das Lager unterhalb des großen weißen Zahnrades prophylaktisch gleich mal mit erneuert.

    .........mit besten Grüßen ........ Klemens
     
  9. Üps

    Üps

    Beiträge:
    14.179
    Alben:
    4
    Ort:
    Stuttgart Riedenberg
    Details E-Antrieb:
    TSD100F/Q100, BBS01
    Eines möchte ich noch anmerken:

    Bei meinem Prophete-BBS01 lag einiges im Argen. Von Anfang an sehr leise, mir seltsam vorkommende Geräusche, die später zu einem lauten Schlägen wurden. Insbesondere der Rotor war betroffen.
    Ursache: Lose, nur durch verschleißende O-Ringe gehaltene Achsen in den Kugellagern.

    Zuvor außerdem: Quietschen der Nadellager mit ganz leicht sichtbaren Spuren auf der TL-Achse.
    Außerdem waren die Teile und Scheiben am Tretlager unvollständig und somit auch falsch montiert.

    Ich habe sämtlich Lager getauscht, auch die Guten, weil ich den Originallagern nicht mehr getraut habe und die Achsen einigermaßen eingeklebt.
    Außerdem alles entfettet und neu gefettet.

    Seitdem ist Ruhe.

    Ich würde eigentlich jedem, der seinen Motor wartet, empfehlen, sich die Kugellager und Achspassungen anzusehen und im Zweifelsfall die Lager durch hochwertigere zu ersetzen und die Achsen (Rotor, Zahnrad) einzukleben, wenn sie nicht fest in den Kugellagern sitzen.
    Die (nicht vorhandene) TL-Dichtung und vor allem die nicht passenden Achsen scheinen das zentrale Problem mancher BBS01-Versionen zu sein.
     
    Zuletzt bearbeitet: 18.01.17
    triksyy gefällt das.
  10. Hanne_S

    Hanne_S

    Beiträge:
    16
    Hallo, @scharei, wieviel Ampere der 6 Volt Ausgang liefert und ob der auch auf einer Leiterplatte ohne Anschlusskabel vorhanden ist, ist Dir nicht zufällig bekannt? Das würde die "Lichtsituation" ja immens vereinfachen und verbessern.

    Grüße
     
  11. Damacus

    Damacus

    Beiträge:
    14
    Mittlerweile gibt es auch 44er und 52er kettenblätter von bafang
     
  12. juhuholgi

    juhuholgi

    Beiträge:
    31
    Details E-Antrieb:
    Haibike Sduro Trekking S-RX 500W Yamaha :)
    Hallo!

    Ich habe hier ein Aldi-Pedelec mit dem BBS01 (E-nnovation) Antrieb. Von heute auf morgen ließ sich das System nicht mehr einschalten. Habe den Controller als Ursache ausgemacht und ausgebaut, er riecht stark nach verbrannter Elektronik. Ich gehe davon aus, das dieser das Problem verursacht, gibt es eine Möglichkeit den Controller "durchzumessen"?
    Ich möchte sicher gehen, das nur der Controller kaputt ist und nicht etwa durch z.B. durch einen Kurzschluß im Motor gegrillt wurde (und ein neuer Controller gleich wieder durchbrennt). Die Phasen des Motors haben keinen Durchgang zum Gehäuse und gegeneinander alle ca. 0,2 Ohm Widerstand - müsste ja in Ordnung sein.
    Der Controller scheint kein Standardteil zu sein, ich habe Fotos aus dem Netz mit meinem verglichen und gesehen, das die Anschlüsse anders sind. Umlöten würde ich hinbekommen, aber funktioniert dann auch das ein- und aussschalten des Lichts über das Prophete Display?
    Habe zusätzlich mal Prophete angeschrieben, ob die einen neuen Controller liefern können.

    Viele Grüße,
    Holger
     
  13. Üps

    Üps

    Beiträge:
    14.179
    Alben:
    4
    Ort:
    Stuttgart Riedenberg
    Details E-Antrieb:
    TSD100F/Q100, BBS01
    Dir normalen alten Controller haben keinen Lichtausgang!
     
  14. lupolrd

    lupolrd

    Beiträge:
    187
    Ort:
    zwischen NSU und Erlenbach
    Details E-Antrieb:
    elfKw
    Ich habe gerade mal die Achse aus dem BBS01 gebaut. Dabei ist mir mit den beiden Ringmuttern an der linken Seite auch eine zerfledderte Gummi (Silikon?) Scheibe entgegengekommen. Habt ihr die auch drin, ich habe davon noch niergends hier gelesen.

    Mir stellt sich jetzt beim Zusammenbau auch die Frage, wie man das Lagerspiel der Axiallager mit den Ringmuttern richtig einstellen soll. Ich kann die erste Mutter gut einstellen, dann kommt die Metallscheibe drauf, dann die Kontermutter. Aber wenn ich die fest drehe, dreht sich die Scheibe und dir erste Mutter auch wieder mit, und alles ist verstellt. Von Pedalachsen kenne ich das, daß die Scheibe zwischen den Muttern eine Nase hat, die in einer Nut liegt, sodaß sich die Scheibe nicht mitdrehen kann und die erste Mutter nicht verstellt.

    Außerdem habe ich irgendwelche Probleme mit dem Freilauf (glaube ich):
    Wenn ich feste trete, läuft alles richtig. Wenn nur der Motor treibt, auch alles okay. Trete ich nur leicht - mit oder ohne Motor - dann rutscht ab und an irgendwas durch und es ruckt beim treten, so wie man das kennt, wenn die Kette überspringt. Die kann ich aber ausschließen, da die eigentlich nur bei Belastung übers Ritzel springt und nicht beim locker mittreten. Außerdem ist das Ritzel der Rohloffnabe und die Kette gerade mal ca. 2000km drin und die Verschleißlehre sagt okay.

    Insgesamt ist es zur zeit schwierig an Ersatzteile für den BBS01 zu kommen. Den Freilauf habe ich nur in Italien gefunden, der hat aber nach einer Woche abgesagt, die die Chinesen doch nicht geliefert haben. Ansonsten scheint Greenbikekit einiges zu haben. Gibt es irgendwelche deutschen Händler mit vorrätigen Ersatzteilen - hauptsächlich Freilauf? Die üblichen Verdächtigen, die hier auch im Forum benannt werden, sind alle out of stock.

    Grüße, Ludger
     
  15. Üps

    Üps

    Beiträge:
    14.179
    Alben:
    4
    Ort:
    Stuttgart Riedenberg
    Details E-Antrieb:
    TSD100F/Q100, BBS01
    Bei mir war sie auch zerfleddert, weil falsch eingebaut!
    http://www.greenbikekit.com/accesso...placement-washers-lock-nuts-ball-bearing.html
    MMn gehört der Ring zwischen die beiden dünnen Scheiben. Dann geht er beim Eingreifen mit der Zange auch nicht kaputt.
     
  16. lupolrd

    lupolrd

    Beiträge:
    187
    Ort:
    zwischen NSU und Erlenbach
    Details E-Antrieb:
    elfKw
    Also so meinst du (nur für das linke Lager mit den Muttern), von Innen nach Außen:

    Lagerschale, Lagerkäfig mit Kugeln, 2. Lagerschale, Blechscheibe, Silikonscheibe, Blechscheibe, Mutter, Kontermutter

    ?
    Ludger
     
  17. Üps

    Üps

    Beiträge:
    14.179
    Alben:
    4
    Ort:
    Stuttgart Riedenberg
    Details E-Antrieb:
    TSD100F/Q100, BBS01
    Ich bin mir nicht mehr ganz sicher und finde gerade auch das Foto nicht, in dem ich dachte, die richtige Reihenfolge gesehen zu haben.
    Aber ich denke, ich habe es so wieder aufgebaut, wie eben von dir beschrieben. Der Silikonring würde dann aufgrund seiner Flexibilität für gleichmäßigen Andruck der Axiallager sorgen.
    Wie war es denn bei dir im Original? Bei meinem Prophete-Motor war er zwischen den beiden Muttern und ist wohl beim Einstechen mit der Zange kaputt gegangen.
    Edit:
    Nochmal nachdenken: Bei mir war es größtenteils verklebt. Möglicherweise eine Scheibe jeweils mit einer Mutter. Eine unten, dann die Mutter, dann der Silikonring, dann die Kontermutter.
    Ich glaube jetzt eher, dass ich das Sandwich aus beiden Scheiben und dem Ring zwischen Mutter und Kontermutter gebaut habe, würde aber eigentlich weniger Sinn ergeben. Ich geh jetzt kurz mit dem Rad raus, wenn ich ein Foto vom vermutlich richtigen Aufbau finden sollte, melde ich mich nochmal.
    Das hier sagt leider auch nicht viel aus: https://www.greenbikekit.com/media/...fun-bbs01-bbs02-kit-washers-ball-bearings.jpg
     
    Zuletzt bearbeitet: 17.03.17
  18. lupolrd

    lupolrd

    Beiträge:
    187
    Ort:
    zwischen NSU und Erlenbach
    Details E-Antrieb:
    elfKw
    Kann ich nur schlecht rekonstruieren. Silikonfetzen kamen schon mit der 1. Mutter raus, die hatten sich durch die Nuten der Mutter gequetscht. Ich habe auch nur eine Metallscheibe. Ich glaube bei mir war es so: Kugellager, Mutter, Metallscheibe, SIlikonscheibe, Kontermutter.

    Aber logisch wäre es, den Silikonring zwischen die Metallscheiben einzubauen, wenn man denn 2 hat.
    --- Beitrag zusammengeführt, 17.03.17 ---
    Ich lese gerade bei Greenbikekit, die haben auch nur eine Metallscheibe und 1 Silikonscheibe im Set.
     
  19. Üps

    Üps

    Beiträge:
    14.179
    Alben:
    4
    Ort:
    Stuttgart Riedenberg
    Details E-Antrieb:
    TSD100F/Q100, BBS01
    Ich habe, da bin ich eigentlich ziemlich sicher, 2 Scheiben im Set bekommen und deshalb auch so verbaut. Aber gut: Vielleicht gehört da wirklich nur eine rein. Aber halt leider mit genau diesen Folgen.
    Ich habe jetzt jedenfalls den Ring zwischen 2 und ich glaube, ich habe das gleich nach dem Lager. Und das Silikon wird dann auch nicht mehr in der Nut zerstört.
     
    Zuletzt bearbeitet: 17.03.17
  20. lupolrd

    lupolrd

    Beiträge:
    187
    Ort:
    zwischen NSU und Erlenbach
    Details E-Antrieb:
    elfKw
    Hast du einen deutschen oder europäischen Lieferanten für die Teile ?
    Wie oben schon gesagt, die üblichen Verdächtigen haben gerade nichts am Lager, laut shop seite.

    Ludger