1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Bafang BBS01/02 Reparaturthread

Dieses Thema im Forum "E-Motoren" wurde erstellt von Goaraner, 23.04.15.

Schlagworte:
  1. einbein

    einbein

    Beiträge:
    490
    Ort:
    47178 Duisburg
    Details E-Antrieb:
    Ab jetzt Umgebaut auf BBS01
    Ja genau das, ich war Erstaunt über die Passung des Lagers.
    Fürs nächste mal bau ich mir eine Einzugsvorrichtung.

    Reiner
     
  2. Bojojo

    Bojojo

    Beiträge:
    138
    Ort:
    Ortenau
    Details E-Antrieb:
    Bafang BBS02 48V 750W
    Warum habt ihr die Lager gewechselt? 7500 km ist doch für ein Lager keine Laufleistung.
    Hatten die Lager großes Spiel, oder waren sie schwergängig? Oder einfach weil der Motor schon mal offen war?
     
  3. einbein

    einbein

    Beiträge:
    490
    Ort:
    47178 Duisburg
    Details E-Antrieb:
    Ab jetzt Umgebaut auf BBS01
    Genau weil er auf war
     
  4. Goaraner

    Goaraner

    Beiträge:
    542
    Nachdem jetzt solange hier Ruhe herrscht, scheint ja keiner mehr Probleme mit dem BBS01 zu haben.
    Außer ich, bei mir ist wieder Totalausfall.Display und alles scheint ganz normal, aber die Unterstützung viel mehrere Male nacheinander aus.Aus-Einschalten hat noch ein paar mal geholfen.Habe den Motor jetzt noch mal aufgemacht und gesehen das er von innen total verrottet. Weiß nicht ob das der Fehler ist, denke aber schon.Weiß jemand wie man den ganzen Rost entfernen soll, und endgültig vertreiben kann? Oder ist das Teil doch eher ein Fall für die Tonne? Denke mal das Innenleben bekommt man nicht so einfach raus, und wenn bestimmt nicht mehr rein.Habe mal ein paar Bilder gemacht. uploadfromtaptalk1460363747984.jpg uploadfromtaptalk1460363770295.jpg uploadfromtaptalk1460363779768.jpg uploadfromtaptalk1460363792746.jpg
     
  5. PillePalle

    PillePalle

    Beiträge:
    421
    Alben:
    3
    Ort:
    S/W
    Details E-Antrieb:
    n/a
    Gibt es was Neues zu dem Thema?
    Das ist schade, aber nicht unbedingt ein Beinbruch.
    Bis die Ankerbleche durch-/weggerostet sind dauert noch ca. 100Jahre.
    Erstmal die Wicklungen auf Kurzschluss vermessen. Dann die Hallsensoren auf Funktion prüfen.
    Viel mehr ist da nicht drin.
     
  6. Üps

    Üps

    Beiträge:
    14.172
    Alben:
    4
    Ort:
    Stuttgart Riedenberg
    Details E-Antrieb:
    TSD100F/Q100, BBS01
    Putzen, Lager tauschen, abdichten, vielleicht noch die Platine mit Klarlack besprühen, wenn es wieder funktioniert, z.B. PU-Spray oder Felgenklarlack und dann sollte der wieder laufen. Außer der Conroller hätte einen Schuss.

    Sorry, hatte den Post leider aus irgendeinem Grund so lange nicht gesehen!
     
  7. PillePalle

    PillePalle

    Beiträge:
    421
    Alben:
    3
    Ort:
    S/W
    Details E-Antrieb:
    n/a
    Frage-/Problemstellung überhaupt gelesen?
    -Aber immerhin schon der 12751te Post.
    :D
     
  8. Üps

    Üps

    Beiträge:
    14.172
    Alben:
    4
    Ort:
    Stuttgart Riedenberg
    Details E-Antrieb:
    TSD100F/Q100, BBS01
    @PillePalle (der wievielte Nick ist das jetzt deinerseits?) Was genau hast du denn an meiner Antwort nicht verstanden, dass du mich dumm von der Seite anmachen musst?
    Oder war das nur das Betteln darum, für einen Troll gehalten zu werden?
     
    Zuletzt bearbeitet: 02.08.16
  9. PillePalle

    PillePalle

    Beiträge:
    421
    Alben:
    3
    Ort:
    S/W
    Details E-Antrieb:
    n/a
    Jetzt fallen alle Masken oder was?
    Wie geistig verarmt muss man sein, dieses kleine Forum 12tausendfach mit seinen mangelhaften Kenntnissen und redundanten Meinungen zu fluten?
    -Get a life.
     
    maspalomas gefällt das.
  10. Üps

    Üps

    Beiträge:
    14.172
    Alben:
    4
    Ort:
    Stuttgart Riedenberg
    Details E-Antrieb:
    TSD100F/Q100, BBS01
    Nach wie vor kein einziges Argument gegen meinen Reparaturvorschlag außer die Anzahl der Postings. War auch nicht anders zu erwarten.
    Leb deine Minderwertigkeitskomplexe an anderen aus. Mich interessiert das nicht.
     
    Zuletzt bearbeitet: 02.08.16
  11. --freeride--

    --freeride--

    Beiträge:
    2.225
    Ort:
    MUC
    Details E-Antrieb:
    2x BBS02,Leafmotor,elfkw,SWXK5,BoschDU45,BionX
    Ich würde die Platinen und alle Steckerverbindungen mal mit Wet-Protect einsprühen, das treibt das Wasser raus.
    Das was abgebildet ist, ist aber nur der Motor, der Fehler liegt aber wahrscheinlich eher im Controller oder irgendeinem Stecker...

    ne defekte Platine mit Klarlack zu versiegeln halte ich jetzt eher nicht für einen guten Reperaturvorschlag sorry.
     
  12. Üps

    Üps

    Beiträge:
    14.172
    Alben:
    4
    Ort:
    Stuttgart Riedenberg
    Details E-Antrieb:
    TSD100F/Q100, BBS01
    Die Platine muss man natürlich zuerst reparieren, wenn sie wirklich defekt ist. Dass das Material komplett fehlt, ist aber selten. Meist hat man vorher seine elektrolyse-Feinschlüsse, die man wegputzt, ggf. Lötstellen nachlötet und gut.
    Aber der Klarlack hilft anschließend sehr gut gegen nässe bedingte Korrosion/Elektrolyse.
    Ist bei mir seit Jahrzehnten erprobt. Auch in Modellbooten. Selbst wenn die kenterten: Die Elektronik lief weiter!
     
  13. scharei

    scharei

    Beiträge:
    54
    Ort:
    Allgäu / Dietmannsried
    Details E-Antrieb:
    Bafang BBS01 250W
    Ich hatte erst wieder einen Motor mit größerem Wasserschaden. Meistens ist das Lager am langen Ende vom Anker defekt. Wenn dieses Spiel hat, berührt bei warm werdendem Motor der Anker den Stator, dadurch kommt es zum Leistungsverlust oder Ausfall. Das Lager mit einem Innenabzieher Gr.8mm wechseln und die Motorteile Vorsicht entrosten (Achtung!! Auf die Wicklungen achten). Die Elektronik ist immer wieder gelaufen.

    Motor Lücke 2.jpg Motor Lücke 3.jpg
     
    PillePalle und Üps gefällt das.
  14. PillePalle

    PillePalle

    Beiträge:
    421
    Alben:
    3
    Ort:
    S/W
    Details E-Antrieb:
    n/a
    Interessant. Wo dringt das Wasser ein, bzw. wo sollte man vorsorglich vor der Wintersession abdichten (Silikon o.ä.)?
    Ist die weise Schicht auf deinen Bildern einfach das korrodierte Alu, oder Salz? :eek:
    Elektronik ist aus der Motorseite ja quasi keine drin. Die Leiterbahnen haben mehrere mm Abstand und sind mit Lötstoplack versiegelt. Korrodieren kann es trotzdem. Spätestens in Kombination mit Streusalz gibt es wahrscheinlich unschöne Effekte.
     
  15. einbein

    einbein

    Beiträge:
    490
    Ort:
    47178 Duisburg
    Details E-Antrieb:
    Ab jetzt Umgebaut auf BBS01
    Das sind Aluminiumhyazinthen:whistle::)
     
    PillePalle gefällt das.
  16. scharei

    scharei

    Beiträge:
    54
    Ort:
    Allgäu / Dietmannsried
    Details E-Antrieb:
    Bafang BBS01 250W
    In dem Bereich, in dem das Kreisrunde Gehäuse unterbrochen ist, liegt im zusammengebauten Zustand eine Gummilippe. Diese Gummilippe kann die Gehäusedichtung nicht zusammendrücken. In diesem Bereich wäre es nicht verkehrt etwas Silikon anzubringen. Motor Lücke.jpg
     
    PillePalle gefällt das.
  17. andreas70

    andreas70

    Beiträge:
    442
    Da grundsätzliche Problem ist wohl eher daß der Motor hermetisch dicht ist und nicht "atmen" kann. Folge: Wird im Betrieb warm, dadurch entsteht Überdruck der zum Teil durch die Dichtungen entweicht weil 100% Gasdicht kriegt man sowas nicht leicht. Dann kommt Wasser drauf, durch die Abkühlung entsteht im Motor Unterdruck und der saugt das Wasser rein.

    Lösung währe eine Entlüftung, sowas werd ich mir wohl mal dranbauen.
     
    Üps und scharei gefällt das.
  18. scharei

    scharei

    Beiträge:
    54
    Ort:
    Allgäu / Dietmannsried
    Details E-Antrieb:
    Bafang BBS01 250W
    --- Beitrag zusammengeführt, 19.08.16 ---
    Wenn Du da was bastelst, würde mich das auch sehr interessieren.(y)
     
  19. Üps

    Üps

    Beiträge:
    14.172
    Alben:
    4
    Ort:
    Stuttgart Riedenberg
    Details E-Antrieb:
    TSD100F/Q100, BBS01
    Eigentlich braucht man einen Druckausgleich an der Unterseite, wo das Wasser dann auch raus fließen kann. Aber gerade dort spritzt ja auch gerne Wasser dran. Der Handel bietet verschiedene Membrane an. Ob das eine Lösung für den BBS wäre, weiß ich nicht. Der Motor müsste schon ziemlich dicht sein, damit ein reiner Druckausgleich ohne aktive Entwässerung ausreicht.
     
  20. scharei

    scharei

    Beiträge:
    54
    Ort:
    Allgäu / Dietmannsried
    Details E-Antrieb:
    Bafang BBS01 250W
    Wenn man mit einem Ventiel immer für etwas Überduck sorgt?