1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

alnico-Wert für MIFA-HR- Nabenmotor

Dieses Thema im Forum "E-Motoren" wurde erstellt von E-Strampler, 24.04.17.

  1. RUBLIH

    RUBLIH

    Beiträge:
    2.133
    Alben:
    8
    @E-Strampler - solltest Du eine funktionale Lösung anstreben, ist "Einschicken" ein vorstellbarer Weg - oder Du kommt mit dem Rad vorbei - Dresden ist ja nur ca. 500km entfernt ....
    Mometan hätte ich kein Display, zu einem denkbaren Controller - insofern würde ich BEIDES dann bestellen müssen, was etwas Zeit bis zur Lieferung benötigen würde.


    Programmieren, vermutlich ist damit "einstellen" gemeint - oder programmierst Du tatsächlich den Controller um ?


    Die Motoren lassen sich "einfach" öffnen und man kann dabei eher wenig kaputtmachen, bzw. läßt sich das auch wieder einfach zusammensetzen.

    Hier mal mein "Spezialwerkzeug" für Ansmann, Cute VR und HR Motoren in Aktion.
     

    Anhänge:

  2. E-Strampler

    E-Strampler

    Beiträge:
    124
    Ort:
    Dresden
    Details E-Antrieb:
    MIFA
    @RUBLIH tja, mit 'programmieren' habe ich in der Wortwahl zu hoch gegriffen :D
    (OT) BASIC war vor vier Jahrzehnten meine einzige Erfahrung (OT)
    500km sind echt ne Marke
    Ich versuche mal vom Urzustand aus erst einmal wieder dahin zu kommen, daß sich das Rad mit Stromstufen bewegt.
    Wenn nicht, Versuch ichs mit dem Original-Controller. Weiß nur nicht, ob da der PAS-Sensor vom neuen System funktioniert. Muß ich also noch alten PAS-Sensor irgendwie erst einmal provisorisch dranfriemeln :(
    Es gibt also zu tun
    Packen wirs an :D
     
    Zuletzt bearbeitet: 27.04.17
  3. RUBLIH

    RUBLIH

    Beiträge:
    2.133
    Alben:
    8
    Sodele :)

    KEIN Q100H sondern ein Q100 - die Bilder sprechen für sich.
    Die 5,6mm bis zum Lagersitz sind "Luft" im Motorgehäuse - der 4mm breitere Q100H würde PASSEN.
    Die Getriebeübersetzung ist zum Q100H genauso IDENTISCH wie die Anzahl der Magnete oder Polpaarzahl (von dessen Existenz keiner was wissen möchte) - der P1 Parameter ebenso.

    Man kann also NICHT am P1 Parameter festmachen, ob es sich um ein "H" handelt und es ist auch völlig egal was man da einstellt - der Motor LÄUFT NICHT RICHTIG - QUIEKT bei Belastung.

    Insofern wiederhole ich mich gern und "versuche" trotz Aussichtlosigkeit einen S06C/KT36 und wenn ich den wieder montiert bekomme einen KT65 Controller. Ist zwar verschwendete Zeit da ich das schon 40..80 Stunden lang versucht habe, aber man weiß ja nie :)
     

    Anhänge:

    Hasso123 gefällt das.
  4. RUBLIH

    RUBLIH

    Beiträge:
    2.133
    Alben:
    8
    So - gespielt.

    Wegen der Einfachheit zunächst einen meiner "Lieblingscontroller". Frei von Display oder Gespiel mit Option für Hallsensoren.

    Das Rad/der Motor läuft sofort, sehr extrem leise mit nur minimalem Knurren unter Last - nur mit Daumengas. Die maximale Drehzahl ist bei dem Motor 200Umin an 36V, bei dem kleinen Reifen wird entsprechend keine Begrenzung notwendig. Einzigst was stören könnte ist eine nicht einstellbare Unterstützung bei PAS-Betrieb. Per Steckbrücke kann Daumengas nur in Kombination mit PAS Signal aktiviert werden - was somit zur Legalität führt.

    https://www.leichte-akkus.com/product-page/controller-bürstenlose-motoren-36-volt

    Der Motor zeigt nicht den geringsten Anlaß zum "Quieken" - deutlich ist die geringere Leistung gegenüber dem Q100H zu merken.
    Das Rad fährt angenehm mit einer Hand, die von hinten schiebt - bin aber nur ein paar Kilometer geradelt - keine 60 so wie sonst, bin mir nicht sicher ob´s eine Leistungsregelung ist....

    Zwar habe ich vor noch einen S06P auszuprobieren, aber da ich "diesen" Motor etwas kennenlernen durfte wird das ergebnislos ausfallen.

    Ha auch noch einen Leistungsregelnden KU65 - eventuell wäre das ja was - Zustand/Funktionalität/Kompatibelität zum Display -> unbekannt - klingt zumindest KLÄREND :)

    Momentan lädt der Akku für Pmax .....
     

    Anhänge:

    Hasso123 gefällt das.
  5. RUBLIH

    RUBLIH

    Beiträge:
    2.133
    Alben:
    8
    Und nun mit S06P

    Es quietscht - die angezeigte Geschwindigkeit stimmt - der voreingetellte Alnicowert demnach ebenso.
    Zugegeben - bei 100% Daumengas ist die Belastung quasi immer im Maximum. Gebe ich langsam und träge Gas, dann geht´s, aber fahrbar ist´s NICHT.

    Spürbar ist aber, daß der Motor mit deutlich mehr "Bums" angegangen wird und kräftiger zieht - kurzzeitig ;)


    Morgen spiel ich an den Paramtern - hab jetzt keine Lust mehr.
     

    Anhänge:

  6. E-Strampler

    E-Strampler

    Beiträge:
    124
    Ort:
    Dresden
    Details E-Antrieb:
    MIFA
    Komm, es ist Samstagabend, spanne mal aus.
     
  7. RUBLIH

    RUBLIH

    Beiträge:
    2.133
    Alben:
    8
    Welcher Idiot hat gesagt "läuft nicht an S06P ?" - äh....

    OK - Paramter C5 auf maximale Stromreduzierung drehen - schon sind alle Probleme dahin. Läuft, mit der Einschränkung geringer Unterstützung. Das macht sich insbesonders beim Anfahren bemerkbar. Im "Betriebsmodus" geradeaus durchs Flachland hingegen ist das nicht relevant. Ist halt etwas gemütlicher, dafür auch sehr viel ruhiger - kein Vergleich zum Q100H - der macht schon Alarm....

    Nun hängt´s an der Anforderung.
     

    Anhänge:

  8. Empathiker

    Empathiker

    Beiträge:
    1.756
    Ort:
    23683 Lübecker Bucht
    Details E-Antrieb:
    Cutes100, Front-Keyde, Bafang, BionX S
    Auf wie viel Amax hast du ihn derzeit eingestellt?

    Weil: Dresden hat schon Hügel!
     
  9. RUBLIH

    RUBLIH

    Beiträge:
    2.133
    Alben:
    8
    C5 =3 - das ist die maximal mögliche Reduzierung - ca. 50%.

    Nur eine Stufe mehr Saft und es quietscht - das ist gruselig.....
     
  10. Empathiker

    Empathiker

    Beiträge:
    1.756
    Ort:
    23683 Lübecker Bucht
    Details E-Antrieb:
    Cutes100, Front-Keyde, Bafang, BionX S
    Na, das reicht dann auf alle Fälle auch zum Erklimmen der Dresdner Hügel ....
    --- Beitrag zusammengeführt, 06.05.17 ---
    Tolle Mühe, die du dir gegeben hast - Respekt und tiefe Verbeugung :sleep:
     
    Zuletzt bearbeitet: 06.05.17
  11. E-Strampler

    E-Strampler

    Beiträge:
    124
    Ort:
    Dresden
    Details E-Antrieb:
    MIFA
    @Empathiker Du bist mir sympathisch, mein Anstieg aus der Elbaue hat ca. 7%, sind zwar nur 800m, aber die machen mir zu schaffen, man ist nun mal nicht mehr der Jüngste :D und auchs Motörchen hat da schon so seine Schwierigkeiten
    Und auch: Ja @RUBLIH hängt sich ordentlich rein, wofür ich ihm sehr dankbar bin
     
  12. Empathiker

    Empathiker

    Beiträge:
    1.756
    Ort:
    23683 Lübecker Bucht
    Details E-Antrieb:
    Cutes100, Front-Keyde, Bafang, BionX S
    Kein Problem, ich fahre in unserer Endmoränenlanschaft mit nur 3-5 Amax und komme bei 7% ohne Probleme hoch - angenehm wird dir auch der geringere Stromverbrauch auffallen.

    Ich bin sogar mit 2 Amax eine 120 m lange 10%ige Rampe sitzend hoch gekommen, denkt man nicht, dass das geht.
     
  13. E-Strampler

    E-Strampler

    Beiträge:
    124
    Ort:
    Dresden
    Details E-Antrieb:
    MIFA
    @Empathiker
    Wenn ein System funktioniert, dann ja. Aber mein System funktioniert nur bis zu einer bestimmten Belastung, dann fängt der Motor an zu quietschen, vibriert und ruckelt, dann dreht der Motor auch nicht mehr. Es geht nur nach über manuelle Leistung.
    Deshalb hat sich @RUBLIH angeboten diesem Problem auf den Grund zu gehen.
     
  14. Empathiker

    Empathiker

    Beiträge:
    1.756
    Ort:
    23683 Lübecker Bucht
    Details E-Antrieb:
    Cutes100, Front-Keyde, Bafang, BionX S
    Richtig, und der hat ja nun dankenswerter Weise heraus gefunden, dass dein Motor nur dann krakeelt, wenn er mit maximaler Strombelastung fährt. Wenn nun der/dein künftiger/jetziger Controller dank anderer Parametrierung nur noch die maximal halbe Stromstärke durchläßt, ist doch alles in Butter, oder?
     
  15. E-Strampler

    E-Strampler

    Beiträge:
    124
    Ort:
    Dresden
    Details E-Antrieb:
    MIFA
    Schaun mer mal
    @RUBLIH wirds vlt rausfinden
     
  16. RUBLIH

    RUBLIH

    Beiträge:
    2.133
    Alben:
    8
    Ich kaufte mir vor JAHREN! einen Controller.

    Damit befeuerte ich einen 115mm breiten Bafang der für 24V ausgelegt, anfangs mit 24V - war soweit OK. Mit dann passendem 36V AKKU und Modifizierung im Controller zeigte mir der 115mm Bafang, was in diesem steckt - S-Pedelc´s erscheinen mir im Vergleich eher langsam und leistungsschwach. Wo ich heute mit 17kmh hochkrachsel - da bin ich eher >>> 30kmh oder schneller hochgepest.

    Da mir da aber nach ein paar Tausend Kilometern zu "spannend" wurde, setzte ich den Q100 und dann den Q100H immer am gleichen Controller ein. Es gab keine Probleme, lediglich die Motorleistung reduzierte sich - die Reichweite blieb identisch, der "H" beschleunigt deutlich stärker.

    Der Q100 lief mit diesem für mich "Urcontroller" deutlich leistungsstärker, als mit dem aufs Maximum leistungsgedrosselten KT24/36. Bei diversen Umbauten kam dann auch ein Q100 zum Einsatz. Dank "unendlichem Gequieke" und der Verweigerung einen zu geringen Strom einzustellen, baute ich dort dann meinen Controller ein. Nun isser weg - Diesen erneut zu beschaffen ist mangels Verfügbarkeit aufgegeben worden.

    Sollte die jetzige Situation dem Anwendungsfall genügen - dann ist´s OK. Mein Weg von Leistung SATT zur Vernunft kommt oder kam mir schwerer vor, als von NO Support zu Q100 mit 6A?. Wer es gewohnt ist keine Unterstützung zu haben, wird sich an der aktuellen Lösung erfreuen können - andersherum - es war für mich eine Anstrengung langsamer als mindestens 35kmh zu fahren. Aber ich bleibe bei meinem leichten, kleinen Q100H - demnächst sogar mit PAS um den Unkenrufer "ILLEGAL" die Basis zum Unken zu nehmen ;)
     
  17. E-Strampler

    E-Strampler

    Beiträge:
    124
    Ort:
    Dresden
    Details E-Antrieb:
    MIFA
    Ich bin von Haus aus ein ängstlicher Typ, max 25 genügen mir voll, nur die Anstiege möchte ich ohne diese störenden Geräusche hochfahren können. Wie schnell ist wurscht.
     
  18. RUBLIH

    RUBLIH

    Beiträge:
    2.133
    Alben:
    8
    Sodele - hier man "News" - und Verwirrung - ist mir unklar - der Verstand ist leer :)

    [​IMG]

    [​IMG]

    [​IMG]

    Man nehme diese drei Bilder als "Beweis"
    9 Zähne auf der Motorwelle ist der Q100. 15 Zähne der Q100H.

    Dazu die Ritzel vom Q100H - unten 36 Zähne - oben 23 (man kann das Motorritzel unter dem Lager hervorluken sehen - 16Z)
    [​IMG]


    Und die Zahnräder vom Q100 - unten 39 Zähne - oben 27
    [​IMG]

    Das Hohlrad ist mit 78 Zähnen bei beiden identisch.
    Rechnen wir mal Ü - wie Überraschung aus :)

    Q100H: 36/15 x 78/23 = 8,14
    Q100: 39/9 x 78/27 = 12.5

    Neben dem Hohlrad mit 78Z ist auch die Magnetzahl identisch. Diese beträgt 16

    Alnico = Magentzahl x Übersetzung

    Alnico Q100 = 200
    Anlico Q100H = 130

    Hä ? OK - alos ein Blick zu bmsbattery.com:
    [​IMG]
    Das soll ein Getriebsatz für den Q100 sein -was zu meiner "Zählrate" oben paßt :)

    Wobei das zu einer Gesamtübersetzung führt, wie diese beim Q100H angegeben wird/ist.

    STRANGE :)


    Jedefalls steht fest:
    Man kann NICHT an der Alnicozahl festmachen, daß es sich um einen Q100H handelt.
    Die "Schnergymotoren" sind sehr höchstwahrscheinlich ebensowenig Q100H Motoren
    Ein Q100H mit 260Umin hat einen Alnico von 130
    Wie ein Q100H mit 200Umin innen aufgebaut ist, ist noch unklar
    Es läßt sich die Achse von einem Q100 mit 200 Umin NICHT mit der eines Q100H mit 260Umin tauschen.
    Die Angaben bei BMS sind verwirrend :)

    Der hier gescheiterte Versuch die rechte Achse vom Q100H mit 260Umin auf einen Q100 mit 200Umin zu schrauben, scheitert im unterschiedlichen Achsabstand der Plastikritzel!
     
    Zuletzt bearbeitet: 19.05.17 um 21:38 Uhr
  19. Empathiker

    Empathiker

    Beiträge:
    1.756
    Ort:
    23683 Lübecker Bucht
    Details E-Antrieb:
    Cutes100, Front-Keyde, Bafang, BionX S
    Mein schnergy Motor, den ich für einen Q100h halte, weil er mit P1-Werten von 87 mäßig lief, mit 90-95 wie ein Sack Nüsse, mit 130 auch mäßig, aber mit 202 klasse(!), hat etwas weniger als 200 U/min, bei Nennspannung ca. 180 U/min

    Ich nehme mal an, dass bmsbattery einfach die falschen Bildunterschriften hat, denn der h soll ja die größere Untersetzung haben, weil er primär schneller dreht und durch die größere Untersetzung mehr Drehmoment bei etwas geringerer Vmax liefert....
     
    Zuletzt bearbeitet: 19.05.17 um 22:00 Uhr
  20. RUBLIH

    RUBLIH

    Beiträge:
    2.133
    Alben:
    8
    Ich stimme dir ja zu, nur leider deckt sich das gar nicht mit dem "in Echt" ermitteltem.

    Du kannst Oben die Zahnräder/Magneten selbst abzählen - der Q100H hat eine kürzere Übersetzung und einen Alnico von 130. Die Hohlräder sind mit 78Z IDENTISCH

    Hat mich auch verwirrt und der Q100 mit 200 an P1 führt zu einer passenden Geschwindigkeitsanzeige auf dem Display (ohne Speedsensor) - der Q100 hat bei P1 eine 200 - variiere ich den Wert, wird eine falsche Geschwindigkeit angezeigt - zB. 50kmh bei P1=100. Dabei ist es dem Motor selbst vollkommen egal, welchen Wert ich bei P1 einstelle - läuft immer gleichmäßig bi maximaler Strombegrenzung oder halt gleichmäßig schlecht bei höherem Strom.


    Q100:
    [​IMG]


    Q100H
    [​IMG]

    ?????

    Hab den Schnergy aber dann doch gefunden :)
    http://www.aikema.com.cn/En_ArticleShow.asp?ArticleID=290
    [​IMG]
    Übersetzungssverhältnis 1:12.6
    Gewicht 2Kg

    -> Q100

    Der "H" wiegt >2,2Kg - der Rotor und der Stator sind viel größer.
     
    Zuletzt bearbeitet: 19.05.17 um 22:24 Uhr